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For Your Information... 

 Here is some logistical information about this training class:  

   

 

CLASS HOURS Class starts promptly at 8:00 am and runs until 5:00 pm each day.  

 

 

BREAKS Normally, there is at 15-minute break during the morning and afternoon.  

 

 

LUNCH The instructor will stop class for approximately one hour to allow 

participants to enjoy their lunch. There are several restaurants within 

walking distance of the Memphis training facility.  

 

 

PHONES Please turn off your cell phone while in class. You can handle calls and 

text messages while on breaks and at lunch.  
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COUNTERPOINT FUNDAMENTALS – OVERVIEW OBJECTIVES 

 

Section 1: 
Overview 

 

After completing the readings and exercises in this section, you will 
be able to: 

 Start and log in to NCR Counterpoint 

 Navigate the Counterpoint menu 

 Use filters, lookups, table views, and zooms 

 Produce regular reports and Quick Reports 

 Enter dates  

 Work with Message Center 

 Access online help 

 Work with Timecards 

 

 
 
 



 

 
1 - 4 

GENERAL INFORMATION  

 

 NCR Counterpoint Enterprise Edition 

 

 Runs under  Windows Server 2012 R2 (64-bit)  
Windows Server 2008 (32-bit or 64-bit) 
Windows 10 (64-bit) 
Windows 8.1 (64-bit)  
Windows 7 (32-bit or 64-bit) 
Windows Embedded POSReady 2009 (POS workstations only) 

  

 LAN (Local Area Network) or WAN (Wide Area Network) capabilities 

 

 Microsoft SQL database, using  SQL Server 2012 Express (SSE)  
SQL Server 2008 R2 Express  
MSSQL 2012 or 2008 R2 

 

 Supports Windows printers for all report printing 

 

 Reports and forms are Crystal Reports format (Version 10) 

 

 Labels produced using NiceLabel Pro (third-party software) 

 

 Multi-Site operations using DataXtend Replication Engine (third-party software) 

 

 Export Accounting Interfaces require SQL Server 2000 Data Transformation Services (DTS)  
runtime 

 

 Server - 2 GHz Pentium 4 or better, 4 GB RAM 

 

 Workstation – 1.3 Celeron M or 1.6 Pentium M, 2 GB RAM 
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NCR COUNTERPOINT BASE SYSTEM  

 

Module  Functionality 

Point of Sale Sales, returns, validated returns, orders, backorders, special orders, layaways, 
holds, quotes, store credits, gift cards, multi-currency support, EBT food stamps, 
stored value cards, tracking numbers, cash drops, cash loans, and CMP credit 
card processing (RBS Lynk through NCR Payment Services) 

Inventory Items, 3-dimensional gridded items, tag-along kits, barcodes, 3 price levels, 
margin-driven pricing, special, promotional, and contract pricing, mix-and-match 
pricing, price sheet, average cost by location, adjustments, physical count, 
transfers, transfer advice, merge items, and labels   

Alternate units supported in all transactions that move inventory 

Customers Cash customers, multiple ship-to addresses 

Loyalty programs and merge customer utility 

Purchasing Vendors, vendor item costs, purchasing advice report – Maximum, 
Replenishment, or Days of Supply, Forecast-driven replenishment, purchase 
orders (including allocated POs), receivings, adjustments, and Returns to Vendor 

Sales History Complete sales transaction history (including reprinting of journals), ticket history, 
management history, commissions, and sales analysis reports 

Dashboard interface for viewing Sales History data 

Purge utility for ticket history and credit card settlement history 

Ecommerce Integration with NCR Retail Online for publishing item catalog and accepting 
orders from merchant’s NCR Retail Online website 

Timecards Track employee time worked 

System Multi-company, multi-user, messaging, gift card and store credit maintenance 

Interface distributions to G/L and voucher receivings to A/P  

Database utilities - data verify, data import and export, and data migration 

WAN operation is supported through the use of Workgroups and Client-specific 
registry keys 

Setup Configuration and setup functions for all modules 

Change field names on windows, add picture masks, constraints, and change 
text of messages 

Reports Pre-defined reports in Crystal Reports (V 10) format, and Crystal runtime to print 
them 

Customizable with Crystal Reports (purchased separately)  

Send reports via e-mail 

Save report parameters (public or private) 

Quick Reports from lookups allow simple changes without requiring Crystal 
Reports (portrait or landscape orientation) 
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NCR COUNTERPOINT OPTIONAL MODULES 

 

Option Additional Functionality  

Advanced Pricing 6-level pricing 
Location-specific pricing 
Price by cell (single-cell line items) 
Location-cell-specific pricing (single-cell line items) 
Pricing location 
Custom stored procedures for price rules  

Credit Cards Electronic draft capture/settlement using First Data North, First 
Data South, TSYS, or Paymentech and Canadian Debit card 
support 

Data Interchange  

(no charge) 

Import and Export utilities for data migration 

Gift Registry Create and manage gift registries for your customers 

Hub 

(no charge) 

Required on primary server for Multi-Site operation 

Kits/Bills of Material 

(no charge) 

Assemble other items, in advance to produce a sellable item, 
or bundle items at the time of sale for a single price 
(miscellaneous kit)  

Multi-Site 

(no charge) 

Required at Hub and each remote store for Multi-site operation 
and synchronize multiple copies of company database on 
multiple SQL servers 

Offline Ticket Entry Allows users to continue ringing up sales and taking orders in 
offline mode when workstations cannot connect to the 
database server. Data synchronization via NCR CPServices. 

Receivables A/R charge customers, process cash receipts, reverse a cash 
receipt transaction, finance charges, aging report, print 
statements, send statements via e-mail, customer 
adjustments, and pay-on-account transactions in Point of Sale 

Serial Numbers Serialized items (sometimes or always), serial cost (always 
serialized items only), historical transaction detail for each 
serial number 
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GETTING STARTED WITH NCR COUNTERPOINT 

 

Starting NCR Counterpoint 

Double-click the desktop icon                     
 
Or   

Click    and then click   .   
 

Locate the NCR Counterpoint  
folder, and then click NCR 
Counterpoint .  

 

 

 

 

 

 

 

 

Selecting a Company 

The NCR Counterpoint splash screen 
appears.  
 
The Select a Company screen then appears 
if you have more than one Counterpoint 
database.  Select the company name from 
the drop-down list. 
 
(If you installed the training data, you can 
select Camptown Golf Training.) 
 

 

Click    when completed. 
 

 
 

A message appears as the database 
connection is made.  
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GETTING STARTED WITH NCR COUNTERPOINT 

 

Logging into NCR Counterpoint 

 
The NCR Counterpoint Login appears.  
 
Enter the Counterpoint User ID that you want to use, and enter the user's password. The user's 
normal workgroup ID automatically appears.  
 
(If you selected Camptown Golf Training, enter MGR as the User ID and 1 as the Workgroup ID.  
Passwords are disabled in the Camptown Golf Training database and do not need to be 
entered.) 
 
 
If no users have been defined yet, you can 
enter any User ID (you will not be asked for a 
Password or Workgroup ID).   
 
 
 
The next time you start NCR Counterpoint for 
this company on the same computer, the last 
User and Workgroup that was entered will 
automatically appear.    
 

You can click    to switch to a different company. 
 

Click    when completed.  
 
 
 
If your company has been configured to use 
Timecards, you may be prompted to clock-in when 
starting Counterpoint. 
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MAJOR AREAS IN NCR COUNTERPOINT 

 

When working with Counterpoint, you will encounter four major areas: Configuration, Database 
Maintenance, Transactions, and Reports.  Let’s take a closer look at each. 

 

 

 

 

Configuration: use to 
configure how your 
company will function. 
For example, User 
Preferences allows you 
to select which menu 
style will be used by a 
user.  Configuration 
selections generally 
appear under the Setup 
section. 

 

 
 
 
 
 
 
 
 

Database 
Maintenance: use to 
add, edit or delete 
master data records.  
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MAJOR AREAS IN NCR COUNTERPOINT 

 
 
 
 
 
Transactions: use to record 
business events.  
 
A transaction usually adjusts 
inventory or a balance for a 
customer. For example, 
selling an item to a customer 
is a transaction.   
 
The menu selections for 
transactions usually include 
Enter, Edit List and Post. 

 

 

 

 

 

 

 

 

 

 

Reports: allows you 
to ask for specific 
information from  the 
database and shows 
it in a predefined 
layout.  
 
For example, you 
can use a report to 
find out the value of 
your inventory for a 
specific category of 
merchandise.   
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NCR COUNTERPOINT MENU STYLES 

 

Several menu styles are available within Counterpoint: Explorer, Tree, Standard and Button.  To 
change the menu style, go to Setup > System > User Preferences.  Let’s take a look at the 
different menu options. 

 

Explorer (Dual Pane) Menu Style 
 

  
 

 

Title Bar   Shows the company name of the database you are using 

 

Menu Bar  File Activate an open window, or exit Counterpoint     

Help Access online help or About CounterPoint SQL  
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NCR COUNTERPOINT MENU STYLES 

 

Toolbar (keyboard shortcut) 

 
Exit Counterpoint (Ctrl+X) 

 

Start highlighted menu 
selection (Enter) 

 

Activate open windows 
(Ctrl+W)  

Access online help 

 

Run the Home or previously 
used menu selection (Ctrl+H) 

  

 

Menu  Shows all available menu selections, with the active one highlighted 

 

Status Bar Shows the workgroup and user currently logged into Counterpoint and the menu 

code for the current user 

 

 

Tree (Single Pane) Menu Style 
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NCR COUNTERPOINT MENU STYLES 
 

Standard Menu Style 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Button Menu Style 

Button size and appearance is user-configurable. 
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TOOLBARS 

 

For each user, you can select the toolbar scheme to use on maintenance windows: Simple, 
Default or V7.   

 

To change the toolbar scheme for a user, go to Setup >System > User Preferences. 
 
 

Simple Toolbar 

 
 

 
 
 
 
Default Toolbar 

 
 
 
 
 
 
 
 
 

V7 Toolbar  
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TOOLBARS 

 
Toolbar Buttons (keyboard shortcuts) 

 

 
Cancel (Esc) Cancel changes and redisplay original data 

 
Save (Curls) Save changes   

 
New (Ctrl+Ins) Add a new record to the table 

 
Delete (Ctrl+Del) Delete the currently displayed record 

 
Copy from (Shift+Ctrl+C) Copy new record from an existing one 

 

Enable Protected 

Changes 
(Shift+Ctrl+P) Allow change to protected field, if authorized 

 
Table view (Ctrl+Alt+R) View and modify records in a spreadsheet-style 

format. 

 
Prior (PgUp) Display the previous record 

 
Next (PgDn) Display the next record 

 
LookUp 

(Ctrl+L) Look through all records in a table 

 

 
Set filter 

(Ctrl+T) Display records that match filter set by user 

(Red X means filter is not active, Green  = active) 

 
Notes (Ctrl+N) Display notes. Displays with writing if notes exist 

 
Labels Print item labels 

 
Print (Ctrl+P) Either print a screenshot or a report listing of the 

current record 

 
Help 

(F1) Get help on the active Counterpoint window 

(Shift+F1) Get help on the selected field 
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TOOLBARS 
 

Adding a button to the toolbar 

 

 
Right-click the title bar of the window 
and select Customize toolbars.  
 

 

 
 

 
 
 
 
 
 
 
 
 

Click  from the Toolbar editor.  
 
 

 
 

 
 
 
 

On the Commands tab, select the category 
and specific button to add.  

 
 

 
 

 
 
 
 
 

Drag and drop the button to the desired location on the toolbar. 

 
 

 
Close the Customize window and then close the Toolbar editor. When asked, answer 
Yes to save the changes. The new button will now appear on the toolbar.  

 

Deleting a button on the toolbar 
 

To remove a button from the toolbar, choose to Customize the toolbar. Right-click the 
button and select Delete. Save the changes.  
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GETTING HELP 

 

 Hosted at www.ncrcounterpointhelp.com  

 

 Requires Internet connection 
 

 Configure firewall to allow outbound traffic via port 80 
 

 Install Counterpoint help locally by  
 

 accessing Software Documentation page on Counterpoint user portal or 
partner portal  
 

 downloading NCR Counterpoint V8.5 Online Help file  
 

 copying V85_CounterpointHelp.zip to the Counterpoint installation 
directory on your server or workstation (e.g., C:\Program Files (x86)\ 
Radiant Systems\Counterpoint\CPSQL.1) 

 
 right-clicking V85_CounterpointHelp.zip and selecting Extract Here to 

extract the archive. 
 

 

http://www.ncrcounterpointhelp.com/
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GETTING HELP 

Accessing Help from the Main Menu and Toolbar 

 

Click           on the NCR Counterpoint Main Menu menu bar 

 
 
 
 
 
 
 
 
 
 
 
Click              on the Toolbar. 
 
 
 
 
 

A drop-down menu with various help selections appears. 
 
 
 
 
 
 
For field-specific help, click          and then click the specific field.  
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GETTING HELP 
 

Select Start > Programs > NCR Counterpoint > Documentation > NCR Counterpoint 
Online Help   

 

or click             on the Counterpoint toolbar and select 
Contents and Index to access the full NCR 
Counterpoint Help file.   

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
  

Click the 
Contents tab.  

 
Select a topic 
from the Contents 
pane.  

 
The information 
on that topic will 
appear on the 
right pane of the 
Help window. 
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GETTING HELP 

 
 

Use the Search feature to enter a keyword to find a topic.  A list of topics containing your 
keyword appears in the window.   

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click a topic to see the help information.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The keyword is highlighted throughout the topic. Click the Remove Highlights button on 
the top toolbar to clear the highlights.  
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GETTING HELP 
 
 
 
 
 

Click the Glossary tab to view a list of 
glossary terms.  

 
Click a term to view its definition.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select Help on This Window or press F1 to display help for the 
active window. 
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GETTING HELP 
 
 
Select About CounterPoint to access information about 
this instance of Counterpoint. 
 
  
 
 
 

Version Info tab 
 

 
 
 

 
 
 
 
 
 

 

Certifications tab 
 
 
 
 
 
 
 
 
 

  

 
 
 
 

System Provider tab  
 
Shows Partner.rtf  or 
Dealer.rtf, if either exists. 
Otherwise, shows 
NCR.rtf (supplied).  

 
Rich text files located in 
C:\ Program Files (x86) \ 
Radiant Systems \ 
CounterPoint \ CPSQL.1 \ 
TopLevel. Can include text, graphics, email and web links. 
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GETTING HELP 
 

Using the Training Manuals  

 
Partners: Download from http://retailchannel.radiantsystems.com/training-

manuals.htm  (Training > Instructor-led-classes > Training Manuals 
 
Customers: Download from http://www.counterpointpos.com/news/training-ilc-

classes.htm on detail page for each class  
 
 

 

 

 

 

 
 
 
 
 
 

 

 

 

 

 

 

Using the Tutorials 

 
Select Start > Programs > NCR Counterpoint > Training > Tutorials 

 
 

All are self-paced tutorials.  
  

 

 

 

 

 

 

 

 

 

http://retailchannel.radiantsystems.com/training-manuals.htm
http://retailchannel.radiantsystems.com/training-manuals.htm
http://www.counterpointpos.com/news/training-ilc-classes.htm
http://www.counterpointpos.com/news/training-ilc-classes.htm
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GETTING HELP 

 

Using the Knowledge Base 

 
From the NCR website, go to Technical Services, and select NCR Counterpoint 
Knowledge Base (available to CSS users on counterpointpos.com). 

 
 

Enter your search phrase and select the appropriate version of Counterpoint.  

Then click                        .  
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click the article you 
want to read.  
 
 
 
 
 
 
 
 
Close the browser 
window containing the 
article to return to the 
search results.  
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GETTING HELP 
 
 

Using the Elearning Downloads 

 
 
 
From the NCR website, go to the 
Training area, and select Elearning 
Downloads (available to CSS 
users on counterpointpos.com). 

 
 You can enter a keyword to search 

for any elearning recordings about 
a topic.  

 
 Click the title of a recording to get 

detailed information about the 
recording and to download it.  
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TABLE VIEW 

 
Click  
 
 
 
 
 

or press Ctrl + Alt + R  
 
 Shows multiple records in a spreadsheet-style format 
 
 Can change or delete records in table view 

 
 A user can choose to start in table view by adjusting User Preferences. . 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To change multiple records at the same time:  
 

Use Shift + arrow keys to select contiguous records.   
Use Control + click to select non-contiguous records.  

 
After selecting records, right-click the field in a record that contains the correct 
value and select Copy values to copy that value to all selected rows. 
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TABLE VIEW 

 
Right-click a column or a column heading 
 

 
 
 

Hide column Don’t show column 

Sort ascending Show data in ascending order 

Sort descending Show data in descending order 

Lock/Unlock column Prevent horizontal scrolling of locked columns 

Unlock this column and any columns to the right 

Load Load saved Table View definition 

Save As Save current Table View definition 

Delete Delete a saved Table View definition 

Reload default layout Reload the default Table View definition 

Fit columns Change width of all columns to fit current width of lookup form 

Set default column 
widths 

Change width of each column to fit width of each column’s 
heading 

Export data Generate a comma-delimited text file of data  

Enter moves right Enter moves to next column for the current record 

Copy values Copy the corresponding value from the active row to all selected 
rows 

Column designer Select columns to show, order in which to show them, and the 
layout and appearance of each column 
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TABLE VIEW 

 

Exercise 1: Table View  

 

Try it Yourself!  In this exercise, you will learn how to use table view to change values 
for multiple records at the same time. 
 
SCENARIO:  You need to change the Primary Vendor for two of your items. 

 
Complete these steps: 
 

1. Select Inventory > Items. 
 
2. Click            on the toolbar to view records in Table View mode. 
 
3. To assign the new primary vendor:  

 
a. Hold down Shift and then click item number APL-HAT.   

 
b. While still holding down Shift, press the Down Arrow to move to APL-UMB. A small dot 

appears in the far left column next to APL-HAT to indicate that it is a selected record. 
APL-UMB is also selected.  
 

c. Release Shift. 

 
d. Hold down Ctrl and right-click 

DUNLOP in a different item.  
Select Copy values. 
 
 
 
 
 
 
 
 

 
 
 
 
 

e. When asked to confirm the 
change, answer Yes.  

 
 
 

The primary vendor changes for the two selected items. 

 
      ---------------------------------------------END OF EXERCISE-------------------------------------------- 
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LOOKUPS 

 

Click    

   
 

or press Ctrl+L  
 

 Shows a listing of records to select from 
 Fields shown in lookup list can be customized and saved 
 Can filter which records appear in the lookup list 
 Counterpoint remembers the last lookup used by a user on a workstation 

 

 

Lookup Header Fields 

 
You can limit which records appear in a lookup by using the fields located in the header. 
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LOOKUPS 

 
 
 
 
 
 
 
 
 
 
 

Search for Find records by specifying the beginning characters of the Order by value 

LookUp Choose a previously defined lookup that was saved to the database  

Keyword Show only records in which an eligible field contains a word that matches 
the keyword you enter 

Order by Select the field that determines the sequence in which to records appear  

 

 
 

   
 
 

To edit the highlighted record ("on the fly" lookups) 

 To add a new record ("on the fly" lookups) 

 Get additional information on highlighted record  

 To show, and optionally print, a Quick Report of all records currently shown in 
the lookup  

 To print a Quick Report of the records currently shown in the lookup 

 To define a filter to limit the records shown in the lookup. Filter is saved if you 
save the lookup.  

 

 

Define a filter, Save the lookup, Reload the lookup, Delete a saved lookup 

Use Column Designer to select the columns to show in the lookup 
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LOOKUPS 

 

Lookup Options  

 
 
Click 

 

 

  
 
 
 
 
 
 
 
 
 
  
 
 
 

Filter To define a filter to limit the records shown in the lookup  
Filter is saved if you save the lookup 

Show all To show all records when fewer appear than the maximum number  

Save Save current lookup definition as the name already selected at Lookup  
User must be authorized to save lookups  
Order by and filter are saved with the lookup  

Save As Save current lookup definition under a name other than the name 
already shown at Lookup 

Delete  Delete a saved lookup definition.  Cannot delete NCR’s "Default" 
lookup. 

Reload lookup Reload original lookup and discard changes entered in this editing 
session 

Column designer Select columns that will appear in lookup, order in which to show them, 
and the layout and appearance of each column 
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LOOKUPS 

 

Previewing a Quick Report 
 

Click                from a lookup to generate a Quick Report 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Options available via the Quick Report Menu and toolbar: 
 

From File Menu 

 View Select either Portrait or Landscape orientation 

Additionally, select to fit the visible columns 

From Toolbar 
 

 

Print report (File / Print report or Ctrl+P)  

Prints all records matching active filter 
 

 

Save report (File / Save as or Ctrl+S)   

Save as Crystal.rpt file in company's Reports folder 
 

 

 

Apply report title Apply name change for this report title 

 

 

Export Report Export Quick Report data in the selected format to the 
specified destination 

 

 

Refresh Refresh data on report 

 

 

Toggle Group Tree List of Order by column data 

 

 

Size  To change magnification of the Quick Report 

 

 

VCR buttons Move to different page 

 

 

Page number Enter the page number to move to 
 

 

Select Expert Restrict the data shown in the preview 

 

Search Text Search for text in current report 
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LOOKUPS 
 

Customizing Lookups 

 
To change column width in the lookup window:  

 Right-click column or column heading (e.g., Description) 

 Click and drag column heading to change width or reposition column 

 Double-click dividers 
 
 
To access more column customizations, right-click in the lookup form.  The lookup 
customization drop-down menu will appear. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

Hide column Don’t show column for this lookup 

Sort ascending  

Sort descending 

Show records in ascending order of data in the column 

Show records in descending order of data in the column 

Lock / Unlock 
column 

Prevent horizontal scrolling of locked columns.  
Unlock this column and any columns to the right 

Fit columns Change width of all columns to fit current width of lookup form 

Set default column 
widths 

Change width of each column to fit width of each column’s heading 

Export data Generate a comma-delimited text file of all records and data currently 
shown in the lookup  

Column designer Select columns to show, order in which to show them, and the layout 
and appearance of each column 
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 LOOKUPS 

 

Column Designer 

 
Show/Hide Columns tab What columns will appear in the lookup and in what order? 

 
 
   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Hidden columns Visible columns 

Hide selected column(s) Show selected column(s) 

Hide all columns Show all columns 

  
 
      
 

To change order of columns shown:  Drag and drop in Visible columns list or 

use  or  . 
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LOOKUPS 
 
 
Columns Options tab What name will be used for a column, and how will the name 

and data appear? 
 

 
 
 
 
 
 
 
Grid Options tab How will the column grid appear on the lookup form? 
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LOOKUPS 

 

Saving a Lookup  

 
 User must have authorization to customize the lookup dictionary to save a lookup  

 

 

 

 
 
 
 
 
 

Select Save to save the lookup as the default for that table. 
 

Select Save As… to save the lookup under a defined name to 
the database. 

 
 
 
 
 

Name your new lookup, and click OK to save. 
 
 
 
 

 

 
Saved lookup can be accessed by all Counterpoint usersin a company when doing 
lookups for that table.  
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LOOKUPS 
 

Using Lookups at Fields 

 

Click     or press F9 
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LOOKUPS 

 

Exercise 2: Using Lookups 

 
Try it Yourself!  In this exercise, you will learn how to use the lookups to find items.  
 
1. Select Inventory > Items  
 

 
2. Click         on the toolbar.  
 
 
3. At Search for, enter PIN.   
 

 The pointer moves to the first item whose item number starts with "PIN".  
 

 Clear the characters from Search for. 
 
 

4. Change Order by to Item Category.  
 

 The items are re-arranged and shown in order by their categories. 
 

 At Search for, enter G.  
 

 The pointer moves to the first item whose category starts with "G" (GOLF).  
 
 

5. At Keyword, enter fee. 
 

 The list now shows only items with the word "fee" in the Keyword fields. The items are still 
shown in order by their category.  

 
 
  
 
 
 
 
 
 
 
 
 
 

6. Click                  to view a Quick Report for the items in the list.  
 
 Notice that only the items in the lookup list appear in the Quick Report.  
 
 Close the Quick Report form when done. 
 
 

---------------------------------------------END OF EXERCISE-------------------------------------------- 
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ZOOMS 

 

Click         , press F6, or click                  from a lookup to zoom on additional information about 
the field. 

 
Zooms are available for: 

 
Items Stores 
Customers Store credits 
Open documents Vendors 
Locations Purchase orders 
Location groups Receivers 
Serial numbers  
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ZOOMS 

 

Customizing Zooms 

 

Click  and select Customize 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

For each area, select the Fields to display 
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FILTERS 

  
Click    
  

 
 

or press Ctrl+T  

 Controls which records appear 

 Filter icon changes to   when a filter is active. 
 
 
 

Filter window initially looks similar to this:  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Click           and select Customize to do any of these things: 

 
add new filter lines 

delete filter lines 

change the operator of a line ("is exactly", "is not exactly", "contains", "between", etc.) 
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FILTERS 

 

Exercise 3: Using Filters 

 

Try it Yourself!  In this exercise, you will learn how to use a filter to restrict the records 
that appear.  

 
1. Select Inventory > Items 

Look at  the already defined items one record at a time using        . 
 
2. Click         to see multiple records at once.   
 
 You will see items across several categories and with several different primary vendors. You 

will define a filter to display only items that are in the GOLF category that have a primary 
vendor of DUNLOP.  

 
3. Click          to open the Item Filter.   
 

4. At Primary vendor in the Item Filter window, click    to look up a list of all primary 
vendors and select DUNLOP.  

 

 Then click   at the Item category field and select GOLF. 
    
 The Item Filter window should now look like 

this:  
 
 
 
 
 

 Click OK to close the Item Filter window.  
 
5. Notice that the filter icon on the toolbar shows a green checkmark          , indicating that it is 

now active. The records have been filtered to show only items from the GOLF category that 
have a Primary Vendor of DUNLOP.  

 
  
 
 
 
 
 
 
 
 
 
6. To clear an active filter, click the filter icon, click                   and then                  . 

 
 
 

---------------------------------------------END OF EXERCISE-------------------------------------------- 
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FILTERS 
 

Customizing Filters 

 
 Use to add or remove fields from a filter 

 
 
 
Right-click filter window or click  

  . 
 
Select Customize 
 
 
 
 
 

 

 

 

 

Click <Click here to add condition> 
to add a new filter condition. 
 
 
 
  
 
 
 
 
 
 
 
 
Select a field, an operator and a 
value (or leave the value blank).  
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FILTERS 

 
 
 
 
Then right-click and select  
Simplify.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The new field now appears on 
the simplified filter window.  
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FILTERS 

 

Exercise 4: Customizing Filters 

 

Try it Yourself!  In this exercise, you will learn how to: 

 customize a filter 

 change the area code for the matching records 

 clear the filter 
 
 

SCENARIO:  The area code for some of your customers has changed. You need to find 
all customers who currently have an area code of 321 and live in the 38120 zip code, 
and change their area code to 689. 
 
 
Complete these steps: 
 
1. Select Customers > Customers. 
 
2. Click            on the toolbar to open the Customers filter.  
 
 Right-click the filter window and select Customize. The Filter customization window 

appears.  
 
 Click <Click here to add 

condition>.   
 
 
 
 Click First name to display the list 

of all fields in the Customers table, 
and select Phone 1 from the list.  

 
 
 Click is exactly to display the list of 

all operators, and select begins with.  
 
 Click <?> and enter 321.  
 
 
 
 Add another condition for the field Zip 

code, the operator is exactly, and the 
value of 38120.   

 
 The customized filter window should 

now look like this:  
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FILTERS 

 
 
 
Right-click the customized filter 
window and select Simplify to see 
how the additional fields appear on 
the simple filter.  

 
 
 
 
 
 
 

Click                    to make this filter active.  
 
 
3. The first customer that matches the filter conditions (phone number that starts with 321 and 

zip code of 38120) is automatically shown.  
 

Before changing the area code, click      on the toolbar to do a lookup. There are only 
two customers that match the filter conditions.   

 
Move your pointer over   

      on the lookup window. It shows 
the active filter.  

 
  
 Close the lookup window.  
 
 
 Change the area code in the first customer's phone number to 689 and save the change.  
 

 Click     on the toolbar again. Only one customer now displays in the lookup.  
  

Change the area code for the second customer and save the change.  
 
 
When all records that match the 
filter have been changed, you are 
told that no records remain that 
match the filter.  

 

Click  . 
 
 
 
4. Click           on the toolbar and then click                  to clear the filter.  

 
 

---------------------------------------------END OF EXERCISE-------------------------------------------- 
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Exercise 5: Customizing Filters and Using Table View 

 

Try it Yourself!  This exercise demonstrates how to use the table view to change 
values for multiple items at once 

 
SCENARIO:  Due to a price increase from your vendors, you need to change Price-1 
for golf balls. All original prices of 26.99 need to be changed to 27.99. 
 
 
Complete these steps: 
 

1. Select Inventory > Items. 
 

2. Click     on the toolbar to open the Filter window. Create a filter to limit the lookup to just 
the BALLS sub-category. 

 

3. Click   on the toolbar to view records in Table view. 
 
 

4. To assign the new price, click a golf ball item that has a price of 26.99. Then hold down 
CTRL and click another 26.99 golf ball. A dot appears in the far left column of the first 26.99 
golf ball to indicate that it has been selected. Continue to CTRL-click each 26.99 golf ball.  

 
After clicking the last 26.99 golf ball, CTRL-click an item with the price of 27.99. 

 
 
 
CTRL-right-click on 27.99 
and select Copy values. 
 
When asked to confirm the 
change, answer Yes.  

 
You will see the price 
change for each selected 
item. 

 

 
 
 
 
 
 
 
 
 

---------------------------------------------END OF EXERCISE-------------------------------------------- 
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Saving Filters 

 
While saved filters can be used by all Counterpoint users at that company, only authorized 
users can save a filter.   
 
 
Right-click filter window or click                 . 
 
 
Select  Save to Database…  or 
Save as default filter… 
 

 

 

 

 

Saving to the Database 

Use to save the filter as a particular name. To 
later use the filter, a user will have to load it.  
 
Enter a name for your filter, then click               .  
 
 
 
 
 
 
To use a saved filter, click                  on the filter window 
and select the filter to use. 

 
 
 
 
 

 

 

Saving as Default Filter 

Use to save the filter as the primary filter for the 
table.  
 
The filter will be saved under the title of the window, 
(e.g., “Item Filter”). 
 
If someone opens a filter window, the default filter is automatically shown.  
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FILTERS 

 

Exercise 6: Saving Filters 
 

Try it Yourself!  In this exercise, you will learn how to save a filter, and use it in another 
function. 

 
1. Select Inventory > Items and recreate the filter from the Exercise 3, with Dunlop as the 

Primary Vendor and Golf as the Item category. 
 

2. Click   and select Save to 
database… 

 
Name the filter Dunlop/Golf then click 

 .  Exit Inventory>Items 
 

 
 

3. Select  Inventory > Reports > Valuation. 
 
 
4. Switch to the Item tab.  

 
Right-click the filter and select Load from 
Database….  
 

Select Dunlop/Golf and click   . 
 
 
 
 
 
 
 
 

5. Click    to see a preview of the Valuation Report. It shows the current value of 
quantity on hand for items with a Primary Vendor of “Dunlop” and Item Category of “Golf”. 
 
 
 
 

---------------------------------------------END OF EXERCISE-------------------------------------------- 
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 Click        for last month 
 or        for last year 

Click         for next month 
or         for next year 

ENTERING DATES 

 
Enter dates using 2 digits for the 
month, 2 digits for the day and 
either 2 digits or 4 digits for the 
year.  
 
Counterpoint automatically places 
slashes in the date.  
 
or 
 

Click       or press Alt +    
then select date from a  
pop-up calendar  

 
 

 
 
 
or enter 

   T, t   for Today’s date 
 W for the first day of the current Week  (for standard weeks) 
 K for the last day of the current weeK  (for standard weeks) 

 M  for the first day of the current Month  (for standard months) 
 H  for the last day of the current montH  (for standard months) 
 Q,q for the first day of the current Quarter  (for standard quarters) 

 U,u for the last day of the current qUarter  (for standard quarters) 

 Y for the first day of the current Year  (for standard years) 
 R for the last day of the current yeaR  (for standard years) 

 
 S,s for the first day of the current Season  (for Calendar seasons) 
 N,n for the last day of the current seasoN  (for Calendar seasons) 

 y for the first day of the current year  (for Calendar years) 

 r for the last day of the current year  (for Calendar years) 

 m for the first day of the current month  (for Calendar months) 

 h for the last day of the current month  (for Calendar months) 

 w for the first day of the current week  (for Calendar weeks) 

 k for the last day of the current week  (for Calendar weeks) 
  
Shift+ increment date by one day 
    -        decrement date by one day 

      Shift+PgUp/PgDn  increment / decrement date by one month 
        Ctrl+PgUp/PgDn increment / decrement date by one year 
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PRINTING REPORTS 

 

Report 

Select to print detailed or summarized 
information. 
 

Order by 

Select the field that determines the 
order in which records appear. 
 

Parameters 

Enable choices specific to each report. 

 

Table tab (Item & Inventory/Price) 

Each table used in the report has a tab that allows you to apply filters to the records of that 
table. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Email report 

 Show report on screen 

 Print on default Windows printer 
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Previewing a report 

 
 
 
 
 
 
 
 
 
 
 

Toggle Group  
Tree   

Click  

 
 
 
 
 
 

 

 

 

 

Saving the Report to Disk 

 
Add sequence # - prevents 
previously saved reports from 
being overwritten.  The sequence 
number is a 5-digit number.   
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USING THE MESSAGE CENTER 

 
Select System > Message Center  

 Use to send messages to a specific user, group of users, or all users 
   

Click  to create a new message 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click  to select the user/users to receive the message 
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USING THE MESSAGE CENTER 

 

Enter the text for the message and click  to send the message to the selected 
users. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Received messages appear in the Inbox of the Message Center. A user can read, reply, 
delete, or forward the message.  Messages cannot have attachments. 

 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Use System > Utilities > Purge Messages to permanently remove messages that have 
been deleted by individual recipients and senders.   
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USING THE MESSAGE CENTER 
 

Sending Instant Messages 

 

 
 
 

After 30 seconds, the instant message appears on the recipient’s screen.   Any 
authorized user can send an instant message. 
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Clock-in/Clock-out 

 
Ways to clock-in or clock-out of Counterpoint: 
 

 Select Timecards > Clock-in/out to clock-in/out of Counterpoint  
 

 Click *Not clocked in*/ *Clocked in * button 
located in the status bar.   

 

 Configure Counterpoint to automatically prompt user to clock-in or clock-out 
when starting or exiting the software 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Use Timecards > Enter to edit timecard records.  
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Clock-in/Clock-out with a User ID card 

 
A user can swipe his/her User ID card to clock in and out. 
 
 

At the Clock-in/Clock-out window, swipe the User ID card through the workstation's 
MSR (mag stripe reader). 

 

 
 
 

Click OK to close the Information window. 
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Entering Timecards 

 
Use Timecards > Enter to manually create or edit the clock-in/out record for a user. 

 

  

 Allows a single document per date  
 

 Uses the workstation’s system time   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Existing timecard records to not adjust for Daylight Savings Time or store seconds. 
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Exporting Timecards 

 
Use Timecards > Export Timecards to export timecard information 

 

 Produces a report of data that will be exported 

 Cannot export incomplete or voided records  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 After clicking , specify a folder and 
name for the export file and whether you want to 
produce a report of the exported data.  

 
 
 
 
 
 
 
 
 
 
 

Summary 

Detail 
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Purging Timecards 

 
 

Use Timecards > Purge Timecards to remove timecard entries 
 

 Cannot purge incomplete or voided records 
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 LEARNING CHECK 

 

EXERCISE 7 

Try it Yourself! 

 

Set the Sales Rep to MGR2 for your A/R customers who are assigned to the EAST Store and 
who have a balance over $100.00. 
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Counterpoint Fundamentals 

Learning Objectives Evaluation 
 

Section One 
Date: _________________________ 
 
Name (Optional): __________________________________________________ 
 
Please respond to how well you feel you understand the tasks covered in today’s class  
 
Use the following scale 

1 - Not covered 
2 - I don’t get it 
3 - I need a lot more help in this area  
4 - I need a little more time to get it 
5 - I got it 

 
Starting NCR Counterpoint    1 2 3 4 5 
 
Selecting a company to use    1 2 3 4 5 
 
Logging in to Counterpoint    1 2 3 4 5 
 
Navigating the Menu structure   1 2 3 4 5 
 
Customizing a toolbar     1 2 3 4 5 
 
Using Lookups     1 2 3 4 5 
 
Using Zooms      1 2 3 4 5 
 
Using Filters      1 2 3 4 5 
 
Using Table View     1 2 3 4 5 
 
Generate a Quick Report    1 2 3 4 5 
 
Generate a regular report    1 2 3 4 5 
 
Entering dates      1 2 3 4 5 
 
Using Messages     1 2 3 4 5 
 
Getting online help     1 2 3 4 5 
 
Work with Timecards     1 2 3 4 5 
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COUNTERPOINT FUNDAMENTALS – POS PROCESSING OBJECTIVES 

 

Section 2: 
Point of Sale 
Processing 

 

After completing the readings and exercises in this section, you will 
be able to: 

 Use the Drawer Management function 

 Activate a drawer 

 Do a reading of a drawer 

 Process a cash drop from a drawer 

 Process a cash loan into a drawer 

 Log in to Touchscreen and regular Ticket Entry 

 Complete a sale ticket 

 Complete a return ticket  

 Create and process an order, layaway, and hold 

 Perform overrides during entry of a ticket 

 Identify customers and sales reps 

 Assign ticket numbers 

 Sell alternate units of an item 

 Sell gridded items 

 Sell serialized items 

 Sell and redeem gift cards 

 Issue and redeem store credits 

 Add miscellaneous charges to a ticket 

 Take different types of payment on tickets  

 Count a drawer 

 Reconcile a drawer 

 Post tickets in a drawer 
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EXERCISE LOG  

The following is a list of the exercises and skills that you will be completing during Section 2 - 
Point of Sale Processing.  
 

Exercise  Page # Skills Covered 

Exercise 1: 
Touchscreen 
Ticket Entry 

22 

 Use of Touchscreen 

 Enter a ship-to address 

 Enter a shipping charge 

 Enter a miscellaneous charge 

 Do a price override 

 Receive credit card payment 

 Conduct a No-sale 

 Lock the drawer 

 Unlock the drawer 

Exercise 2: 
Touchscreen 
Ticket Entry 

27 
 Use of Touchscreen 

 Sell a weighed item 

 Redeem loyalty points 

Exercise 3: 
Basic Ticket 
Entry in 
Touchscreen 

75 

 Select an existing customer 

 Edit an existing customer’s address  

 Select an existing sales rep 

 Enter a gridded item 

 Hold a ticket 

 Recall a held ticket 

 Complete a cash sale 

Exercise 4: 
Creating an 
Order in 
Touchscreen 

82 

 Create an order 

 Add customer on the fly 

 Copy bill-to address 

 Sell a serialized item 

 Process order deposit 

 Create a backorder  

Exercise 5: 
Releasing an 
Individual Order 
in Touchscreen 

95 

 Release order lines to a ticket 

 Leave a backorder line on the order 

 Allocate a deposit between the release and order lines  

 Complete the release tic ket 

 View the order after the release ticket is completed 

 View order activity after the release ticket is completed 

Exercise 6: 
Entering a Ticket 
in Regular 
Ticket Entry 

127 

 Select an existing customer 

 Enter an item on the ticket 

 Take cash payment on the ticket 

 Complete the ticket 
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SEQUENCE OF POINT OF SALE PROCESSING  

 
Typical Point of Sale work occurs by running the menu selections in this order. Unless indicated 
otherwise, all selections are under Point of Sale. 
 
 

1 Drawers > Drawer 
Management 

Drawers > Activate  

Drawers > Cash Drop 

Drawers > Cash Loan 

Drawers > Reading 

Drawers > Count 

Drawers > Reconcile 

All drawer functions (Activate, Cash Drop, Cash Loan, 
Count, Reconcile, Post, and Drawer Reading Report) 
can be managed through the Drawer Management 
window. 

 

You can also use the menu selection for each specific 
drawer function (e.g., Point of Sale > Drawers > 
Activate) 

2 Tickets >Touchscreen or 

Tickets >Ticket Entry  

Use either of these menu selections to enter point of 
sale transactions. 

3 Tickets > Edit List Optionally use to print an edit list of ticket information 
before posting tickets. 

4 Tickets > Credit Card > Settle Use to settle credit card payments  

Counterpoint also provides the ability to settle credit 
card payments unattended. 

5 Tickets > Post  Use to post the tickets in a drawer.  

7 Reports > Journals 

 

Any time after tickets have been posted, you can print 
the journal of posted ticket information.  

8 Views >  

 View Tickets 

 View Orders 

 View Layaways 

 View Holds 

 View Quotes 

View open ticket, order, layaway, hold or quote 
documents 

9 Sales History > Views >  

Ticket History 

Closed Orders 

Closed Layaways 

Voided History 

Any time after tickets have been posted, you can view 
ticket history, closed order history, closed layaway 
history, or voided ticket history. 
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DRAWER MANAGEMENT 

Drawer Session Cycle 

 

 Current drawer session status New status 

Drawers > Activate  
Enter opening amounts for Cash 
type pay codes 

Inactive  Active 

Tickets > Touchscreen  

or 

Tickets > Ticket Entry 
Enter tickets, orders, etc. 

Active 

or 

Inactive (if auto-activate is OK for store) 

or 

Counted (if reactivation if OK for the store) 

Active 

Drawers > Cash Drop 
Remove money from a drawer 

Active 

 
Active 

Drawers > Cash Loan 
Add money to a drawer 

Active Active 

Drawers > Count 
Enter amoubt for each pay code 
for drawer (Blind count) 

Active 

 
Counted 

Drawers > Reconcile 
Verify count amounts and correct 
discrepancies  

 

Closes the drawer session.   

Counted  

or  

Active (if auto-count is OK for store) 

or  

Reconciled 

Reconciled 

Tickets > Post 
Final update to data from tickets 
that are being posted 

 

Reconciled 

or 

Counted (if auto-reconcile is OK for store) 

or 

Active (if auto-count and auto-reconcile are 
OK for store) 

Inactive 
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DRAWER MANAGEMENT 
 

Using Drawer Management 

 
Select Point of Sale > Drawers > Drawer Management 

 

 Use to manage drawer functions 

 User must be authorized to perform the requested function for the specified drawer  

 
 
 
 
 
 
 

 
 
 
 
 
 
 
Store  Select the store to perform drawer functions  

Drawer sessions Shows the details for current drawers 

Drawer session events Shows the events for the selected drawer session 

 

 

Click  to enter opening cash amounts 

Click  to remove cash from the drawer 

Click  to add cash to the drawer 

Click  to count the drawer 

Click  to reconcile the drawer 

Click  to post the drawer 

Click  to run the Drawer Reading Report 
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DRAWER MANAGEMENT 
 

Activate a Drawer  

 
Also available via Point of Sale > Drawers > Activate 

 

 Use to indicate initial amounts placed into drawer for Cash type pay codes 

 User must be authorized to activate a specific drawer  

 Can only activate a new session if all others sessions for drawer are counted 

 Can skip if auto-activate is allowed for store 

 
 
 

Click 

 
 
 
 

 
 
User 

Password 

User who is activating the drawer 

User’s password  

A user can also swipe a user ID card to identify who they are.  

Store Store to which drawer is assigned 

Drawer Drawer to be activated 

Drawer’s status must be Inactive, or you will be asked to 
reactivate drawer, if reactivation is allowed for store.  

Reactivate displays initial activation amounts that can be changed 
 

 
                     

If your store is configured to allow auto-activation, you can go directly to Point of Sale > 
Tickets > Touchscreen. If the drawer you choose to use when logging into Touchscreen has 
not been activated, you are prompted to either Activate or Auto-activate the drawer. 
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DRAWER MANAGEMENT 

 

Activate a Drawer: Entering Opening Amounts 
 
 
 
For each pay code, enter the amount 
put into the drawer at the start of the 
day or shift.   
 
If reactivating an already reconciled 
drawer, enter total cash (original + 
new) 

 
 

Click    to physically open the 
cash drawer.   

 
 

Total activated Running total of amounts entered 

Total activated in 
home currency 

Running total of amounts entered, converted into home currency 

(Active only if a foreign currency is used at the store) 

 
 
 
 

Click    to enter the 
quantity of each currency unit.  
 
Counterpoint adds the quantities for 
you and updates Amt activated with 
the total.  
 
 
 
 
 
 
 
 
 
 
 
 
 

Click     when completed to update drawer’s status to Active.    
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DRAWER MANAGEMENT 

 

Reading a Drawer 
 

Also available via Point of Sale > Drawers > Reading 
 

 Use to find out the current sales and pay code totals for all drawers in a store or for a 
single drawer or drawer session 
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DRAWER MANAGEMENT 

 

Cash Drop 

Also available via Point of Sale > Drawers > Cash Drop 
 

 Use to remove cash from a drawer 

 User must be authorized to perform a cash drop for the specified drawer  

 
 

 
 
 

 
 
 
 
 
 
 
Enter the amount of 
cash being 
removed from the 
drawer 

 
 
 

 
 
 

 
 
 
 

After clicking  , a message appears to let 
you know that the cash drop information is saved.  
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DRAWER MANAGEMENT 
 

Cash Loan 

 
Also available via Point of Sale > Drawers > Cash Loan 

 

 Use to add cash to a drawer 

 User must be authorized to perform a cash loan for the specified drawer  

 
 

 
 
 

 
 
 
 
 
 
 
 
 
Enter the amount of 
cash being added to 
the drawer 

 
 

 
 
 

 
 
 
 
 
 

After clicking  , a message appears to let you 
know that the cash loan information is saved.  
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ENTERING TICKETS  

 

Two methods for entering tickets:  
 
 
 Touchscreen ticket entry 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Ticket Entry 
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TOUCHSCREEN TICKET ENTRY 

 
Select Point of Sale > Tickets > Touchscreen  
 

Login 

Login is the same for both Touchscreen and "regular" ticket entry 
 
 
 
 
 
 
 
 

 

 

 

 

 

 
 If the user who logged into Counterpoint has a User ID card assigned, he/she can 

instead swipe the ID card to identify themself.  
 
 

Activating the Drawer 

 
 If the drawer has not been activated, you may see a message similar to this:  
 
 
 
 
 
 
 
 
 If you choose to activate the drawer, you'll be asked to enter opening amounts for each 

cash-type tender. If you choose to auto-activate the drawer, Counterpoint will assume an 
opening amount of .00 for each cash-type tender.  
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TOUCHSCREEN TICKET ENTRY 
 
Configuring Touch-Keyboard and Touch-Keypad 
 

For users of Touchscreen monitors, a touch-keypad can be configured to appear 
automatically on-screen as needed.  
 
All letters are uppercase with no ability to input lowercase. The shift key gives visual 
feedback by changing the key labels for the shifted keys.   

  
The keyboard and keypad are available from any Touchscreen ticket entry window.   

 
 
 
 
 
 
 
 
 
 
 

The keyboard and keypad can be configured differently for each field. 
 
 
 

Click    to configure when the keyboard or keypad should appear and to configure 
size of buttons.  

 
  
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

Select when 
Touch-keyboard should 
appear. 

Select button size. 
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USING TOUCHSCREEN TICKET ENTRY: ENTERING A TICKET 

 
 
 
 
 
 
 
 

Entering a ticket 

 
 
 
 
 
 

1. Touch (or click)    to 
show the snackbar button 
page. 

 
 
 
 
 

2. Touch (or click)    to 
sell a hamburger.  
 

 
 
 

3. Touch (or click)    to 
accept payment from the 
customer. 

 
 
 

NOTE: The buttons shown throughout this training manual correspond to the touchscreen 
layouts defined in the training database. Buttons may be located on different pages 
and in different positions for your company.  
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4. Touch (or click)    to 
indicate receipt of Cash from 
the customer. 

 
 
 
 
 

Enter the amount of cash 
tendered by the customer.  

 
 
 
 

 
 
 
 
 

5. Confirm that the ticket is completed.   
 
 
 
 
 
 
 
 

6. Provide any change due to the customer and  
 
 
click               to print a receipt.   
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EXERCISE 1: TOUCHSCREEN TICKET ENTRY 

 
Try it Yourself!  In this exercise, you will learn how to: 

 
- use the Touchscreen 
- enter a customer PO number 
- enter a ship-to address 
- enter a miscellaneous charge 
- complete a price override 
- process a credit card payment 
- conduct a “No-sale” 
- lock/unlock the drawer 

 

SCENARIO: 

Brian Schmidt has entered your store and has selected the Adams VMI putter for purchase. 
Brian needs to have the putter shipped to his friend’s home address (Joe Billings 1357 West 
Thomas Ave. Memphis, TN 38111). Brian will use his MasterCard for payment 
5419830000000004 Exp. 12/20. 

 
 
Complete these steps: 
 
 
1. Log in to Touchscreen as POS1.  

2. Select Brian Schmidt as the customer. Click   , then  , then  
and select Brian from the lookup.  

 
 
 
 If you knew Brian’s customer number, or if Brian had a 

Loyalty Card, it could have been entered or scanned 
at the Customer # field as well.  

 
 
 

Your store is configured to request a PO number for all Business category customers. 
 
 Enter 1234 as the Customer PO#. 
 
 
 

 
 
 

2. Return to the Main Menu by clicking   .  
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3. Click  and select ADM-VMI-P (Adams VMI Putter). Notice that a quantity of 1 is 
automatically added to the ticket. (If there is insufficient quantity, choose to Override.) 

 
 
 
 
 
 
 
 
 

4. You need to enter the address to which you will be shipping this item. Click  , then 

 , then  and enter Joe Billings address.  
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5. You need to include a shipping charge of 7.50.  

 Click  , then  , then  . Next, enter the shipping charge. Notice that 
the corresponding percent is automatically calculated and displayed. 

 
 
 
 
 
 
 
 
 
 
 
The shipping charge now appears in the totals area.  
 
 
 
 
 
 
 
 
 
 
6. Brian notices that the club he selected has a slight scratch on it and asks for a discount. You 

agree to discount the club 5%.   
 
Click the ADM-VMI-P item.  

Then click .   Next, click   , then .   
 
 
Enter the discount percentage and enter MGR as the reason for the price override.   

 
 
 
 
 
 
 
 
 
 
 
 

When the "User not authorized…" message appears,  
 
click                   . 
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Enter MGR as the user performing the override. 

  

 
 
 
 

The Subtotal and Tax are recalculated to reflect the price change. 
 
 
 
 
 
 
 
 
 
 
 

Brian is ready to pay for his purchase.  

 

Click                     then  .  

 

Brian will put the ticket balance on his 
MasterCard.  

 

Click OK and enter the payment 
information (5419-8300-0000-0004 
Exp. 12/20). 

 
 
 
 
 

 
 

Complete the ticket and close the print window. 
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7. As soon as Brian Schmidt left your store, you realized that you left his driver’s license 

(which you had used to verify his identity) inside the drawer.  
 
You will need to do a No-sale to open the drawer so you can retrieve his license, and 
then you will need to Lock the station while you return the license before he leaves the 
parking area.  

 

 Click .  Next, click  , then  . The cash drawer opens.  
 
 Retrieve the driver’s license and close the drawer. 

 

 To lock the station, click  . The Station locked dialog now displays. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 When you return, unlock the drawer by entering your User ID, and click OK.  
 If passwords were enabled, you would also be required to enter your password. 

 
 
 
 
 
 
 

 

------------------------------------------END OF EXERCISE------------------------------------------- 
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EXERCISE 2: TOUCHSCREEN TICKET ENTRY 

 

Try it Yourself!  In this exercise, you will learn how to: 

- use the Touchscreen 

- sell a weighed item 

- redeem loyalty points 
 

SCENARIO: 

John Lincoln has come to eat lunch at the Snack Bar. He selects a sandwich, salad, and Pepsi. 
He also wants to play a round of golf, which he has loyalty points he can use for payment. 
 
 
Complete these steps: 
 
1. Exit Touchscreen Ticket Entry, and start it again, logging in as MGR this time.  

 

2. From the Home page of buttons, select    and select John Lincoln. 
 
 

3. When the "Customer has open orders on file" message appears, answer    to skip 
processing them. 

 
 

4. Select   , then select   . 
 

5. Select   , enter a weight of 3.4 and select . 
 

 
 
 

6. Select  .  
 

7. Select  and select  . 
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8. The items John Lincoln has selected are now shown in the Line Item Display area of the 
Touchscreen Ticket Entry window. Notice that John has loyalty points that are available for 
redemption.  

 
 
 
 
 
 
 
 

 
 
 
 

9. Select  , then select  . 
 
 
10. Click OK to use the available loyalty points. 
 
 
 
 
 
 
 
 
 
 
 
 
11. The Totals area reflects the 

Loyalty point payment and 
shows the remaining amount 
due.  
 
John tenders the balance of the 
ticket by handing you $15. 

 
 
12.  When you complete the ticket, the change due window 

appears. 
 
 
 
 
 
 
 

 
 
---------------------------------------------END OF EXERCISE-------------------------------------------- 
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SALES REPS AND DOCUMENT NUMBERS (TOUCHSCREEN) 

 

Changing the Sales Rep 

 
To change the sales rep for a ticket:  

 

 click   . Next select  , then  .  
 
  
 
 
 
If you are authorized to change 
sales reps, enter or look up the 
sales rep for the ticket.  
 
 
 
 

 

Assigning a Document Number 

 
Usually, your document numbers (such as a ticket number) will be automatically 
assigned by Counterpoint when the document is completed.  

 
 If enabled for your store, you can instead enter your own document number 

 
 To enter your own ticket number, after entering at least one line item on the ticket:  
 
 

 click   . Next select  , then  .  
 
 
 
 You can replace "(AUTO-ASSIGN)" 

by entering up to 15 alphanumeric 
characters.  
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VOIDING TICKETS (TOUCHSCREEN) 

 

Voiding the current ticket  

 
 To void a ticket that you are in the process of entering: 
 

 click   . Next select  , then  .  
 
 
 
 Click Yes to confirm the void.  
 
 
 
 
 

Voiding a completed ticket  
 
 
 To void a ticket that has been completed and not yet posted:  
 

 click   . Next select  , then  .  
 
 
 
 Select the ticket to void by browsing or 

using the document lookup. Each ticket 
is shown behind the void window.   

 
 Tickets are limited to the current store, 

unless you enable Include other stores.   
 
 

 Click   to void the ticket that 
currently appears.  

 
 
 
 
 
 
 Provide a reason for the void. 
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REPRINTING TICKETS (TOUCHSCREEN) 

 

Reprinting a ticket  

 
 To print a ticket that is completed and has not been posted : 
 
 

 click   . Next select  , then  .  
 
 
 

Select the ticket to reprint by browsing or 
using the document lookup. Each ticket is 
shown behind the reprint window.   

 
 Tickets are limited to the current store, 

unless you enable Include other stores.   
 
 

 Click  to reprint the ticket that 
currently appears.  

 
 
 
 
 
 
 
 
 ***  Duplicate  ***  will appear at the top of the 

receipt.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

 
2 - 32 

ADDING ITEMS TO TICKETS (TOUCHSCREEN) 

 

Adding items to a ticket 

 
 At Item number, identify the item by 

 Scanning the item's barcode 
 Clicking a button assigned to the item 
 Entering the item number 
 Enter the vendor's item number 

 Clicking  and selecting the item from a lookup 
 
 

The item's description and price automatically appear.  
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 If the item has alternate selling units 

defined, you can select a different unit.  
 
 
 
 
 
 
 
 
 If the identical item and unit is added again to the ticket, it can be consolidated with the 

previous line.  
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SELLING GRIDDED ITEMS 

 

Selling Gridded Items 

 
 
 Scan a specific color/size/pattern barcode 
 
 
 
 
 
 
 
 or 
 
 Select the item and then 

enter the quantity for each 
color/size/pattern the 
customer is purchasing  

 
 
 
 
 
 
 
 
 
 
 

 

 Or click   to select a single          or click                     to select a single 
  color/size/pattern           color/size/pattern from the lookup 
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SELLING SERIALIZED ITEMS 

 

Selling Serialized Items 

 
 
 After entering or scanning 

a serialized item, you are 
prompted to enter a serial 
number.  

 
 Enter or look up each serial 

number that is sold or 
returned, and respond to any 
serial number prompts that 
may appear. 

 
 
 
 
 
 If you sell more than 1 of the 

item, the window looks 
similar to this.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 If the item is Always serialized, you will need to identify a serial number for each piece 

that is sold or returned.  
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 SELLING WEIGHED ITEMS 

 

Selling Weighed Items 
 
 
 
 
 After specifying an item that needs to be weighed, 

you will be prompted for the item's weight.  
 
 
 Place the item on the scale or, if the scale is not 

connected to your computer, enter the weight.  
 
 
 You can select the container before or after the 

item is weighed.  
 
 
 
 
 The item's quantity (its weight) is automatically adjusted to deduct the weight of the 

container.  
 
 
 
 
 
 
 
 
 
 
 
 If you instead scan a random weight barcode, the Enter Weight window does not 

appear. The weight (quantity) and extended price for the item are obtained from the 
barcode. 
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EDITING AN ITEM ON A TICKET 

 

Editing an item on a ticket 

 
 Click the item you want to edit in the Line Item Display. Then select the button that 

corresponds to the change you want to make.  
 
 
 
 
 
 
 
 
 
 
 
 

 In the above example, to edit the serial numbers for the item, click   . Select 

 and then click .  
 
 
 
 
 
 The Serial numbers window 

opens where you can edit the 
serial number information.  

 
 
 
 
 
 
 
  
 
 Other changes you can make after selecting an item in the Line Item Display: 
 

 Quantity 

 Line type (sale, return, order, etc.) 

 Price 

 Taxable status (taxable vs non-taxable) 

 Color/size/pattern for a gridded item 

 Weight and container for a weighed item 
   



 
 

 
2 - 37 

 PERFORMING AN OVERRIDE 

 

Performing an Override 
 
 POS managers with authorization can perform security overrides for POS clerks  
 
 
 
 
 The User Not Authorized message 

appears when a POS clerk attempts 
to perform a function for which they 
do not have permission.   

 
 

Click   . 
 
 
 
 

 
 A POS manager who has permission to 

perform the attempted function can enter 
his/her user ID and password.  

 
 
 
 
 
 
 
  
 

The POS manager can also swipe a user ID 
card to perform the security override.  
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ITEM DISCOUNTS 

 

Discounting an item on a ticket 

 
 You can discount an item by overriding a price or by using a discount code.  
 
 
 Overriding a price 
 
 
  Click the item whose price will be changed in the Line Item Display.  
 

 Click . Select  and then   (dollar) or  (percentage).  
 
 

 
 Enter the new price and supply a reason 

code if one is requested,  
 
 
 
 
 
 
 
 
 or enter the discount percent to apply to 

the item's price.  
 
 
 
 
 
 If the clerk is not authorized to override 

prices, a POS manager who is authorized 
can do a security override.  

 
 

The new price is shown in the Price and Line item price. 
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ITEM DISCOUNTS 

 

Discounting an item on a ticket 

 
 
 Using a discount code 
 
 
  Click the item you want to discount in the Line Item Display.  
 

Click . Select  and then   
.  
 

If the clerk is not authorized to allow 
discounts, a POS manager who is 
authorized can do a security override to 
allow the discount.  

 
 

 

 
 Select the discount code and, 

if allowed, modify the discount 
amount or percent.  

 
 
 
 
 
 The discount is shown in the Line discount column and is reflected in the Line 

item price.   
 
 
 
 
 
 
 
 
 
 
 
  Only one discount code can be applied to the same line item.  
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TICKET DISCOUNTS 

 

Discounting a ticket 

 
 You can discount all items on a ticket at once, using a ticket discount code 

 Only one ticket discount can be applied to a ticket 

 A ticket discount and line item discount can be applied on the same ticket 
 
 

Click . Select  and then  . 
 

 
If the clerk is not authorized to allow discounts, 
a POS manager who is authorized can do a 
security override to allow the discount.  
 

 
 
 
 
 

Select the discount code and, 
if allowed, modify the discount 
amount or percent.  

 
 
 
 
 
 
 
 
 
 The discount is applied to all 

discountable items on the ticket 
and is reflected in the 
Document totals area.  

 
 The discount will not show in 

the line item prices on screen.  
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ENTERING RETURNS 

 

Entering Returns  

 
 You can enter returns in two ways: a "regular" return and a "validated" return.  
 
 
 Entering a regular return 
 
  

Click  and then scan or select the item being returned.  
 
 
 Supply a reason code if 

one is requested.  
 
 
 
 
  The item is added to the ticket with a negative quantity and price.  
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ENTERING RETURNS 

 

Entering Returns  

 
 
 Entering a validated return 
   

Click . Select  and then  . 
 
 
At Find Document, scan the ticket barcode (from the customer's receipt) to locate 
the original ticket.   
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  You can instead click   to look up the ticket using different criteria.   
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 After you find the ticket, select the item and indicate the quantity that is being 
returned. Provide a return reason if necessary.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  Click   to add the line to the current ticket.  
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 Doing this as a validated return ensures that no future returns can be made for 

the item from the same ticket.  
 
 If the item was originally paid for with loyalty points, the loyalty points will be 

automatically shown as the refund tender for the ticket.  
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ENTERING RETURNS 

 

Processing a Return and Scrapping Inventory 

 
 When returning an item, if you select a Return reason code that indicates the item is to 

be scrapped, the posted return ticket will also create and post an inventory adjustment.  
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GIFT CARDS 

 

Selling a Gift Card 

 
   

Click . Select   and then  . 
 
 
 
Enter or look up the gift card 
code.  
 
 
Assign a number or click  

 to swipe the card's  
magnetic stripe.   

 
 Enter the amount, if allowed 

for the gift card code.  
 
 
 

 Click   to sell multiple 
gift cards to the same 
customer.  

 
 
 
 
 
 
 
 
 
 Each gift card sold may show 

up as a line item on the 
ticket.  

 
Gift card sales are not 
reflected in the subtotal of the 
title, and are not usually 
taxed.   
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GIFT CARDS 

 

Redeeming a Gift Card 

 

 Click    to accept a customer's payment for purchases. Then click  
 

 
If you are using a mag stripe reader, swipe 
the card.      

 
 If the card swipe is not working or the card 

cannot be read, click   to manually 
enter the gift card that's being redeemed.  

 
  
 
 
 
 If you are not using a mag stripe reader, 

enter or look up the gift card. 
 
 
 
 
 
 
 
 
 
 
 
 Enter the amount that's being 

redeemed.  
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GIFT CARDS 

 

Editing Gift Cards 

 
Select System > Gift Cards > Edit Gift Cards 

 

 Use to change selling description, expiration date, or purchased by information for 
gift cards that have sold and are not closed  

 Use to void or reinstate a gift card 

 Use to view all activity for a gift card 
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GIFT CARDS 
 

Voiding a Gift Card 

 
 

 
 
 
 
 
 
 

Voided gift card can be reinstated until gift card is closed using System > Gift Cards > 
Close Gift Cards. 
 

Click   to reinstate a voided gift card.   
 
 
 
 
 
 
 
 
 
 
 
 

Click   to check/verify the gift card status. 
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GIFT CARDS 

 

Closing Gift Cards 

 
Select System > Gift Cards > Close Gift Cards 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Identify the gift cards to close, 
and provide the date for any 
generated distributions. 

Click                 to view the eligible gift 
cards before proceeding. 
 
Click                  to close the eligible 
gift cards. 
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GIFT CARDS 
 

Maintaining Gift Cards 

 
Select System > Gift Cards > Maintain Gift Cards 

 

 Use to set up outstanding gift cards that were sold prior to implementing gift cards in 
Counterpoint 

 

 Generates no audit trail or distributions  
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STORE CREDITS 

 

Issuing a Store Credit 

  
 
 

Click    as the pay code 
for a ticket with a Refund due. 

 
 
 
 
 
 
 
 
 
 
 
If you are using a mag stripe reader, swipe the store 
credit.       
 
If the card swipe is not working or the card cannot be 

read, click   to manually enter the store 
credit number that's being issued.  
 
 
 
 
 
If you are not using a mag stripe reader, 
assign the store credit number.  
 
You can also add the refund amount to 
an existing store credit.  
 
 
 
 
 
 
 
Specify how much of the refund 
should be issued to the store credit.  
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STORE CREDITS 

 

Redeeming a Store Credit 

  

 Click    to accept a customer's payment for purchases. Then click . 
 

 
If you are using a mag stripe reader, swipe 
the card.      

 
 If the card swipe is not working or the card 

cannot be read, click   to manually 
enter the store credit that's being redeemed.  

 
  
 
 
 
 If you are not using a mag stripe 

reader, enter or look up the store 
credit. 

 
 
 
 
 
 
 
 
 
 Enter the amount that's being 

redeemed.  
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STORE CREDITS 

 

Recharging a Store Credit 

  
 To add more funds to an existing store credit when no purchase or return is being made, 

click    to accept the tender the customer is providing that will be used to increase 
the store credit value.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 

The ticket shows that 
change is due to the 
customer.  

 
 
 

 
  

 Click .  
 

Then swipe or select the 
existing store credit to 
which the funds will be 
added.  
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STORE CREDITS 
 

Editing Store Credits 

 
Select System > Store Credits > Edit Store Credits 

 

 Use to change selling description, expiration date, or purchased by information for 
store credits that have been issued and are not closed  

 Use to void or reinstate a store credit 

 Use to view all activity for a store credit 
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STORE CREDITS 

 

Voiding a Store Credit 

 
 
 
 
 
 
 
 
 
 

Voided store credit can be reinstated until store credit is closed using System > Store 
Credits > Close Store Credits. 
 

Click   to reinstate a voided store credit.    
 

 
 

 
 
 
 

 
 
 
 
 

Click View Activity to check/verify the card status. 
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STORE CREDITS 
 

Closing Store Credits 

Select System > Store Credits > Close Store Credits 
 

 Use to close fully redeemed, expired or voided gift cards 
 

 Generates distributions for expired or voided gift cards that have balances  

 
 
 

 
 
 
 
 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 

 

Click                  to view the eligible 
store credits before proceeding. 
 
Click                  to close the eligible 
store credits. 
 

Identify which store credits to close, 
and provide the date for any 
generated distributions. 
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STORE CREDITS 

 

Maintaining Store Credits 

 
Select System > Store Credits >Maintain Store Credits 

 

 Use to set up outstanding store credits that were issued prior to implementing store 
credits in Counterpoint 

 

 Generates no audit trail or distributions  
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HOLDS 

 

Holding a Ticket 

 

 Use to temporarily suspend a ticket  

Any time during entry of a ticket, click . Select  , and then .   

 

 

  

Enter or auto-assign a hold ID.  

 

 

 

 

 

 You can print a copy of the hold ticket.  

 

 

 Any payments are removed from a ticket 
that is put on hold.  

 

 Tickets with already authorized debit or 
EBT payments cannot be put on hold.  

 
 
 

Recalling a Hold 
 

 Before entering items on a new ticket, click  , then  and then . 
 
 
 Browse or use the lookup window to find the 

Hold ticket to recall.  
 
 Holds are limited to the current store and 

station unless you enable Include other stores 
and Include other stations.  

 

Click  to recall the hold.  
 
Complete processing of the ticket the usual 
way.  
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HOLDS 

 

Viewing Hold Tickets 

 
 
 Select Point of Sale > Views > View Holds 
 
 

 Use to view details on hold tickets 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tab  

Hold Data about the hold 

Bill-To Bill-to information entered on the hold 

Ship-To Ship-to information entered on the hold 

Lines / Totals Lines and associated information for the hold 

Payments Payment information for the hold 

Taxes Tax information for each tax authority for the hold 

Gift cards Information about any gift cards on the hold 

Notes Shows any hold notes entered  

Activity Shows log of activity for the hold 

Package tracking #’s Shows any tracking numbers entered for the hold 
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EXERCISE 3:  BASIC TICKET ENTRY IN TOUCHSCREEN 

 

Try it Yourself!  In this exercise you will learn how to:  

- select an existing customer 
- edit an existing customer’s address  
- select an existing sales rep 
- enter a gridded item 
- hold a ticket 
- recall the held ticket 
- complete a cash sale 

 

SCENARIO:  

John Lincoln has entered the store and has taken his purchase to a sales clerk to pay. He 
selected a pair of the men’s pleated twill shorts (blue, size 34) and wants to pay in cash. Mr. 
Lincoln also informs you that he has recently moved and wants to change his billing address. 
 

 
Complete these steps: 
 
1. To change Mr. Lincoln's address, you will use the "add-on-the-fly" window.  
 

Click   , then  , then .   
 
 
 

Click          at Customer #.  
 
 
 
 
 
 
 
 
 
Highlight John Lincoln (customer 1001) in 

the lookup window and click  . 
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2. Click   . Next select  , then  .  
 
 
Change the sales rep to POS1.  
 
 
 
 

 
3. At Item number, use the lookup function to select the item SHORTS. 
 
 

 
 
The color/size choices for this item 
appear.  
 
 
Enter a quantity of 1 for Blue, 

Size 34, and click . 
  
 
 
 

 
 
 
 

Enter the new address of 9753 
Morning Glory Lane.  
 
 
Click           to save the new 
address.  
 
This address will be used for Mr. 
Lincoln on future tickets.  
 

Click    at the lookup 
window to select John Lincoln 
for the ticket.  
 
If a message appears about 
open orders or layaways, click 
No. 
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The ticket now shows the shorts 
Mr. Lincoln selected. 

 
 

The totals area shows the amount 
due with tax. 
 
 
 
 
 
 
 
 
 
 

4. When Mr. Lincoln went to pay for the shorts, he realized he left his wallet in the car.  
 
While he leaves the store to retrieve his wallet, you need to put the ticket on Hold.  
 

Click . Select  , and then .   

 
 
Auto-assign the Hold #.  
 
 
 
 
You could now continue to ring up additional customers. 
 

5. When Mr. Lincoln returns, on a new ticket, click , then  and then . 
 
 
 

 

Use the lookup to find the hold for Mr. Lincoln and 

click  .  
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6. You can now enter payment information. 
 

Click   .  Then select  .  

 
 
Enter 40 as the amount.  
 
 
 
 
 
 
Since this amount covers the amount due, you are asked 
if the ticket is complete. 
 
Answer Yes. 
 
 
 
 
The ticket is then saved and the Print window 
appears, showing the $8.86 change due to 
Mr. Lincoln. 
 
 
 
 

Click   to view a copy of his receipt.  
 
 
 
Close the Print window when done.  

 
 
 
 
 

---------------------------------------------END OF EXERCISE--------------------------------------------  
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MISCELLANEOUS CHARGES 

 

Enter a Miscellaneous Charge 

 
 Use to enter up to 5 miscellaneous charges enabled for the store (shipping 

charges, gift wrapping fees, etc.) 
 
 

Any time during entry of a ticket, click . Select  , and then .   

 

Enter the miscellaneous charge as an amount or percent, or enable Use default to use 
the default miscellaneous charge (if one was initially defined for the charge).  

 

 

 
 
 
 
 
 
 
 
 
 The entered charge now appears in the Document totals for the ticket.  
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TAXES 

 

Changing the Calculated Tax Amount 

 

Click . Select   , and then .   

 

 
 

The ticket’s current tax amount 
appears.  
 
The normal tax amount is what 
Counterpoint has calculated.  

 
 

Enter the new tax amount.  
 

 You will also need to enter or select a tax override reason, if the store is configured to 
require them.  

 
 If you enter .00 as the tax amount, you must provide a tax exempt #.   

Click  to use the tax exempt number from the customer’s record.  
 
 
 

The new tax amount now appears in the Document totals. 
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TAXES 
 

Other ways to change taxes 

 
NCR Counterpoint includes several other commands in both Touchscreen and regular 
Ticket Entry that allow authorized users to change sales tax.  

 

 

Touchscreen 

Regular Ticket Entry 

Simple 
Toolbar 

(Customized 
toolbar) 

Default 
Toolbar 

V7 Toolbar 

(Customized 
toolbar) 

Change tax code 
Switch to a different tax 
code for the current 
ticket 

Use the 
corresponding 
buttons 

 

From the 
Ticket 
menu  

Change tax category 
Change the tax category 
for the selected line 
item. 

 

 

From the 
Line menu 

 

Change taxable 
status  

Toggle the taxable 
status between Y and N 
for the current line item. 

 

 

From the 
Line menu 

 

 
 

 



 
 

 
2 - 67 

TAXES 

 

Showing Tax-inclusive Prices 

 
 When a store is configured to use tax-inclusive pricing, the column headings shown in 

Touchscreen and Ticket Entry are normally different than when not using tax-inclusive 
pricing.  

 
 
 
 The price shown for each 

line item includes a portion 
of the tax allocated to that 
item. The allocated tax 
amount for each line item 
may also be shown.  

 

 

 

 

 

 

 

 

Showing Tax Collected for each Tax Authority 

 
 When a store is configured to show tax authorities, a breakdown of the tax amount 

assessed for each authority is shown in the ticket totals.   
 
 
 
 
 The breakdown will also 

appear on the customer 
display device, if one is 
used. 
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PAYMENT ENTRY 

 
 

Entering payment information 

 At any time while entering a ticket, click    to show the possible payment methods 
for a store.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 You can enter multiple payment 

methods on a single ticket.  
 
 Each method is shown, along 

with the amount that is still due.   
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PAYMENT ENTRY 

 
 
 
 
 
 
  

If you enter an amount 
that covers the remaining 
amount due, or you click 

 ,  
 
 
 
you are asked if the ticket is complete.  

 
 
 Answer No if you need to continue to enter 

or make changes to the ticket.   
 
 

 If you click   and then add more items to the ticket, the increased amount of the 
ticket will be paid with the same pay code.  

 When you are completed entering or making changes to the ticket, click . 
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PAYMENT ENTRY 

 
 

Editing payment information 
 
 
 If a ticket is not complete, you can correct payment information that you've already 

entered.  
 

 Click   .  Then select  .  
 
  
 
 You're asked if you want to clear all 

payment information.  
 
 If you answer Yes, all the existing payment 

lines are cleared from the ticket and you 
can re-enter payment information again for the ticket. 

 
 
 

Showing payment lines 
 
 
 Besides seeing summarized payment information at the bottom of the line item window, 

you can see more detail on the payment lines.  
 

 Click .  

Then select .  
 
             
 You can use Column 

Designer to add other 
payment information columns to the window.  

 

 Click  again to revert back to showing the line items on the ticket.  
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PAYMENT ENTRY 

 
 

Paying with a Credit Card 
 
 
 Counterpoint can automatically determine the type of credit or debit card a customer is 

using when the card is swiped, based on the beginning characters of the card number.  
 

When you finish adding lines to a ticket, click  .   

 

When the Complete Ticket window 
appears, you or the customer can 
swipe a card.  

 

You can also manually enter the card 
number or return to the ticket.  

 

When the customer's card is swiped, Counterpoint automatically selects the appropriate 
pay code and you can continue processing the payment normally.  

 

 

 

If the swiped card matches the card prefix 
for both a Credit card and a Debit card pay 
code, choose whether the customer is 
using a Debit card or Credit card. 

 

 
 
 
 

Note: You can still click a specific pay code button if you prefer.  
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PAYMENT ENTRY  

 

Swipe Anytime – Ingenico i6550 or iSC250 

 

Customers can swipe a credit card, debit card, or other type of payment card at any time 
during a sale if you are using an Ingenico i6550 or iSC250 payment terminal. Swipe-any-
time functionality is NOT available for EMV transactions.  

 

 

As soon as a line is added to a ticket, the 
Ingenico payment terminal displays the ticket 
line and the Please slide card prompt for the 
customer to see. 

 

 

 

The customer can swipe his or her card through the payment terminal's MSR at any time 
during entry of the sale. The customer then selects either the Credit, Debit, or Store 
button (use Store for a Store Credit, Gift Card or Stored Value Card). Counterpoint 
automatically determines the pay code to use, based on the prefix of the swiped card.   

 

 

The POS clerk can continue to enter line 
items. The payment terminal shows each 
ticket line to the customer, along with the 
"Please wait for the cashier" message. 

 

 

 

When completed adding lines to the ticket, the POS clerk selects .  

 

The clerk sees the Complete Ticket 
window until the customer completes 
the transaction on the payment 
terminal.  

If the customer previously swiped a 
card, this window will automatically 
close when the customer completes the transaction.   
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PAYMENT ENTRY  
 

 

On the payment terminal, the customer is prompted to enter a PIN if they swiped a debit 
card. The customer cannot enter a PIN until the ticket is completed. 

 

 

If the customer swiped a credit card or after 
entering the PIN for a debit card, they are 
asked to confirm the amount.  

 

When the customer touches Yes, the 
transaction is authorized automatically.  

 

 

The Print window then appears, allowing you to print the receipt or send it via e-mail. 
 
 
 

Lastly, if the payment terminal is configured 
to use signature capture, the customer is 
prompted to sign the payment terminal 
screen. 
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PAYMENT ENTRY  

 

EMV Transactions – Ingenico iSC250 

 

When using NCR Secure Pay and a properly configured Ingenico iSC250 payment 
terminal, a customer can insert a credit card with a chip after the ticket is completed.  

After ringing up the items, the clerk will touch (or click) the Complete button so that the 
Amount window appears:  

 

  

 

 

 

 

 

 

Enter the amount of the payment and click OK.  
 
If the clerk enters an amount that’s less than the current Amount due, Counterpoint will 
create a placeholder payment line for the card payment, and allow entry of additional 
forms of payment.  
 
Alternatively, instead of clicking Complete, the clerk could move to the pay codes 
window and touch or click any pay code button and then enter the amount. As long as a 
credit card type of pay code button was selected, Counterpoint will choose the correct 
pay code to assign to the ticket, based on the authorization response obtained from the 
processor.  
 
If the customer wants to provide multiple forms of payment (e.g., cash and credit card), 
the clerk must use a standard pay code button to process each payment. If the clerk first 
clicks the Complete button, only credit, debit, or SVC card payments can be processed.  
 
After entering payment(s) that satisfy the full Amount due, the clerk will see the 
Processing window, and “Insert, Swipe, or Tap Card” will appear on the iSC250 screen 
to prompt the customer to insert or swipe the credit card.  
 
“Please wait... Do not remove card” appears on the iSC250 while the payment terminal 
is reading the chip on the card. If the card is accepted, the customer is prompted to 
confirm the purchase amount by touching the Yes button on the iSC250 screen. 
 
If the customer touches the No or cancel the confirmation, the transaction will be 
cancelled and the customer will be prompted to remove the card from the iSC250.  
 
The clerk will be required to print a failed payment 
receipt for the transaction.  
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If the customer confirms the purchase amount and authorization is obtained, the 
customer is prompted to remove the card from the iSC250.  
 
If a card verification method is assigned to the card, the customer will be prompted to 
sign the iSC250 or enter a PIN.  
 
When the transaction is complete, the normal Print window appears so that the clerk can 
print or email the necessary receipts.  
 

 
 
 
 
 
 
 
 
 
 
 
 

Counterpoint automatically prints a sales draft with a signature line for each EMV 
transaction, followed by the customer's receipt which includes the necessary EMV 
information. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
Manually entering card information on the iSC250 
 
If a customer’s card is unreadable, card information can be manually entered on the 
iSC250. The card information will be encrypted and tokenized by NCR Secure Pay.  
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To manually enter the card information:  
 
a) The clerk will click the Manual Entry button so that the Amount is requested. (A 

Manual Entry button will need to have been previously added to the Touchscreen 
layout or the Payment Entry window toolbar.)  
 

b) The clerk then enters the payment amount or selects “Pay ticket balance”.  
 
c) The clerk will need to instruct the customer to then enter the card number on the 

iSC250 keypad and then press Enter.  
 
d) The customer will then be prompted to enter the expiration date (MMYY) on the 

iSC250 keypad and press Enter.  
 
e) The customer will then need to enter the card verification value for the card on the 

iSC250 keypad and press Enter.  
 
f) The customer may also be prompted to enter the zip code associated with the card 

on the iSC250 keypad, and press Enter when done. 
 

The ticket can then be completed as usual.   
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PAYMENT ENTRY  

 

Foreign Currencies 

 
When indicating completing a sale in Ticket Entry, select a Foreign Currency pay code. 
 
 
Counterpoint uses the exchange rate currently defined for the Currency Code and shows 
the converted amount due for the selected pay code. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
Change and refunds can also be 
converted into the foreign currency.  
 
In this case, the store is configured to 
automatically give change in the same pay 
code that was tendered. 
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PAYMENT ENTRY  

 

Foreign Currencies with Rounding 

 
If you select a foreign currency pay code that is defined to round to a minimum 
denomination (such as .05),Counterpoint will show the converted amount due, as well as 
the amount rounded to the minimum denomination.. 
 
 
In the below example, the sale amount of 44.49 is shown in US (HOME) currency. After 
selecting the Canadian cash pay code, which rounds to the nearest .05, the Amount due 
window shows 55.61 as the amount converted to Canadian currency and 55.60 as the 
rounded amount.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 If the pay code is defined to not allow 

entry of amounts below the minimum 
denomination, and you enter an amount 
such as 55.61, an error message appears. 

 
 
 
 
 
 
 
 
If a non-cash pay code is selected (e.g., credit card), the exact amount can be accepted 
without rounding.  
 
On a ticket being paid both with cash and credit card, enter the cash tender first so that 
the remaining non-rounded amount can be applied to the credit card.  
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Change and refunds will also be rounded to the minimum denomination.  
 
If the pay code is configured to allow change/refund amounts below the minimum 
denomination, the rounded amount appears as a default but a non-rounded amount can 
be manually entered.  
 
 
 
 
 
In this example, the rounded amount due of 
55.60 was overtendered with 60.00 
Canadian.  
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GIFT REGISTRIES 
 

Print Blank Registry Form 

 
Select Point of Sale > Gift Registries > Print Blank Registry Form 

 

 Use to print a form so an individual can provide you the items to include on their registry 

 Gift registries can also be imported   

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

 
2 - 81 

GIFT REGISTRIES 

 

Creating a Gift Registry 

 
Select Point of Sale > Gift Registries > Manage Gift Registries 

 

 Use to create a new gift registry for a customer 

 Manually enter items and quantities, or import items  

 

 

 

 

 

 
 
 
 
 
 
 Manually enter 

items  
 

or  

 click  to 
import items from a 
.csv file.  

 
 
 
 
 
 

If importing the registry: 
 
Select the file to import and specify which 
fields contain item and quantity detail 
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GIFT REGISTRIES 
 

Selling Items on a Gift Registry 

 
 

Click . Select  and then   
.  
 
 
 
Select the registry to use.  

 
 
 
 
 
 

 Click  to print a copy of the registry. 
 

Click  to record items that are being sold against the selected registry. 
 
 
  

 
Each of the items you 
now enter will be 
recorded against the 
registry.  

 
 
 
 
 If you already entered items on the ticket before selecting the gift registry, 

you can record them against the registry by editing each line and then selecting             . 
Note that when editing a line, the gift registry will not remain selected for other lines that 
you add to the ticket.    

 
 
 If you enter an item 

that is not on the 
registry, you can still 
record it against the 
registry,  
 
or  

you can click  
to sell it without 
recording it on the 
registry.  
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 If you sell more than 

the registered 
quantity, you have 
multiple choices for 
how to handle the 
excess quantity.  

 
 

When you have entered all of the registry items and want to stop selling items against 

the registry, click   again and then click .  
 
 
You can continue to sell other items on the same ticket, or even select a different gift 
registry against which to record additional purchases.   
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GIFT REGISTRIES 
 

Gift Registries Reports 

 
Select Point of Sale > Gift Registries > Gift Registry Reports 

 

 Use to view, print or email Gift Registry Reports   
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ORDERS  

 
 
Three types of order lines are supported in Counterpoint: 
 

 Order Backorder Special Order 

General Normal stocked item 
Sufficient quantity on 
hand 

Normal stocked item 
Insufficient quantity on 
hand 

Item normally not stocked 

Quantity not kept on hand 

Entry Quantity on Order 
increased 

Quantity committed 
updated 

Quantity on Backorder 
increased 

Quantity committed not 
updated 

Quantity on Special Order 
increased 

Quantity committed not 
updated 

Purchase Purchasing>Purchase Requests>Customer-specific Purchases 

Release Release partial or full 

Quantity on Order 
decreased 

Quantity committed 
updated 

Release partial or full 

Quantity on Backorder 
decreased 

Quantity committed 
updated 

Release partial or full 

Quantity on Special Order 
decreased 

Quantity committed 
updated 

 
 

Entering an order 
 

Click . Select  , and then   ,  or  .   

 

 

 

 

 

 

 

Enter the items that 
are being placed 
on the order. 
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Click   to enter the order deposit.   

 

Select the pay code and enter the 
tendered amount.  

 

The minimum required deposit 
amount is shown at the bottom 
of the window.  

 

Enter how much of the amount 
will apply to the order.  

 

Select Pay minimum if the 
customer tenders the exact 
minimum due amount. 
 
Select Pay balance if the customer is paying the balance of the order. 
 
Select Final payment to also capture the tender method for use later as the final payment 
on the order. 

 

Click  when completed entering the deposit information.  

 

Click  if you're done entering the order.  

 

 

 

The store may be 
configured to allow 
entry of shipping 
information for orders.   
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Less Than Minimum Order Deposit 

 

 

If less than the minimum deposit 
amount was entered, you won't 
be able to complete the order 
until the minimum is paid.  

 

 

Click   to return to the pay codes to enter additional tender.  

You can also click  to clear the current payment information and reenter it, if desired.   

 

Click    to complete the order.  

 

 

Printing the Order and Receipt 

 

 

 

When an order is completed, 
you can print a copy of the 
order for the customer, as well 
as a receipt for the order 
deposit.  
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EXERCISE 4: CREATING AN ORDER IN TOUCHSCREEN 

 
Try it Yourself!  This exercise demonstrates how to: 

- add a customer on the fly 

- create an order  

- use a bill-to address as a ship-to address 

- sell a serialized item 

- take a deposit on an order 

- create a backorder 
 

SCENARIO:   A cash customer enters your store and wants to order the Ball Return Pro, 9 golf 
umbrellas, and also purchase the ADM-TL3 golf club. He will pay for the golf club and the 
minimum deposit on the order. He wants to have his order shipped to his home address: Derrick 
Lennon, 6420 Strawberry Fields, Memphis, TN 38125, Phone (901) 555-1122. 

 
 
Complete these steps: 
 
 
1. To add Derrick Lennon as a customer on-the-

fly,   

click , then  and then .  
 

Click   to open the lookup window and then 

click .  
 
Use Cust # 1004 and enter all of Mr. Lennon’s 
information, as shown here. 
 
 
 
 
 
Use this customer for the next document.  

 
 
 
2. Enter the order line items.  

Click , then  and then . 
 

At "Item number", look up and select  
BALL-RET-PRO.  

 
 
Select an available serial number. 
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At “Item Number”, look up and select TOP-XLS.  

Change the quantity to 4 ( , , ).  
 
  

 
There is insufficient quantity, so select to 
Backorder the item.  
 
 
 
 
 
 
The 3 that are not available are 
split into a separate backorder 
line.  
 
 
 
Mr. Lennon wants to purchase the golf club and take it with him.  

Before entering this item, click . Then at "Item Number", look up and select ADM-TL3.  
 
 
The ticket now shows two order 
lines, one backorder line and 
one sale line.  
 
 
 
 

Click    to enter the order deposit and payment for the golf club.   

 

Click   . The minimum due for the 
sale and order lines is shown at the 
bottom of the window.  

 

Check Pay ticket balance to cover the 
sale line amount, and Pay minimum to 
pay the minimum order amount.  

 

Click  .  
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Enter the MasterCard information 
(5419-8300-0000-0004 exp 12/20).   

 

 

 

Click  .  

 

 

 
Answer Yes when asked if the ticket is 
complete.  
 
 
 
 
 
 
 
When the Ship-to Address Entry window 

appears, click . 
 
 
 

Click . 
 
 
 
 
 
 
Authorization is obtained for the credit card (simulated for this 
exercise).  
 
 
 
 
 
 
You can print a receipt for 
the sale and deposit 
amount, as well as an order 
document for the customer.  
 
 
 

 

 
---------------------------------------------END OF EXERCISE-------------------------------------------- 
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DROP SHIPS 
 

Flow of Drop Ship Processing (steps 2-7 covered in Purchasing section) 
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DROP SHIPS 
 

Entering a Drop Ship Order  

 
 Select the customer for the order. 
 

Then click  ,   and then  .   
 
 
 
 

Enter the items that 
will be drop-shipped.  

 
 
 
 

 Click   to take the customer's payment for the drop-ship items.  
 
 
 
 
 

The Drop Ship portion of the 
order must be paid in full 
when the order is entered, 
including and miscellaneous 
charges and tax.  

 
 
 
 
 
 
 
 
 
 You'll always be asked to 

provide a shipping address 
for drop-ship orders.  

 
 The shipping address will be 

supplied to your vendor.  
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DROP SHIPS 
 

Special Notes on Drop Ships 

 Cannot drop ship Miscellaneous kits or discount items 

 Cannot enter cost for drop-ship items in PS; cost is automatically passed to customer 
order when drop-ship PO is received 

 Can drop ship serialized items, but serial number is not entered in PS. Serial numbers 
are automatically passed to order when drop-ship PO is received 

 If enabled, line consolidation occurs for drop-ship lines, but not if one of drop-ship lines 
has already been copied to a purchase request (e.g., second line is added after 
customer order is saved) 

 Offline workstation can create a drop-ship order. Purchase request will be created on the 
server when the order is imported by the server. Cannot edit drop-ship order while 
offline. 

 Drop-ship lines are ignored in Fill Preview and Fill Backorders in Order Management 

 Cannot Pick drop-ship order lines in Order Management 

 Cannot release drop-ship lines or orders; drop-ship orders are automatically released 
when PO is received  

 Drop-ship items can be returned (validated or ‘regular’). Use a return reason code that’s 
connected to a scrap inventory adjustment code to avoid impacting qty committed/qty on 
hand. 
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PROCESSING ORDERS  

 

Three ways to process orders 
 
 
 
 One at a time   Touchscreen Ticket Entry  
     or  

Regular Ticket Entry 
 
 
 
 Multiple orders   Batch processing 

 Optional print and pick before release 

 Good for smaller order batches (5-10 at a time) 
 
     or 
 
     Order Management 

 Required pick, pick verify, and pack before release 

 Good for high-volume order batches (over 10 at a time) 
 

 
 

Drop ship customer orders must be processed through the Purchasing area of 
Counterpoint, rather than the above listed methods.  
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PROCESSING ORDERS 

 

Processing an Individual Order 

 

 Click , then  and then . 
 
 
 Enter or look up the order to process.  
 
 Select the operation to perform. 

 

 
Add or change lines on the order. 

 
View the history of order activity. 

 
Enter new deposits. 

 
Cancel the order and refund deposits.  

 
Refund collected deposit amounts. 

 
Print a picking ticket for the order items. 

 Print a copy of the order. 

 
Release lines marked as Release to a ticket. 

 
Release the order, and leave a copy on order. 

 
Close the Process Orders dialog. 

 
Access on-line help. 

 
 
 A user must be authorized to perform each of the order processing operations.  
 
 
Taking another deposit on an order 
 
 Select the order for which the additional deposit is being made.   
 
 

 Click  .  
 
 Any existing deposits are 

shown.  
 
 

 Click  and select the 
pay code for the deposit.  
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Enter the additional deposit 
amount.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 All deposits are now shown. 
 
 
 
 

 Click  to complete entry of the deposit.   
 
 
 You can print a receipt for the deposit.  
 
 
 
 
 
 
 
 
 
 
 
 
 The Process Orders menu reappears.  
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Viewing Activity on an order 
 
 Select the order for which to see the activity.  
 
 

 Click  .  
 

Each activity that has occurred 
for the order is shown in the 
sequence in which it occurred.  

 
 
 
 
 
Refunding an order deposit  
 
 Select the order for which to refund the deposit.  
 

 Click  .  
 
 The total amount for 

refund is shown.  
 
 Enter the amount to 

refund, or check Refund 
full amount to refund the entire available amount.   

 
 Select the pay code to use for the refund.  
 

Click   to use the credit card number that's saved in the customer's 
record.    
 

Click  to use the last credit card number that the customer used when making 
a deposit.  

 
 
Printing a picking ticket for an order 
 
 Select the order for which to print the picking ticket.  
 

 Click .  
 
 Select to print a picking list or an invoice for the 

order.  
 
 The order status will be updated to "Picked". 



 
 

 
2 - 98 

Releasing the Order to a ticket 
 
 The process of releasing order lines to a ticket moves the selected lines to a sale ticket.   
 

If you only release some of the order lines to a ticket, you can choose to release none, 
some or all of an order deposit with the lines, and then complete taking payment on the 
ticket. Once the lines are released to a ticket, you can also add new sale lines to the 
ticket and complete the ticket in the normal way.  

 
Select the order to release.  
 

Click . 
 
A warning message may appear if a picking ticket 
was not previously printed for the order.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
All of the order lines are initially selected to be released to the ticket. Make any 
necessary changes by clicking:  
 

 
To unselect all lines. 

 
To unselect the highlighted line 

 
To select all lines 

 
To select the highlighted line 

 
To change the release quantity for the highlighted line 

 

To change the release quantity to zero for the highlighted line and leave 
the remaining quantity on order 

 
To change the release quantity back to the original ordered quantity  

 

To change the release quantity to zero and leave no remaining quantity 
on order  
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Click  after you have completed setting the release state and quantity for each 
line.  
 
 
The Order Release window appears.  
 
Counterpoint has already allocated the 
amount of any deposits and 
miscellaneous charges to the release 
ticket proportionally, based on the 
amount remaining on the order.  
 
Change the release amounts as 
necessary.  
 

Click  to leave the full deposit 
and miscellaneous charge amount on 
the order.  
 

Click   to release the full deposit and miscellaneous charges to the ticket, 
leaving no deposit or charges on the order.   
 

Click   to return to the amounts that Counterpoint initially allocated.  
 

 
 

Click    when completed allocating the deposit and miscellaneous charges. 
 

 
 
 
The released lines are 
moved to a new ticket.  
 
As shown here, your store 
may be configured to also 
show non-released lines, 
for informational purposes.  
 
 
You can add or edit line 
items and complete the 
ticket in the normal way.  
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If you left any lines on 
the order, when you later 
go to process or view the 
order, the lines you 
previously released will 
be shown with 0 
quantities.     
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EXERCISE 5: RELEASING AN INDIVIDUAL ORDER IN TOUCHSCREEN 

 
Try it Yourself!  In this exercise, you will learn how to: 

- release order lines to a ticket  

- leave a backorder line on the order  

- allocate a deposit between the release lines and remaining lines on the order 

- complete the release ticket  

- view the order after the release ticket is completed  

- view order activity after the release ticket is completed 
 

SCENARIO:   Derrick Lennon has phoned and has asked that you now ship the rest of the 
order to him, charging the amount to the same credit card that he used for his deposit 
(MasterCard 5419-8300-0000-0004 Exp 12/20). He has also indicated that he wants to hold off 
paying for the backordered items until you are able to fill the backorder.   

 
 
Complete these steps: 
 

1. Click , then  and then . 
 

Select to process Derrick Lennon's order. 
 
 
 
 
 

Click . 
 
 
 
 
 
 

 
Click OK at the warning message.  
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The order lines appear.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Highlight the last line item, which is the backordered item.  

Click   to unselect that item. Then click    to indicate that you are done 
selecting the lines to release. 

 
 
  

3. At the Order Release window, click  
to leave the deposit on the order with the 
backordered item. 

 
 

Click  .  
 
 
 
 
 
 
 
4. The order lines now appear on a ticket.  
 

While the backordered item also appears, 
notice that its price is not included in the 
total of the ticket.  
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5. Click  . Then click .  
 

Click  .  
 
At the Validations window, enter the credit 
card information (MC 5419-8300-0000-0004 
exp 12/20).  
 

Click   when done.  
 
 
 
Answer Yes to "Ticket Complete?". 
 
 
 
 
 
 
When the authorization code appears, click OK.  
 
 
 

From the Print window, click  to first view the sales draft for the credit card charge. 
When you close that preview window, the customer's receipt appears next.  

 
 
6. After completing the ticket, select to process the order again.  
 
 
 

Notice that:  

- each released line shows a quantity of 0 

- the 10.57 deposit amount is still on the 
order, and  

- the 72.87 amount due reflects only the 
backordered line amount, less the 10.57 
deposit.  

 
 
 
 
 
 
 
 
 

---------------------------------------------END OF EXERCISE-------------------------------------------- 
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BATCH PROCESSING ORDERS 

 
Select  Point of Sale > Batch Processing 
 
 
 
 
 
 
Printing forms for multiple orders 
 

 

 Click  .  

 

 

 

 

Select a single form group to 
print (e.g., ORDER), or print the 
order form for the station you 
identify at "Station".  

 

If you select to print the form for 
a specific station, the form must 
be defined to auto-print.   

 

 

 

Enable "Print line items on preview" if you want to see the line items on each order when 
you preview the report.   

 

 

 

 

Use the Order tab to filter the 
orders for which you want to 
print forms.  
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Preview Report (without line items) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Preview Report (with line  items) 
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BATCH PROCESSING ORDERS 
 

 
 
Find out backorders that can be filled from on-hand quantity   
 

 

 Click  . 
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BATCH PROCESSING ORDERS 
 
 
Printing picking tickets for multiple orders  
 

 

 Click  . 

 

 

 

Select a single form group to 
print (e.g., PICK), or print the 
picking ticket form for the 
station you identify at "Station".  

 

If you select to print the picking 
form for a specific station, the 
form must be defined to auto-
print. 

 

 

 

 

Enable "Print line items on preview" if you want to see the line items on each order when 
you preview the report.   

 

 

 

 

Use the Order tab to filter the 
orders for which you want to 
print forms.  

 

 

 

 

 

The Preview report looks the same as the report shown for the Print function. 
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Example picking ticket 
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BATCH PROCESSING ORDERS 

 
 
Releasing multiple orders  
 
 

 Click  .  

 
 
 

 

 

 

 

 

 

 

 

 

Store, Station, Drawer Release tickets are automatically generated and 
completed for drawer.  

Quantity for each order line is released.  

Form group 
Print station forms 

Forms (such as invoices) are printed for each release 
ticket.  

Allow payment 
authorizations 

Orders with final payment of credit card previously 
specified are authorized before being released.  

Print line items on preview To show each order's line items on the preview report 
prior to releasing the orders 

Release lines modified in 
OM only 

Only release order lines if order was previously 
processed in Order Management  

Review Report Optionally shows successful releases, failed releases, 
and/or a summary of the pay codes that were used to 
generate final payments for orders with balances 

 

Orders tab 

To release orders that include 
backorder or special order 
lines, clear Number of 
backorder lines and Number 
of special order lines. 

 
 

Click    to release the orders to tickets.  
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ORDER MANAGEMENT 
 

Order Management Flow 

 
Order Processing using Ticket Entry or Touchscreen 
 

Process one order at a time 
 

Scenario: Customer is notified that order has arrived and comes to store to pick it 
up, where clerk takes final payment and then releases order 

 
 
Order Processing using Order Management  

 
Order processing in bulk 

 
 Scenario: Merchant receives many orders throughout day from NCR CP Online, by 

importing orders, by phone and at store. Orders are picked, shipped, 
released, and invoiced in bulk.  

 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 

Create order(s) using 
Ticket Entry or Touchscreen 

Picking 
Tickets 

Packing 
Slips 

Ship merchandise  

Print picking tickets 

Pick merchandise and 
note on picking ticket 

Verify lines on picking ticket 
and update order lines, 
backordering as necessary  

Print packing slips  

Release lines to tickets 

Print and mail invoices 

Fill backorders when 
inventory is available 
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ORDER MANAGEMENT 
 

Processing Orders Using Order Management  

 
Select Point of Sale > Order Management  

 
 

Log in to a station and drawer that’s not 
already in use.  

 
Deposit tickets and release tickets that you 
generate from Order Management will be 
created for this drawer.  

 
 
 

 

 
 
 
 
 
 
 

Processing 
tabs 
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ORDER MANAGEMENT 

 

Order Management Processing Tabs 

 
 Each order processing step represented on a different tab 

 
 Orders move to next tab as they are processed   

 
 Orders must be processed through each step 

 
 Order returns to Pick tab if order is edited in Touchscreen or Ticket Entry, except for 

entry of deposits and tracking numbers 

 
 

 
 
 
 
 
 
 
 

Tab/Step What’s on this tab  

Fill Backorder Orders with backorders. Backorders must be filled before the order can be 
processed further. After filling backorder, order moves to the Pick tab.  

Pick 

Step 1 

All new orders without backorders start on this tab.  

Print picking tickets for selected orders on this tab. 

Pick Verify 

Step 2 

Orders for which picking tickets have been printed move to this tab.   

Select the orders whose picking tickets have been verified.  

Pack 

Step 3 

Orders for which pick verify has been completed move to this tab.  

Print packing slips for selected orders on this tab. Packing slips can be 
printed only for fully paid orders.  

Release 

Step 4 

Orders for which packing slips have been printed move to this tab.  

Select the orders that you are now ready to release to tickets. Receipt- or 
invoice-type forms can be printed during release.  

Completed Released orders appear on this tab until the drawer containing the release 
tickets is posted.  

All Orders Shows each order, along with the tab on which it is located  
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ORDER MANAGEMENT 
 

Order Management Toolbar 

 

 
 
 
 
 
 

Exit from Order Management 

 

Edit a single selected order (moves back to Pick tab)  

 

Take a deposit for a single selected order 

 

View selected orders (multiple orders can be selected) 

 

View tickets generated (released, deposits) from this order  

 

View order counts by customer  

 

Refresh order list in Order Management 

 

Filter order list by order header data 

 

Filter order list by order line data 
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ORDER MANAGEMENT 

 

To filter the orders on the current tab 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

     Locations 

 
  All locations Shows orders regardless of ship-from location  
 
  Specific location Shows only orders shipping from specified location 
 
  Location group Shows only orders shipping from a location within specified 

location group 
 
    Order # Moves pointer to specified order number (must be on current tab) 
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ORDER MANAGEMENT 

 
 

Fill Backorders Tab 

 
 

 
 
 
Select the orders for 
which you want to fill 
backorders and 

click  
                           
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 

If quantity is available for 
all line items, the Fill 
result window appears.  

 
Use single order 
processing in 
Touchscreen or Ticket 
Entry to fill backorders for 
individual lines.) 

 
 
 
 
 
 

When you click  , you are asked to 
confirm filling the selected backorders. 

 
 

 
The backordered lines are filled and the order moves to the Pick tab.  
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ORDER MANAGEMENT 
 

Pick Tab 

 
 
 
 
 

Select the orders for 
which you want to print 
picking tickets and 

click  . 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Confirm that you want to print picking tickets. 
 
 
 
 

You are asked if you want to preview the report (based on 
the setting in Order Management Control).  

 

 
 
 
 
 
 
 
 
 
 
 
 
  

The orders for which picking tickets were printed now move to the Pick Verify tab.  
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ORDER MANAGEMENT 

 

Picking Ticket Example 
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ORDER MANAGEMENT 
 

Pick Verify Tab 

 
 Pick verify means that you have reviewed the picking tickets returned by your 

warehouse staff to see if the Qty picked value differs from the Qty to pick.  
 

Differences might mean that there are shortages on some items. In that case, you will 
need to determine if the missing amount should be backordered for the customer, or if 
the customer wants to substitute other items instead.  

 
 You may need to make changes to the quantities and/or items on an order to reflect the 

handling of the shortage quantities. Make those changes before you mark an order as 
pick verify.  

 
 
 

 
 
 

 Select the orders that 
you are ready to mark 
as pick verify and 

click   . 
 

 
 
   
 
 
 
 
 
 
 

 
 
Confirm that you want to verify the orders. 
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ORDER MANAGEMENT 

 
 

You are asked if you want to preview the report 
(based on the setting in Order Management Control). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The selected pick verify orders now move to the Pack tab.  
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ORDER MANAGEMENT 
 

Pack Tab 

 
 Print Packing slips for orders that are ready to be packed and shipped. The packing slip 

shows the items and quantities that were pick verified (after line item edits are made).  
 
 Packing slips can be printed only for orders that have no amount due or have a final 

payment method designated. Orders with an amount due and no final payment method 
are shown in gray.  

If necessary, you can select an order and click  to enter a final deposit for it.  
 
 

 
 

 
Select the orders for 
which you want to print 
packing slips and 

click   . 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Confirm that you want to print packing slips. 
 
 
 
 
 
 

This message appears if you selected any orders 
that still have an amount due and no final 
payment method.  
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ORDER MANAGEMENT 

 
 
 

You are asked if you want to preview the report (based on the 
setting in Order Management Control). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The number of orders for which packing slips were printed is 
shown.  

 
 
 
 

The orders for which packing slips were printed now move to the Release tab.  
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ORDER MANAGEMENT 
 

Packing Slip Example 
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ORDER MANAGEMENT 

 

Release Tab 

 
Orders shown on the Release tab are ready to be converted to sales tickets and have 
receipts or invoices generated. Receipts/invoices can be printed or previewed but cannot 
be emailed from Order Management.  
 

 
   
 
 

 
 
Select the orders that 
you are ready to 
release to tickets and 

click  . 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Confirm that you want to release the orders. 
 
 
 
 
 

The number of orders released is shown. 

 
 

 
 

 
You are asked if you want to preview the report 
(based on the setting in Order Management Control). 
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ORDER MANAGEMENT 
 

The released orders now move to the Completed tab.  
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ORDER MANAGEMENT 

 

Invoice Example 
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ORDER MANAGEMENT 
 

Completed Tab 

 
 
 
 

Orders that have been 
fully processed and 
released appear on this 
tab.  

 
 
 
 

They remain on this tab 
until the Order 
Management drawer 
session is posted.  
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ORDER MANAGEMENT 

 

All Orders Tab 

 
 
 
 
  
 

Shows all orders in 
Order Management, 
along with the tab/step 
of processing.  

 
  

Click a tab link to move 
to that specific order on 
its respective tab. 
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ORDER MANAGEMENT 
 

Viewing Orders  

 
 
1. Select one or more 

orders and click . 
 
 
 
 
 
 
 
 
 

When the View Orders 
window opens, use         
to view the next order.  

 
 
 
 
 
 
2. Click the document 

number of an order.  
 
 
  
 
 
 
 
 
 
 
3. To view orders for 

customers, click .            
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ORDER MANAGEMENT 

 
 

4. Click   to see 
only the current customer’s 
orders on each Order 
Management tab.   
 

Click   on the Order 
Management toolbar, and then 

 to remove the customer 
filter to view other orders.  
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TRACKING NUMBERS 

 
Select Point of Sale > Tracking Numbers > Enter 
 

 Use to enter tracking numbers for unposted tickets, open orders, and open layaways 
 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
Select Point of Sale>Tracking Numbers>Import 
 

 Use to import tracking numbers and freight amount from an external .csv file 
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LAYAWAYS  
 

 

Entering a Layaway 

 

Click . Select  , and then   .   

 

 

 

 

 

 

Enter the items that 
are being placed 
on layaway. 

 

 

 

 

 

 

 

Click   to enter the layaway deposit.   

 

 

Select the pay code and enter the 
tendered amount.  

 

The minimum required deposit 
amount is shown at the bottom of 
the window.  

 

Enter how much of the amount 
will apply to the layaway.  

 

Select Pay minimum if the 
customer tenders the exact 
minimum due amount. 
 
Select Pay balance if the customer is paying the balance of the layaway. 
 
Select Final payment to also capture the tender method for use later as the final payment 
on the layaway. 
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Click  when completed entering the deposit information.  

 

Click  if you're done entering the layaway.  

 

 

 

 

You can print a copy of the 
layaway for the customer, as 
well as a receipt for the 
layaway deposit.  

 

 

 

 

 

 

Processing a Layaway 

 

Layaways can only be processed one at a time, using Touchscreen or regular Ticket Entry. 

 

Click . Select  , and then   .   

 

 

Layaways are processed in the exact same way 
as orders.  

 

 

Each button on the Process Layaways window 
performs the same operation as described 
earlier for orders.  
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EXERCISE 6: ENTERING A TICKET IN REGULAR TICKET ENTRY 

 

 
Try it Yourself!   
 
In this exercise, you will learn how to enter a simple ticket, using regular Ticket Entry. 
 
 
1. Select Point of Sale > Tickets > Ticket Entry. 
 

2. After you login to ticket entry, click  at Customer # and select Bill Baker. 
 
 
3. Use the default sales rep (MGR) for this customer. 
 
 
4. At Item Number, enter (scan) 3. This is the barcode for item ADM-TL3.  
 
 
5. Accept the default quantity of 1 by pressing the Down Arrow or Enter. 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You have just entered your first item on the ticket entry window. 
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6. To enter payment information click .     

 The Store defaults to CASH as the pay code. If a default is not used, click  from the 
pay code area. 

 

 Select   since Mr. Baker is giving you the exact amount due. 
  
 
 You are asked Ticket Complete?   

 

 Click  . 
 
 
 
 

A window appears to show the assigned ticket number and any change due to the 
customer.  

 
You can print the customer's receipt 
from this window, if your store isn't 
configured to print it automatically.  
 
You can also choose to print a gift 
receipt.  
 
If your store is configured to allow it,  
you can choose to email the receipt.  
 

 
 

Click  when completed.  
 

  
 
---------------------------------------------END OF EXERCISE-------------------------------------------- 
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REGULAR TICKET ENTRY TOOLBAR 

 

Simple Toolbar Functions 

 
 

  Exit    Exit Ticket Entry 
 

  Process orders  Process an existing order 
 

  Process layaway  Process an existing layaway 
  

  Quote recall   Retrieve a Quote 
 

  Quote*   Create a quote from the current ticket 
 

  Hold recall    Retrieve a Hold ticket 
 

  Hold*    Create a hold for the current ticket 
 

  Void     Void ticket 
 

  Reprint ticket  Reprint ticket 
  

 Additional functions  Access several additional functions  
(Described later) 

 Help     Access online help 
 
* The Quote recall and Hold recall button become Quote and Hold buttons when a ticket is in 

the process of being entered. 
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REGULAR TICKET ENTRY TOOLBAR 
 

Additional Toolbar Functions 

 

Select  Additional Functions from the simple toolbar at Ticket Entry 

 
to access functions related to one 
of these areas:  Ticket, Line, 
Special, and View. 

 
 

Ticket  

 
 
 
 
 
 
 
 
 
 

 
 

Auto-assign the Ticket # 

Enter Ticket # 

Enter a Ticket Profile 

Enter a Document Discount 

Clear entered document discounts 

Clear all discounts 

Enter location 

Enter profit center 

Enter a PO number 

Enter a billing address 

Enter a shipping address 

Enter notes for the Ticket 

Enter tracking numbers for package 

Sell gift cards 

Sell stored value card 

Enter miscellaneous charges 

Change the tax code for the ticket 
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REGULAR TICKET ENTRY TOOLBAR 

 

Additional Functions -Line 

 

Click Additional Functions from the simple toolbar at Ticket Entry 

 
 

 
 

Select Line to access the Line functions. 
 

 
 

Line  

 
 
 
 
 
 
 
 
 

Change the line type 

Enter a Return reason 

Enter a Line Discount 

Clear entered line discounts 

Enter location 

Enter profit center 

Enter a cost for the line 

Override a price 

Enter the weight for the item 

Enter item prompts 

Change line details 

 
 
Change the tax category for the line 

Change the taxable status for the line 

Save the line 

Cancel the line 

Delete the line 

Move to first line on ticket 

Move to last line on ticket 

Move line up one line 

Move line down one line 
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REGULAR TICKET ENTRY TOOLBAR 
 

Additional Functions - Special 

 

Click Additional Functions from the simple toolbar at Ticket Entry 

 
 

 
 

Select Special to access Special functions. 

 
 

Special 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Conduct a No-sale 

Lock the station 

Work with a gift registry 

Enter a pay-in 

Enter a pay-out 

Enter a payment-on-account 

Allow user to clock-in/clock-out 

Open the Message Center 
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REGULAR TICKET ENTRY TOOLBAR 

 

Additional Functions - View 

 

Click Additional Functions from the simple toolbar at Ticket Entry 

 
 
 
 

Select View to access the View functions 

 
 
 
 
 

View  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

View Customer information 

View Item information 

View Line item information 

View Ticket information 

View Document totals 
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USING THE KEYBOARD IN REGULAR TICKET ENTRY 

 
While positioned anywhere in the ticket:  
 

    To move between Cust #, Item #, and Payment Entry window 

Ctrl+B Display Billing Information window for this ticket 

Ctrl+I Display the Item Information tab 

Ctrl+K Display the Ticket Information tab 

Ctrl+L Display the Line Item Information tab 

Ctrl+O Display the Customer Information tab 

Ctrl+M Enter Miscellaneous Charges 

Ctrl+Enter Complete the current ticket (payment must already be entered) 

Ctrl+Backspace Void the current ticket 

 
 

  While positioned in the Line Item Entry/Edit area of the ticket:  
 

    To scroll through existing line items or, during entry of a new 
line item, to complete entry 

Ctrl+G To sell a Gift card 

Ctrl+R To enter a Return line item 

Ctrl+S To enter a Sale line item 

Ctrl+Delete Delete the active line item 

Ctrl+PageUp Move to the first line item on the ticket 

Ctrl+PageDown Move to the last line item on the ticket 

 
 

While positioned in the Payment Item Entry/Edit area of the ticket:  
 

    To scroll through existing payments or, during entry of a new 
payment, to complete entry 

Ctrl+Delete Delete the active payment 

Ctrl+T To enter Tender or a payment 

Ctrl+R To enter change due or Refund 

Ctrl+L To view Validation tab for a payment 

Ctrl+U To view Customer tab  

Ctrl+PageUp Move to the first payment on the ticket 

Ctrl+PageDown Move to the last payment on the ticket 
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REGULAR TICKET ENTRY: PAYMENT ENTRY TOOLBAR 

 
Simple Toolbar Scheme 

 
 

 
 
 

   

= Clear Payments 
 
   
 = Additional Functions  
 
  
= Help 
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REGULAR TICKET ENTRY: PAYMENT ENTRY  

 
Additional Payment Entry Functions 

 

Additional Functions - Payment 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Additional Functions - View 

 
 
 
 
 
 
 

         
 
 
 
 
 
 
 

Save payment line 

Delete payment line 

Cancel payment line 

Move to first line  

Move to last line 

Select tender type 

Select change type 

Hold the ticket 

Quote the ticket 

Lock the station 

Enter pay code validation 

Enter GC number 

Enter SC number 

Look up a customer 

Open validation form 

View document totals 
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END OF DAY PROCEDURE 
 

 

Typical end of day procedure 

 

Prior to Posting Tickets  (*=required) 

Print Drawer Reading Report Summary of sales and tender for a drawer or all 
drawers in a store 

Print X-Tape Report Summary of sales, tender, tax, and credit card totals 
with optional drawer detail 

Sized for receipt printer 

Count Drawer* Count tender in a drawer in preparation to close a 
drawer session 

Reconcile Drawer Verify and finalize the count entered for a drawer 
session 

View Ticket Edit List List of unposted tickets  

Print Pre-Settlement List  
(CP Gateway) 

List of unsettled credit card transactions  

Print Secure Pay Reconciliation 
Report (NCR Secure Pay) 

Show discrepancies between Secure Pay 
transactions awaiting settlement and tickets with card 
transactions.  

Settle Credit Card transactions* Settle with processor that results in transfer of funds 
from customer accounts to merchant’s bank 

 

Post Tickets* Updates inventory, customer, accounting and moves 
tickets to history  

 

After Posting Tickets 

Run End-of-Day Journals Ticket Journal (or Z-Tape), Drawer Summary Journal, 
Closed Order Journal, Closed Layaway Journal, 
Settlement Journal 

Print Sales History reports  

Close Gift Cards and Store 
Credits 
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END OF DAY PROCEDURE 

 

Advice from other Counterpoint users 

 
 

Cashiers count and reconcile their own drawers 

Credit cards are settled in unattended mode at night 

Office workers correct checks 

Office workers post tickets next morning 

Any other leftover credit card transactions are settled next morning 

 

Review balance sheet detail for accuracy 

Do a drawer reading of all drawers and the store to make sure nothing is 
missing 

Count all drawers and balance them to the store drawer reading 

Post tickets 

Run reports (custom) 

 

Run X-Tape 

Settle credit cards 

Count drawers 

Supervisor reconciles drawer 

Supervisor posts drawer 

 

Run credit card report 

Reconcile drawers 

Post tickets 

Print drawer summary 

Print distributions report for interface  

 

Cashier and store supervisor count money (only cash) together 

Store supervisor counts all money for the entire store and turns it into the 
Cash Room 

No reconciliation (blind counts for cashier and supervisor) 

Tickets are posted in unattended mode at night 

Next morning, manager runs Drawer Summary report and compares it to 
report received from Cash Room to verify cash total 

 

Ex 1 

Ex 2 

Ex 3 

Ex 4 

Ex 5 



 
 

 
2 - 145 

END OF DAY PROCEDURE 
 

Tips from other Counterpoint users 

 
 Double- and triple-check your amounts before posting. 

 
 Post all drawers for the store in one process, rather than posting them 

individually. This makes balance of cash, checks and charges much easier.  
 

 We have added spreadsheet software to each register to add checks. We have 
also created a cash count sheet to record the quantity of each bill we counted 
(e.g., 23 - $1 bills, 3 - $5 bills, etc.)  
 

 Run the pre-settlement list to verify credit card totals as we reconcile. 
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END OF DAY PROCEDURE 

 

Printing Drawer Reading Report 

 
Select Point of Sale > Drawers > Drawer Reading 

 
 Use to print a summary of sales and tender for a drawer or all drawers in a store. 
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END OF DAY PROCEDURE 
 

Printing X-Tape Report 

 
Select Point of Sale > Reports > X-Tape 

 
 Use to print a summary of sales, tender, tax and credit card totals for a drawer.  Also 

provides optional drawer detail.   
 

 X-tape is sized for receipt printer 
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END OF DAY PROCEDURE 

 

Counting a Drawer 

 
Select Point of Sale > Drawers > Count or use Drawer Management 

 

 Use to specify amounts counted in drawer before posting 

 

 User must be authorized to count a specific drawer  
 

 

 

Only pay codes that were enabled to be counted/reconciled will appear 

 
 
 
 
 
 
 
 
 
 
 
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

NOTE: Enter negative values for Store Credits 
 
 

 Click  when completed entering amounts to save your entries. 

 

Active if 

Cash type 
pay code is 

selected 
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END OF DAY PROCEDURE 
 

Reconciling a Drawer 

 
Select Point of Sale > Drawers > Reconcile Drawer 

 

 Use to reconcile or verify and correct counted amounts entered in Count 

 
 

Only pay codes that were enabled to be counted / reconciled will appear 

 
 
 
 
 
 
 
 
 

 
 

Enter Amt reconciled for each pay code that was counted. 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click  when completed entering the reconciled amounts to save your entries. 
 
 

Once a drawer has been reconciled, in order to use the same drawer again prior to posting it, 
you will need to activate a different session for the drawer.  
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END OF DAY PROCEDURE 

 

Printing the Ticket Edit List 

 
Select Point of Sale > Tickets > Edit List 

 

 Used to review current (before posting) ticket activity 
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END OF DAY PROCEDURE 
 

Print Pre-Settlement List (CP Gateway) 

 
Select Point of Sale >Credit Card > Pre-Settlement List 

 
 Use to preview all of the credit card transactions that are ready to be settled in the 

drawer(s) you specify 
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END OF DAY PROCEDURE 

 

Settling Credit Cards (CP Gateway) 

 
Select Point of Sale > Credit Cards > Settle 

 

 Use this function to settle authorized credit card transactions 

 

Preview settlement transactions awaiting settlement using Point of Sale > Credit Cards > 
Pre-Settlement List 

 
 

Click                     to process credit cards transactions 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Store Select the store for which you want to settle credit card transactions 

Drawer Select which drawers at that store you want to settle, or click              
to settle all drawers for this store 

Cutoff date Enter the date by which to limit the transactions to be settled 

or click                   to not restrict the transactions by date 

Cutoff time Enter the time by which to limit the transactions to be settled 
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END OF DAY PROCEDURE 
 

Print Secure Pay Reconciliation Report (NCR Secure Pay) 

 
Select Point of Sale >Credit Card > Secure Pay Reconciliation Report 

 
 Use to identify discrepancies between card transactions on unposted and posted tickets 

in Counterpoint compared to unsettled and settled transactions in Secure Pay  

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
Cause of discrepancies: Internet connection is interrupted after transaction is submitted to 

Secure Pay server but before ticket is written to Counterpoint 
database 

 
 
 
 

Report Section Shows 

Transactions found in 
Counterpoint & Secure Pay 

Transactions found in both places, but amount doesn’t match 
(Amt column on report shows each amount)  

Transactions found in Secure 
Pay only 

Transaction in Secure Pay but matching ticket not found in 
Counterpoint database 

Transactions found in 
Counterpoint only 

Ticket found in Counterpoint database but matching card 
transaction not found in Secure Pay  
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Example Secure Pay Reconciliation Reports 
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End of Day Procedure 
 

Settling Credit Cards (NCR Secure Pay) 

 
Select Point of Sale > Credit Cards > Settle 

 

 When using NCR Secure Pay, this function takes you to the merchant portal 
(https://portal.ncrsecurepay.com) to settle authorized credit card transactions 

 
 
 
 
 
 
Login using the Secure Pay Username and 
Portal Password provided in the Welcome email 
that came after signing up for NCR Secure Pay.  

 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

Select the Batch Number  

to settle and click               . 
 
 
Confirm that you want to 
settle the batch. 

 

 

 

 

 

 

 

 

Click          to show batches 
of credit card transactions 
for a selected date range 
for a store.  

https://portal.ncrsecurepay.com/
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After the batch is settled, the settlement timestamp shows the date and time it occurred. 
The transactions in the settled batch still appear in the Transaction Details of the batch.  
 

Settled batches and the transactions within them remain visible for one year.  
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END OF DAY PROCEDURE 
 

Post Tickets 

 
Select Point of Sale > 
Tickets > Post  

 
 

User must be authorized to 
post a specific drawer  
 

 
 

Click              when ready to begin posting. 

 
 
 

If you select All stores or All drawers, identify the 
statuses of drawer sessions whose tickets are 
ready to be posted.  

 
Click  

 
 
 
 

You may be asked to confirm that 
you wish to post tickets. 

 
Click                     to proceed. 

 
 
 
 

A progress indicator shows while the tickets are 
posted.  

 
 
 
 
 

At the end, a summary of posting appears 
and shows the assigned event number(s). 

 
 
 
 
 
 
Ticket posting and credit card settlement can also be automated so that these functions 
occur unattended.  
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END OF DAY PROCEDURE 
 

Posting Ticket Information  

 
When posting begins:  
 

Exclusive lock placed on drawer session 

 

System assigns an event number 

 

Two progress bars displayed:   

- One shows progress for all posting 
- One shows progress of current ticket being posted 

 
 
If error occurs: 
 

All posting activity from document involved is “rolled back” 

 

Next ticket is posted 

 
 
When posting is complete: 
 

Sets drawer status to “Inactive” if all tickets are posted 

 

If any tickets did not post, leaves drawer in Reconciled state 

 

Shows message on screen, including event number and number of errors 
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END OF DAY JOURNALS 
 

Printing End of Day Journals 

Multiple journals are generated from ticket posting. You can view or print them at any 
time after the tickets are posted.  
 
The Reports Handbook for Counterpoint shows detailed examples of each report.  

 

Ticket Journal (Z-Tape) 

 
Select Point of Sale > Reports > Journals > Ticket Journal 
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END OF DAY JOURNALS 

 

Drawer Summary Journal 

 
Select Point of Sale > Reports > Journals > Drawer Summary 
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END OF DAY JOURNALS 
 

Closed Order Journal  

 
Select Point of Sale > Reports > Journals > Closed Order Journal 
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END OF DAY JOURNALS 

 

Closed Layaway Journal 

 
Select Point of Sale > Reports > Journals > Closed Layaway Journal 

 

 
 
 
 
 
 
 



 
 

 
2 - 163 

END OF DAY JOURNALS 
 

Settlement Journal (CP Gateway) 

 
Select Point of Sale > Reports > Journals > Settlement 
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END OF DAY JOURNALS 
 

Settlement Journal (NCR Secure Pay) 

 
Select Point of Sale > Credit Cards > Settle 

 
 
 
 After logging in to the merchant portal, select the settled batch and click Download CSV.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 You can view the CSV download file in Excel or similar software.  
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SALES HISTORY REPORTS 

 

Printing Sales History Reports 

 
Several Sales History reports are available to report on information related to posted 
tickets.  
 
Most of the reports are found under Sales History > Reports on the Counterpoint 
menu.  
 
In addition, a group of reports are located under Point of Sale > Reports > History.  
 
You can see examples of the various sales history reports in the Counterpoint Report 
Handbook.  
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PERIODIC MAINTENANCE OPERATIONS 
 

Purge Settlement History (CP Gateway) 

 
Select Sales History > Utilities > Purge Settlement History 

 

 Use this function to purge credit card settlement history 

 

 

 

 

Filter which Event 
numbers to purge 

 

The settlements to be 
purged can be previewed 
and printed.  

 

Click                  to purge 
the selected settlement 
history.  

 

 

 

 

 

When using NCR Secure Pay, Settlement History is automatically purged from the 
merchant portal after one year.  
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HISTORY 

 

Viewing Ticket History 

 
Select Sales History > Views > Ticket History 

 

 Use to view Point of Sale Ticket History in detail 

 

 

 

Can look up by ticket number 
(enter ticket number at 
Keyword) 

 

Click  to print a 
copy of this ticket 

 
 
  
 
 

 
 
 
 

 
 

Tab  

Ticket Data about the ticket  

Bill-To Bill-to information entered on the ticket 

Ship-To Ship-to information entered on the ticket 

Lines / Totals Line information and totals for the ticket 

Payments Payment information for the ticket 

Gift Cards Gift cards on the ticket 

Stored Value Cards Stored value cards on the ticket 

Taxes Tax information for each tax authority for the ticket 

Notes Notes that were entered for the ticket 

Activity Activity for the ticket 

Package tracking #’s Tracking numbers that were entered for the ticket 
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HISTORY 

 

Viewing Closed Order History 

 
Select Sales History > Views > Closed Orders 

 

 Use to view Point of Sale Order History in detail 

 

 Shows only orders that have been completed after tickets have been posted for the day 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tab  

Order Contains data about the order  

Bill-To Contains Bill-to information entered on the order 

Ship-To Contains Ship-to information entered on the order 

Lines / Totals Displays the lines and associated information for the order 

Payments Displays the payment information for the order 

Taxes Displays tax information for each tax authority for the order 

Notes Displays the entered order notes 

Activity Displays log of activity for the order 

Package tracking #’s Displays the tracking number that was entered for the order 

 



 
 

 
2 - 169 

HISTORY 
 

Viewing Closed Layaway History 

 
Select Sales History > Views > Closed Layaways 

 

 Use to view Point of Sale Layaway History in detail 

 

 Shows only layaways that have been completed after tickets have been posted for the 
day 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tab  

Layaway Contains data about the layaway 

Bill-To Contains Bill-to information entered on the layaway 

Ship-To Contains Ship-to information entered on the layaway 

Lines / Totals Displays the lines and associated information for the layaway 

Payments Displays the payment information for the layaway 

Taxes Displays tax information for each tax authority for the layaway 

Notes Displays the entered layaway notes 

Activity Displays log of activity for the layaway 

Package tracking #’s Displays the tracking number that was entered for the layaway 
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HISTORY 

 

Viewing Voided History 

 
Select Sales History > Views > Voided History 

 

 Use to view Point of Sale Voided History (voided complete tickets)  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tab  

Ticket Contains data about the voided ticket 

Bill-To Contains Bill-to information entered on the ticket 

Ship-To Contains Ship-to information entered on the ticket 

Lines / Totals Displays the lines and associated information for the ticket 

Payments Displays the payment information for the ticket 

Gift Cards Displays information about gift cards on the ticket 

Stored Value Cards Displays information about stored value cards on the ticket 

Taxes Displays tax information for each tax authority for the ticket 

Notes Displays the entered ticket notes 

Activity Displays log of activity for the voided ticket 

Package tracking #’s Displays the tracking number that was entered for the voided ticket 
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LEARNING CHECK 

 

Exercise 7 
 

Try it Yourself! 
 

Scott Thomas (#100002) enters the store and selects the following quantities and items 
for purchase:  

 
1 Each ADM-TL3 
2 Sleeve  DUN-DDH 
1 Shirt Blue Medium 
 
You are user POS1. Be sure to clock-in.  
Process his purchase, giving him a 10% discount on the golf club.  
He is charging the purchase to his A/R account. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Check Appendix 2 for the answer. 
 
 
---------------------------------------------END OF EXERCISE-------------------------------------------- 
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Counterpoint Fundamentals 
Learning Objectives Evaluation 

Section Two 
 

Date: _______________________________ 
 
Name (Optional): __________________________________________________ 
 
Please respond to how well you feel you understand the tasks covered in today’s class.  
 
Use the following scale 

1 - Not covered 
2 - I don’t get it 
3 - I need a lot more help in this area  
4 - I need a little more time to get it 
5 - I got it 

 
 
Activate a drawer     1 2 3 4 5 
 

Count a drawer     1 2 3 4 5 
 

Reconcile a drawer     1 2 3 4 5 
 

Post a drawer     1 2 3 4 5 
 

Use the Touchscreen    1 2 3 4 5 
 

Complete a sale     1 2 3 4 5 
 

Complete a return     1 2 3 4 5 
 

Complete a hold     1 2 3 4 5 
 

Complete a price override    1 2 3 4 5 
 

Complete a tax override    1 2 3 4 5 
 

Edit lines on a ticket     1 2 3 4 5 
 

Sell alternate units     1 2 3 4 5 
 

Sell gridded items     1 2 3 4 5 
 

Sell serialized items     1 2 3 4 5 
 

Sell weighed items     1 2 3 4 5 
 

Sell gift cards     1 2 3 4 5 
 

Add miscellaneous charges to a ticket  1 2 3 4 5 
 

Create a gift registry    1 2 3 4 5 
 

Sell items against a registry   1 2 3 4 5 
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Accept cash as payment    1 2 3 4 5 
 

Accept check as payment    1 2 3 4 5 
 

Accept Credit card as payment   1 2 3 4 5 
 

Accept store credits as payment   1 2 3 4 5 
 

Accept gift cards as payment   1 2 3 4 5 
 

Accept multiple tenders    1 2 3 4 5 
 

Accept foreign currency    1 2 3 4 5 
 

Issue store credits     1 2 3 4 5 
 

Change the ship-to address for a single ticket 1 2 3 4 5 
 

Log in to regular Ticket Entry   1 2 3 4 5 
 

Enter Orders      1 2 3 4 5 
 

Process orders one at a time   1 2 3 4 5 
 

Process orders using Order Management 1 2 3 4 5 
 

Follow the typical end of day procedure  1 2 3 4 5 
 

Void gift cards     1 2 3 4 5 
 

Void store credits     1 2 3 4 5 
 

Close gift cards     1 2 3 4 5 
 

Close store credits     1 2 3 4 5 
 

View Ticket History     1 2 3 4 5 
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COUNTERPOINT FUNDAMENTALS – DEFINING ITEMS OBJECTIVES 

 

Section 3: 
Defining 
Items 

 

After completing the readings and exercises in this section, you will 
be able to: 

 

 Use ‘Template’ and ‘Copy from’ to define items 

 Recognize the four item types 

 Recognize the four tracking methods 

 Assign Barcodes and Barcode types to items  

 Define Inventory for all item types 

 Define Substitute items 

 Set up base prices for all selling units of an item 

 Create contract, promotional, and special prices 

 Create BOGO and 2-for pricing 

 Work with the different Price Calculation Methods 

 Work with Mix-and-Match pricing 

 Create Planned Promotions 

 Identify the Order of Price Evaluation 

 Conduct a Price Test 

 Define a Sales Kit 

 Define a Bills of Material 

 Assemble a Bills of Material kit 

 Create category and sub-category notes 

 Renumber items 

 Merge items 

 View inventory details 
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METHODS OF DEFINING ITEMS 

 

Methods to define an item  
 

A. Inventory > Items  
 
Default for each field comes from the 
"Template" item 
 

 After assigning an item number, you can 
select an item at “Copy from item 
number” to copy the new item’s 
information from the selected item. 

 
 
Or after assigning an item number, you 

can click   (“clone” button) to copy the 
rest of the item’s information from some other item.  The “clone” button does not copy  

- Item Notes 
- Substitute items 
- Vendor item records for vendors other  than the primary vendor 
- Kit definitions 

 
 

  
B. Inventory > Quick Items  

 
Abbreviated version of Inventory>Items. 

 
 
 
 
 
 
 
 
 
 
 
 

C. Click    from an item lookup or after 
entering an item number that is not on file to 
manually define the item "on the fly".  
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METHODS OF DEFINING ITEMS  
 

 
 
 

D. System > Utilities > Database Import to 
import the item information from a text file.  

 
 

(Covered in Configuring NCR Counterpoint) 
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DEFINING INVENTORY > ITEMS 

Item Types  

 

Inventory  Real items 

 Quantity on hand is tracked for each location 

 Cost is tracked for each location 

 Can use any tracking method 

Miscellaneous  Internally-used items, or items for which quantity and cost are not 
tracked in Counterpoint 

 Quantity on hand is NOT tracked 

 Cost is NOT tracked 

 Must use normal or gridded tracking method  

 Quantity sold is tracked 

Non-Inventory 

Service 

 

Discount Price is negative on a ticket 

 

 

 

 

Menu Selection 

-----------------------Item Type------------------- 

Inventory Non-Inventory Service Discount 

Inventory > Adjustments > Enter Y N N N 

Physical Count > Create or Enter Y N N N 

Transfer Out > Enter Y N N N 

Transfer In > Enter Y N N N 

Quick Transfers > Enter Y N N N 

Purchase Requests > Enter Y Y Y N 

Receivings > Enter Y Y Y N 

Quick Receivings > Enter Y Y Y N 

Returns to Vendor > Enter Y Y Y N 

Tickets > Touchscreen or 
Regular Ticket Entry  

Y Y Y Y 
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DEFINING AN ITEM – INVENTORY > ITEMS 

 
Select Inventory > Items     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Item number Up to 20 characters, can be auto-assigned 

Copy from item 
number 

When defining a new item, select an item to copy information from  

Description Up to 30 characters, descriptive text of item 

Item type Inventory, Non-inventory, Service, Discount 

To change on existing item, remove all inventory records 

Tracking method Normal or Gridded  

Always Serialized or Sometimes Serialized (with Serial Numbers Option) 

 

 
Set up inventory records   

 
 
Enter and change prices      

 
 
Set up vendor item records 

 

    
NOTE: To identify an item, enter Item number, scan barcode, or enter Vendor’s Item #. 
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DEFINING AN ITEM – INVENTORY > ITEMS 

 

Main tab  

 

 

 

 

 

 

 

 

 

 

 

Price-1      Retail price for one stocking unit of item 

How does Price-1 relate to margin: Above, Within, or Below 

Regular price Regular price for one stocking unit of item 

Last cost / COS% Initial cost to use for new inventory and vendor item records 

For miscellaneous items, percent of selling price to use as cost 

Updated when most current inventory cost is updated by a 
receiving and/or Quick Assembly posting. 

Discountable Can the item be discounted? 

Taxable Is the item taxable? 

Tax category Used for grouping items for purposes of assessing sales taxes  

Category Used for grouping items for purposes of pricing and reporting  

Sub-category Secondary grouping within a category 

Account code Code that defines account numbers to use for recording 
bookkeeping entries of activities for this item 

Barcode Manufacturer's barcode, or can be auto-assigned 

Primary vendor Primary supplier from whom this item is purchased.  Required for 
drop ship items. 

Vendor's item # Primary vendor's product number for item 

Quantity on hand 

Quantity available 

The quantity of units currently on-hand of this item across all 
locations and how many of them are available 

Stocking unit Unit of measure for the item; also a selling unit 

This is the unit in which Quantity on hand is expressed 

Status 

Status date 

Is item active, discontinued, or inactive? Warnings can appear if 
discontinued item is sold or purchased. New sales, orders, returns 
or purchases are not allowed for an item with an inactive status. 

Date on which you want the status to become active 

Label code Used for grouping items for purposes of printing labels 

Mix-and-Match Code Used for grouping items for purposes of mix-and-match pricing 
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DEFINING AN ITEM – INVENTORY > ITEMS  
 

Description tab  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Short description Up to 20 alphanumeric characters; prints on receipt 

Long description Longer description to use on reports 

Additional description 1- 3 Additional lines of description (for lookups and custom 
reports)  

Up to 50 characters per line 

Item attribute 1 - 6 Up to six user-defined item characteristics 

 
 
Note:   Item attributes are defined and enabled in Setup > System > Quick Setup. 

Customize the display label (field name) for an Item attribute in Quick Setup. 
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DEFINING AN ITEM – INVENTORY > ITEMS 

 

Units tab 

 

 Define up to five alternate selling units  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Alt-# unit Name of alternate selling unit 

1   6-PAK = 6 EACH Conversion factor; number of alternate units in the stocking unit 

Alt-# price-1 

Alt-1 regular price 

Retail price when item is sold in this alternate unit 

Regular price when item is sold in this alternate unit 

Alt-# weight 

Alt-# cube 

Weight and cubic size of one alternate unit 

Price-1 

Stocking unit 

Retail price of one stocking unit  

Stocking unit name  

Preferred unit Across stocking unit and all alternate units for item, which unit is 
preferred as the "starting point" when selling the item? 
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DEFINING ITEMS – INVENTORY > ITEMS 

 

Exercise 1: Defining Alternate Selling Units 

 
Try it Yourself!  In this exercise, you will learn how to: 

- Create a new unit on-the-fly 
- Create an alternate unit for an item 
 

SCENARIO:  You just received notice from the vendor Adams that they now offer ADM-SCD for 
sale by the BOX, where 3 each = 1 box. You need to add this new unit to the item record. 

 
Complete these steps: 

 

1. Look up and select the item ADM-SCD. Switch to the Units tab. 
 

2. At Alt-1 unit, use the lookup and click   to add the unit BOX. Use a description of 
Box of 3. 

 
Enter 1 BOX = 3 EACH for the conversion factor.  
 
Save the new unit and click OK to select this unit from the lookup. 

 
You determine that the selling price and regular price for a BOX would be 1140.00. 

  
Select EACH as the Preferred unit. 

 
 
 
 
Your window should 
now look similar to this: 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
3. Save the record. 

 

 

-------------------------------------------- END OF EXERCISE -------------------------------------- 
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DEFINING ITEMS – INVENTORY >I TEMS 

 

Barcodes tab  

 

 Unlimited number of barcodes for each item 

 Cannot duplicate another item’s barcode or item number 

 Cannot duplicate barcode within same item/same unit 

 Cannot be same as item number 

 
 

For a single barcode 
 
At Barcode field:  

- Scan manufacturer's barcode  

- Manually type manufacturer's barcode 

- Auto-assign 

 
  
 
 
 

 

For multiple barcodes 
 
 

Select the Barcodes tab and define the 
additional barcodes 

 
 
 
 
 
 

Or select 
 
 
 
 

Inventory > Barcode Management  
or 
Inventory > Utilities > Barcodes 
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DEFINING ITEMS – INVENTORY > ITEMS 
 

Exercise 2: Defining Item Barcodes 

 

Try it Yourself!  In this exercise, you will learn how to assign a barcode to an alternate unit 

 

SCENARIO: You added a new unit of BOX for the Adams Driver item, and now you need to 
create a barcode that represents that unit. 

 
Complete these steps:  
 
1. Select Inventory > Items. 
 
 Look up and select the item ADM-SCD. 
 
2. Switch to the Barcodes tab. 
 
3. The barcode already defined for this item on the Main tab appears. 
 

4. At the bottom of the window, click   to auto-assign the workgroup’s next barcode. 
 
5. At Associated unit, select BOX. 
 
6. At Barcode type, select Alt-1.  

 
While not required, you should assign a barcode type to a barcode if you will ever need to 
print barcode labels for the unit. The barcode type will allow you to designate which barcode 
to print for an item.  

 
 
 
7. The new barcode now 

appears. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

---------------------------------------------END OF EXERCISE----------------------------------------------- 
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DEFINING ITEMS – INVENTORY > ITEMS 

 

Exercise 3: Assigning Multiple Barcodes 

 

Try it Yourself!  In this exercise, you will learn how to assign multiple barcodes to a single item 

 

SCENARIO:  You purchase golf gloves from multiple vendors and would like to use the 
vendors’ barcodes for the item’s barcodes. You will use multiple barcodes to connect each 
vendor to the item GLOVES. 

 
Complete these steps:      
 
1. Select Inventory > Items. 
 
2. Look up and select the item GLOVE. 
 
3. You purchase gloves from ADAMS, CALLAWAY, FOOTJOY, and MAXFLI. 
 
4. Switch to the Barcodes tab and enter 1234567 as the Barcode for GLOVE. Select EACH as 

the Associated unit.  
 
5. At Barcode Type, look up and select ADAMS (if it is not available, add it on-the-fly).  

 
 
 
 
 
 
The barcode is added. 

 
 
 
 
 
 
 
 
 

6. Repeat Step 3 for each vendor from whom you purchase the item GLOVE, using the vendor 
as the Barcode type and the barcodes listed below: 
 
CALLAWAY - 7654321 

FOOTJOY - 246810 

MAXFLI – 13579 

 

 

-----------------------------------------END OF EXERCISE---------------------------------------- 
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DEFINING ITEMS – INVENTORY > ITEMS 
 

Profiles tab  

 

 Profile fields enabled in Setup>Inventory>Control or Setup>System>Quick Setup  

- Code profiles: select from pre-defined responses 

- Alpha profiles: enter text  

- Date profiles: enter date or select date from calendar 

- Numeric profiles: enter numeric responses 

 

 Tab Profiles tab appears only if some profiles have been enabled 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
NOTE:  Use the worksheet in Appendix 1 to plan the item profiles and item attributes for your 

company. 
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DEFINING ITEMS – INVENTORY > ITEMS 

 

Serialized tab 

 

For Always or Sometimes serialized items 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Serial prompt code 1-3 

 

Assign up to 3 prompt codes to request additional info for 
each serial number during entry of specific types of 
transactions for the item (adjustments, receivings, returns to 
vendor, transfers, sales, and returns) 

Use Setup>Inventory>Serial Prompt Codes to define 
codes. 

Sometimes serialized 

Required when 
selling/returning 

If tracking method is Sometimes serialized, require that a 
serial number be specified for each piece of the item when 
it is sold or returned  
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DEFINING ITEMS – INVENTORY > ITEMS 
 

Other tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Price decimals  Decimal places allowed during price entry  

Qty decimals  Decimal places allowed during quantity entry  

Warranty period 1  
Warranty period 2  

Number of days, months, or years in warranty periods  

 

Prompt for description 

Prompt for price 

Prompt for cost 

Prompt for unit 

Prompt for custom fields 

During ticket entry:  

    Prompt user for description  

    Prompt user for price  

    Prompt user for cost (only for miscellaneous items) 

    Prompt user for unit 

    Prompt user for custom fields 

Line custom prompts If custom layout forms have been created for the ticket line 
table, is one of those forms for this item? 

Food stamp item Can food stamps be tendered for this item? 

Admission ticket Print an admission ticket form for each piece sold? 

Weighed 
Tare weight code 

If selected, prompts cashier to put item on scale 

Containers where weight is deducted from total weight 

Prompt code 1- 3 Request up to 3 additional pieces of info at sale / return 

Weight  

Cube 

Stocking unit 

Weight of single stocking unit 

Cube size for single stocking unit 

Stocking unit name 
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DEFINING ITEMS – INVENTORY > ITEMS 

  

Substitute Items tab 

 Items that can be suggested at time of sale if insufficient quantity available of this item 

 Substitute items must already be on-file 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Click            to add a new substitute item 

 
 Click            to remove the highlighted substitute item 
 

Click                 or                 to change the order in which a substitute  

item is listed 

 
 

Ticket entry users will be able to select a substitute item if there is insufficient quantity of 
the selected item. 
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DEFINING ITEMS – INVENTORY > ITEMS 
 

Exercise 4: Defining an Item using the Template Item 

 
Try it Yourself!  In this exercise, you will learn how the template item is used when defining a 
new item.  

 
1. Select Inventory > Items  
 
2. At Item number, type TOP-INF as the item number of the new item.  
 
 You could have instead clicked                  to have Counterpoint automatically assign an 

item number.  
 
3. <Enter item description here> automatically displays for Description.  
  
 This default description is coming from the item TEMPLATE, which has been identified 

as the template item for this Workgroup. Several other fields for the new item also reflect 
the values of the template item. 

 
 Change the description of the new item to TopFlite INFINITY. 
 
 Enter 3.00 for Price-1 and Regular price, and enter 1.50 for Last cost. 
 
 Change the Sub-category to BALLS.  
 
 At Primary vendor, look up or type TOPFLITE. Then enter TOP-INF at Vendor's item #. 
 
 Switch to the Units tab and create an alternate unit of Sleeve (where 1 Sleeve = 3 

Each) with Price-1 and Regular price of $9.00. 
 
 Define a second alternate unit of Dozen (where 1 Dozen = 12 Each) with Price-1 and 

Regular price of $24.99. 
 
 Set the Preferred unit to Dozen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Click              to save the new item's information.  

 

---------------------------------------------END OF EXERCISE-------------------------------------------- 
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DEFINING A GRIDDED ITEM 

 

Grid Tab 

 

 Grid information for an item with Tracking method of Gridded 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
- Each cell can have a different price (requires Advanced Pricing Option) 

- Cost is the average cost of all cells (no tracking of cell-specific costs) 

- Unlimited number of values per dimension 

- Fractional quantities are allowed 

- Alternate units are allowed 

- Item type can be Inventory, Non-inventory, Service, or Discount  

 

 

 

 
 
 
 
 

 



 

 
3 - 23 

DEFINING A GRIDDED ITEM 
 

Gridded Item Barcodes                       

 
 
 
 

Manually assign  
 
Unlimited barcodes per cell  

 

 

 

 

 

 

 

 
 

Generate automatically  
 

Select whether to:  

 Auto-assign 

 Leave empty  

 Use Preset value   
 
When adding a new cell to an existing 
gridded item, repeat settings but do not 
select Replace existing.                   
 
If using the manufacturer’s barcode, select 
Leave empty and scan each cell’s barcode. 
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DEFINING ITEMS – QUICK ITEMS 

 
Select Inventory > Quick Items  
 

 abbreviated version of Inventory > Items 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Price 1 Retail price for one stocking unit of item 

Regular price Regular price for one stocking unit of item 

Last cost / COS% Initial cost to use for new inventory and vendor item records 

For miscellaneous item, percent of selling price to use as cost 

Barcode  Manufacturer’s barcode, or can be auto-assigned 

Category  Used for grouping items for purposes of pricing and reporting 

Sub-category Secondary grouping within a category 

Primary vendor 

Vendor’s item number 

Primary supplier from whom this item is purchased 

Primary vendor’s product number for item 

Item attributes 1- 6 Up to six user-defined item characteristics 
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DEFINING ITEMS ON-THE-FLY 

 

 Add a new item from another area of Counterpoint (e.g., ticket entry, purchase request) 

 

Click                 from the Item LookUp window or at the "Item not on file" message. 

 

 Only users who have access to Inventory > Items will be able to add an item on the fly 

 
 

If company is not configured to use Simplified item add-on-the-fly, the full Inventory > Items 
window appears.  
 
If company is configured to use Simplified item add-on-the-fly, this window appears.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note:  Mandatory fields that do not appear on the add-on-the-fly form are populated with default 
values from: 

- Template item 
- Data Dictionary 
- Database default (if it exists) 
- First record in table 
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ADDITIONAL ITEM INFORMATION 

 

What else is created when a new item is added?   

 
 

 

 
* = required 

Method Used to Define Items 

Method A - Inventory > Items 

Method B - Inventory > Quick Items 

Method C - Add (F2) from Item Lookup 

Method D 

System>Utilities> 
Database Import 

Grid Definition * 

for item with 
"Gridded" tracking 
method 

Can be copied from an existing gridded item, 
or manually defined  

Must be imported 
(cannot copy from 
on-file item during 
item import) 

Inventory record * 

for each location that 
stocks item 

Can be automatic, per settings in 
Setup>Inventory>Control 

Can be automatic, 
per settings in Setup> 
Inventory>Control  

Model stock  

min/max level by cell 
for each location that 
stocks "gridded" item  

Can be automatic, per settings in Setup> 
Inventory>Control 

Update manually after 
item is imported  

Barcodes Primary + unlimited others Primary 

Cell Barcodes  

for "gridded" item 

Can select to auto-generate by item Can be imported 
(cannot auto-generate 
during import) 

Vendor Item record Automatic if "Primary vendor" is entered; 
uses item "last cost" as vendor's cost  

Can be imported; 
does not use item last 
cost as vendor's cost 
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ITEM ZOOM 

 

 Use to view additional information related to a specific item 

 CPServices must be running 
 

 

Click        , press F6, or click                   from item lookup window 

 

 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 View or add notes 

 View last 20 sales 

 View the vendors this item is purchased from 

 View unreceived POs that contain this item 

 View item monthly history 

 View or add substitute items  

 View serial number information (for Serialized items) 

 View transfers that contain this item 
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ITEM ZOOM 

 

Serialized Items 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

                Click                              to see unsold serial numbers for item 
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ITEM ZOOM 
 

Gridded Item  

 
 
 

Click                       to see 
cell level detail 

 

 

 

 

 

 

 

 

 

 

 

 

Click  to select which 
dimension of the grid to view 

 

 

 

 

 

  

 

 
 

 
 
 
 
 
 

Click  to change the values that 
appear in the grid.   
 
Select either Default or Custom.  If Custom, 
select the data to show. 
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ITEM ZOOM 

 

Item Images 

 

 

 

 

Click 
 
 
 
 
 
 
 
 
 
 

 Click VCR buttons to see other images    

 Locate item images in C:\ProgramFiles\RadiantSystems\CounterPoint\CPSQL.1\ 
TopLevel\<Company>\ ItemImages 

 Image name must be: <ItemNumber>.<filetype>  

 Name multiple images for the same item:  Itemnumber^xxx.filetype  

  Examples:   ADM_SCD.jpg   1000.jpg 
    ADM_SCD^B.jpg  1000^2.jpg 

 Image size should be 24 x 24 pixels 

 
 

 
 

NOTE: If you renumber your items, you will need to manually change the image file names to 
match the new number. 

Supported Formats for Images and Audio 

Image formats Windows bitmap .bmp, .dib 

Icon .ico 

Windows meta file .wmf 

Jpeg .jpg, .jpeg, .jpe 

Portable network graphics .png 

Audio formats Wave .wav 

Midi .mid 

Mpeg audio .mp3 

Audio .au 

Video formats Windows AVI .avi 

Mpeg video .mpg, .mpeg 
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Click to create Committed 
Inventory Report 

DEFINING INVENTORY RECORDS FOR AN ITEM 

 

Select Inventory > Inventory   or  click   on the Items window  
 

 
 Use to build inventory record for each 

location where the item will be stocked  
 

 Can be automatically created when 
defining new item  

 
 
 
 
 
 
 
 
 
 

Quantities tab 

Bin-1 – Bin-4 Aisle, shelf or bin "addresses" where item is located 

Average cost 

 
Standard cost 

Last cost 

Average = Average of cost of all units in stock at this location, 
maintained by Counterpoint  

Standard = Fixed cost maintained by user  

Last = cost paid for last receiving at this location 

Min qty 
Max qty 

Lowest number of units ("reorder level") and highest number of 
units to maintain of the item at this location 

Stocking unit Stocking unit name 

Qty on hand Quantity of item at this location, prior to posting transactions 

Qty committed Quantity on unposted transactions for this location 

Qty available Qty on hand – Qty committed 

Qty on PO’s Quantity on purchase orders that haven’t yet been received 

Qty on order Quantity on order to customers 

Qty on BO Quantity on back orders to customers 

Qty on SO Quantity on special order for customers 

Qty on layaway Quantity on layaway for customers 

Qty on transfer out Quantity being transferred from this location to a different location 

Qty on transfer in Quantity being transferred to this location from a different location 

Qty on drop-ship cust 
orders 

Quantity on customer drop-ship orders that are on an unposted 
purchase request 

Qty on drop-ship PO Quantity on drop-ship purchase orders (posted purchase request) 
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DEFINING INVENTORY RECORDS FOR ITEMS 
 

 

 

 

Dates tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

First recv date 

Last recv date 

Earliest date and latest date item was received at this location  

First sale date 

Last sale date 

Earliest date and latest date item was sold from this location 

Last count date Latest date physical count was done for item at this location 

Last PO date PO date on last purchase order for this item that was to be 
received at this location  

Next expected date 

Next expected PO 

When is the next PO for this item at this location due to arrive, and 
what is the PO number? 

 
Each date is automatically updated when corresponding transaction is posted 
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DEFINING INVENTORY RECORDS FOR AN ITEM 

 

Dynamic Min/Max tab 

 
 Enter the Annual Holding Cost, either percent or amount, for the item at this location 

 

 Enter the Ordering Cost for the item at this location 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 
3 - 34 

DEFINING INVENTORY RECORDS FOR AN ITEM 
 
 

 

Quantities tab for Gridded Item  

 
Quantities are for all cells 

 
 
 
 
 
 
 
 
 
 
 
 

To view separate quantities for 

each cell, click            
 

  

 

 

Default view = Qty on hand 
 

 

 
 

Click                 and select Custom 
to tailor the View gridded item window.  

 
 
 
 
 
      Custom view 
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DEFINING INVENTORY FOR AN ITEM 

 

Model Stock tab  

 

For gridded items, manage the ideal maximum and minimum stocking levels per cell 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

Fill or clear stocked 
check box for all cells 

Auto-set each stocked cell to 
min/max quantities entered here 

Unstocked = cannot sell or process 
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DEFINING INVENTORY FOR AN ITEM 
 

Fast-Build Inventory Records 

 

 Use to quickly build inventory records for an item  

 
 

Click                    on the 
Inventory window. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Create inventory for Locations for which to build inventory records 

 Location group 
  

 Item number 

If Location group, location group to build inventory records for 
 

If From another item, build inventory records for the same 
locations as the item identified here 

Min qty 

Max qty 

For a non-gridded item, reorder level and highest amount to 
maintain in stock for each location  

Copy model stock from For a gridded item, item from which model stock (minimum/ 
maximum) figures should be copied 

 

 

Establishing On Hand Quantities 
 

After an item and associated inventory records are defined, you will multiple ways in which 
to establish on hand quantities:  

 
a) Receive the item in Receivings > Enter (with or without creating a PO) 

b) Receive the item in Quick Receivings > Enter 

c) Process an Inventory Adjustment 

d) Enter a Physical Count 

e) Transfer from a different location 
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DEFINING INVENTORY FOR ITEMS 

 

Exercise 5:  Defining a Gridded Item and Inventory Records 

 
Try it Yourself! 

 

 
1. At Item number, type SHOES - MEN as the item number of the next new item, and press 

Enter.  
 
 
2. At Description, click            to copy the new item's information from an item that already 

exists.   
 

When the Item Lookup window appears, select SHOES as the item to copy from.  The 
fields for the new item now reflect the values of the item that was copied.   
  

 
 
 

3. Change the description of the new 
item to Men's golf shoes.  
 
Change the sub-category to MENS. 
 
 
 
 
 

 
 
 

 
 
 

4. Switch to the Grid tab.  
 
Add men's sizes and widths to the 

grid by clicking   for the 
corresponding column. 
 
Add sizes 9 – 12.5, and widths 
X-Wide and XX-Wide. 
 
 
 
 

When done, click   to save 
the new item's information.  
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5. Next, you will update the model stock for each location that will stock the item.  

Redisplay the item again and click  to move to the Inventory window.   
 

Press Enter to work with the MAIN location and then switch to the Model Stock tab. 
 

 

To set the stocking levels for each cell of the new item, click . 
 
 

Enter 1 for the Min qty and 6 for the Max 
qty.  

 
 
 
 
 
 

Then click                 . 
 
 

Each cell now shows a minimum quantity 
of 1 and a maximum quantity of 6.  
 
 
Click            to save the item's information.  
 
Close the Inventory window. 

 
 

 

 

 

 

-----------------------------------------END OF EXERCISE---------------------------------------- 
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OTHER OPTIONS FOR DEFINING INVENTORY 

 
Configuration settings entered in Setup > Inventory > Control can change how inventory 
records get created for a new item. Some of those options include:  
 

 Automatically create inventory records  

 Create inventory records for the same locations as the "copy-from" item 

 Show inventory setup options so the user can decide the locations for which to create 
inventory records  

 
 
 

Show Inventory Setup Options 

The Create Item window appears after saving a new item. 
 

 

 
 

 
 

  

 

 

 
 
 
 
 

Inventory  

Create inventory for Build inventory records for: No locations, All locations, This 
location, Location group, or From another item  

 Location group 
  

 Item number 

If Location group, location group to build inventory records for 
 

If From another item, build inventory records for the same 
locations as the item identified here 

Min qty 

Max qty 

For a non-gridded item, reorder level and highest amount to 
maintain in stock for each location  

Show inventory Indicate whether to show inventory window after creating records 
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OTHER OPTIONS FOR DEFINING INVENTORY 
 

Create Inventory 

 
Select Inventory > Utilities > Create Inventory  

 
 Use this utility to quickly create inventory records for multiple items 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

Click  to preview a report of the items and inventory records that meet the entered 
parameters. 

 

Click  to create the inventory records. 
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OTHER OPTIONS FOR CREATING INVENTORY 

 

Exercise 6: Creating Inventory 

 

Try it Yourself!  In this exercise, you learn how to:  

- create a new location on-the-fly 

- create inventory records 

- copy min/max stocking levels 
 

 

SCENARIO:   You have decided to open a new warehouse on the south side of town. The 
SOUTH warehouse will stock the exact same merchandise as your MAIN warehouse. 

 
Complete these steps:  
 
1. Select Inventory > Utilities > Create Inventory. 
 
2. For Creation method, select Copy from another location. 
 
 For the Copy from Location, select MAIN. 
 
 Enable Copy Min/Max stocking levels. 
 
 DO NOT select Copy Bin locations 
 
 At Create for, select Single location.  

 
 

The Create Inventory form should now look like this: 
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3. The location SOUTH does not yet exist, so you will add it on-the-fly.   

 

Use the lookup at Single location and click   to add a new location.  
 
Enter the following information to add the South location:  

 
  Location: SOUTH 
  Description: South Warehouse 
  Address 1:  987 Shelby Drive 
  City: Memphis 
  State: TN 
  Zip:  38105 
 
 Save the new location.  
 
 

 
 
 
SOUTH now displays as the 
“Single location” value.  

 
 
 

If you do not want to stock all 
items at the SOUTH location, 
use the Items tab to filter which 
items will have inventory records 
created. 

 
 
 

4. Click  to create the inventory records.  
 
You are asked to confirm that you want to create 

inventory records. Click   . 
 
 

A window shows the number of records created. 
You can choose to view a report of those records.  

 
 
 
 
 
 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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DEFINING ITEM PRICES 

Margin Pricing  

 

 
 
 

Click the margin indicator  to 
access the Set Price window.  

 

 

 

 

 

 

 

 

 

 

 

 

The Set Price window shows 
the minimum and target margin 
for the item's category or sub-
category, along with the item's 
current margin. Prices are also 
shown for each margin.  
 

 

 

 

 

 

 

 

Enter a new margin or new 
price that you want to use for 
the item.  

 
Enter a Rounding value to 
ensure the new price ends with 
specific decimal values.  

 

Click    to set the 
item's price to the new price 
amount.  
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DEFINING ITEM PRICES 

Margin Pricing with Tax-inclusive pricing 

 
If your store is enabled for tax-inclusive pricing, it means that prices for your items need 
to be set to allow sales tax to be included when an item is sold.  

 
 
 When you click the margin indicator for an item, the Set Price window shows some 

additional fields.   
 
 
 
   

The item's Tax category 
appears, if one is assigned.  

 
 The store's default tax code 

appears. Taxes to be added to 
the price are calculated based 
on this tax code.  

 
 
 When you enter a new price, 

tax is automatically calculated 
as a portion and the remaining 
amount is shown as the "Final 
new price".  

 
 
 
 
Later, when you sell an item, the line item price shows the tax-inclusive price. 
(Illustrates column changes made for a tax-inclusive selling environment) 
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DEFINING ITEM PRICES 
  

Select Inventory > Prices > Item Prices  or  click   on the Items window  
 

 Use to enter other price levels for each selling unit of an item 

 
 

The base software allows you to 
define 3 price levels for all selling 
units of an item. 

 
 

With the Advanced Pricing Option 
you can: 

- define 3 additional price levels 

- define location specific prices 

- define cell-specific prices 

- define location-cell specific 
prices 

- use custom stored procedures 
for pricing 

 

Click  to enter location and/or cell pricing in a spreadsheet format   

Click  to define one price for all locations 

Click  to define one price for all cells of a gridded item 

 

 

 

 

For a normal tracked item 
with alternate units 
and using location pricing 
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DEFINING ITEM PRICES 

 
 

 

 

 

For a gridded item 
and using location pricing 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click  to limit the price type, location, price level, and cells that appear  

 

 

 

NOTE: If you plan to set up price rules that use Price-2 through Price-6, define those 
prices here.  
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DEFINING ITEM PRICES 
 

Exercise 7:  Defining Cell Specific Prices 

 

Try it Yourself!  In this exercise, you will learn how to: 

 Build a filter to limit the cells that appear in the window 

 Enter cell-specific prices 

 

SCENARIO:  Earlier you added the item SHOES – MEN with Price-1 of 67.49. Now you need to 
set Price-1 to 79.99 for size 12 and 12.5 XX-Wide cells of that item at all locations. 

 
 
Complete these steps:  

1. Look up and select the item SHOES - MEN, and click . 
 

2. The prices you enter will be for all locations so click , or enter * at “Location”. 

 

 Click  to access the pricing grid. 
 

 Click  to limit the grid so that it only shows Price-1 for the size 12 and 12.5 
XX-Wide cells. When completed, your filter should look similar to the one shown here. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

3. Enter the new price of 79.99 for Price-1 in each cell, and then click  to save 
the prices. 

 

 

 

------------------------------------------END OF EXERCISE------------------------------------------ 
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DEFINING ITEM PRICES – PRICE SHEET 

 
Select Inventory > Prices > Price Sheet 

 
 Use to change Price-1 through Price-6 for a group of items and, optionally print new 

labels for items whose prices were changed 
 
 

Steps for using a Price Sheet:  

1. Create the price sheet record 

2. Add items to the price sheet 

3. Change prices on the price sheet 
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DEFINING ITEM PRICES – PRICE SHEET 
 

 

1. Create the Price Sheet Record 
 

Enter an ID and 
description for the 
price sheet.  

 
 Select the locations 

for which the prices 
will be used.  

 
 
 Alternatively, you 

can enter an ID and 

then click    
to copy the price 
sheet from a 
different one that hasn't been applied yet, or one that has already been applied.  

 
 
 

2. Add Items to the Price Sheet  

 

Click   . 
 

 
Use the filters to limit which items, 
units and cells you want to work 
with. 

 
 
 

 Click   to get the list of 
possible items.  
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From the list, select the items to 
include on the Price Sheet. 

 
 
 

 Click   to put the 
selected items on the price sheet.  

 
 
 
 
 
 
 

 You can click   again and use other filters to continue to add other items to the 
price sheet.  

 
 

3. Change Prices on the Price Sheet 

 
You can change a price on an 
individual price line.  

You can use margin-driven pricing to 
change an individual price line.  

 
You can update multiple price lines 

by clicking . 
 

 
 Calculate Prices for Multiple Lines 
  

Select the lines you want to work 

with and click . 
 

Select the price level to be updated. 
 
Enter either: 

- an amount 
- a margin level 
- an amount or percentage increase or 

decrease  
- a different price on which to base the new 

price (e.g.,10% more than Price-2) 
 

Enter a rounding value for price decimals. 
 
Select to either Preview the new prices or 
Apply the new prices to the Price Sheet. 
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After applying the calculated 
prices, changed prices appear 
in bold blue. 

 
 
 
 
 
 
 
 
 
 

 
Expand lines that have unit, cell, or location detail. 

 
Select any price line that has not been modified.  

You will be prompted to remove these lines if you try to apply 
price changes to unchanged lines. 

 
Remove the selected line from the price sheet. 

 
Access the Price calculator. 

 
Delete an individual price value manually, or delete multiple 
price values from one or more selected price lines. 

 
Apply the price changes to your item records.  

Click   instead to save the price sheet so you can apply 
the price changes at a future time.  

 
Print a record of the price sheet. 

 
     
 
 
     
 
 . 
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DEFINING ITEM PRICES – PRICE SHEET 

 

Printing Labels from a Price Sheet 

 
 
 

Counterpoint can be configured to 
automatically print labels for the items 
whose prices you are changing.  

 
In that case, when you click 

, the Price Sheet 
Labels window appears so you can 
select a Label Job and Printer to 
use for printing the labels. 

 
 
 
 
 
 
 
 
 
 

If Counterpoint is instead configured to prompt the 
user to print labels for the updated items, click Yes 
to proceed to the Price Sheet Labels window.  

 
 
 
 
 
 
 
 

If Counterpoint is instead configured to 
create tags for later printing, use 
Inventory>Labels from Tags to print 
labels for the updated items at your 
convenience. 
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DEFINING PRICES – PRICE SHEET 
 

Viewing an Applied Price Sheet 

 
Select Inventory > Prices > Historical Price Sheet to review and print price sheets that 
have already been applied to your items. 
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ADDITIONAL ITEM PRICING 

 
 
In addition to default base prices, Counterpoint provides 4 ways to determine the price at which 
an item will be sold. These methods employ price rules.  

   
 
 Contract Prices Price to a specific customer for an item or a group of items 
 
 Promotional Prices Sale price for an item or a group of items for a designated 

date range 
 
 Special Prices Discounts or markups provided to customers, based on 

quantity purchased, day of week, or other conditions of the 
sale 

 
 Planned Promotions Identify various items to include in a sale group and assign 

random prices to each selected item. When completed, a 
Planned Promotion creates Promotional Prices.   

 
 
Price rules are defined for Contract, Promotional and Special prices.   
 
All price rules allow specific customers, items, and dates to be defined. The only difference 

between them is at what level the criteria are defined.  
 

 

 

 

Defined for 

Type of Pricing 

Contract Promotional Special 

all rules within a  
Group  

Dates 

Cust 

Dates 
 

each rule within 
a Group  

Prices 
Items 

Sales 

Prices 

Items 

Customer 

Sales 

Prices 
Items 
Customer  
Sales 
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Enable this Price Group 

ADDITIONAL ITEM PRICING 

 

Contract Pricing 

 
Select Inventory > Prices > Contract Prices 

 

 Use to define a contract price for customers for specific merchandise 

 
 

Click    to define a new contract price 
 

 
 

Name the contract at “Group 
code” and enter a description.  
 
 
Enter a beginning and ending 
date and time, or select No begin 
date or No end date.  
 
 
Use the Customers filter to select 
the customer or group of 
customers for whom the contract 
price is available.  

 
 
 
 
 
 

Switch to the Rules tab to 
add the rules for this contract. 

 
Enter a description of the rule. 
 
 
 
Use the Prices tab to define the 
pricing for the rule. 
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ADDITIONAL ITEM PRICING 
 

Prices tab 

  
Enter any minimum quantity required in 
order to receive the price.  
 
Select the method to calculate the price.  
 
Select the basis on which the 
calculation will occur.  
 
Enter the associated amount or percent. 

 

 

Pricing Method Basis 

Pick price Use the selected price level (Regular price, Price 1-6, Average cost, 
Standard cost, or Last cost) 

Fixed price Use the amount entered for Amt/pct 

Discount percent Use the percent entered for Amt/pct to discount the selected price 
level 

Discount amount Use the amount entered for Amt/pct to reduce the selected price 
level  

Markup percent Use the percent entered for Amt/pct to markup the selected cost (or 
price level) Basis x (1 + entered %/100) 

Markup amount Use the amount entered for Amt/pct to increase the selected cost 
(or price level)  

Margin Use the percent entered for Amt/pct to increase the selected cost 
(or price level) to reach the identified profit margin  

Basis / (1 – entered %/100) 

 

 

 



 

 
3 - 57 

ADDITIONAL ITEM PRICING 
 

 
Enable Use BOGO/Twofer pricing to define  these types of pricing: 
- Buy one, get one free 
- Buy one, get one for 50% off 
- Buy two for $1.00 
- Buy the first 10 for $.10, buy the next 10 for $.09, etc. 
- Buy multiple different items to qualify for a special price (via use of Mix-n-Match) 

 
 
 

Examples: 
 
 
 Buy one item at Price-1 and get the 

second item free 
 
 
 
 
 

 
 
 

Buy one item at Price-1 and get the 
second item for a 50% discount 

 
 
 
 
 
 
 
 
 Buy 2 for $1.00  

 
Enable Require full group to qualify if 
customer will pay price-1 when only 
buying 1. If not enabled, customer pays 
$.50 when only buying 1. 

 
  
 
 
 
 First 10 items are .10, the next 40 are .09, 

the next 50 are .08, and any quantity 
above 100 are .07 
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 Buy two items at Price-1, get the third item 
free. 

 
 If customer buys six items, fourth and fifth 

items will be priced at Price-1 and sixth 
item will be free.  

 
 Use Mix N Match code in price rule if 

different items are involved. Using the Items filter won't cover pricing that needs to look 
at to multiple items for the quantity.  

 
 If BOGO/Twofer pricing is not enabled, last price break in rule is used for additional 

items. In other words, fourth, fifth and sixth items will be free.   
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ADDITIONAL ITEM PRICING  

 

Items and Sales Tab 

 
Use the Items tab to filter the items to be 
eligible in this price rule.  
 
 
 
 
 
 
 
 
 
 
Use the Sales tab to filter other conditions 
that will apply to the price rule. 
 
 
 
 
 
 
 
 
 
 
 
 

Click   to save the rule 
and continue to define the next 
rule for the same group. 
 
 

 

 

This group has two 
rules defined.  
 
 

 

 

 

When all rules have been defined, click          to save the group.  
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ADDITIONAL ITEM PRICING 
 

Promotional Pricing 

 
Select Inventory > Prices > Promotional Prices 
 

 Use to define special pricing for items that incorporates: 

- who the item is sold to 

- what items are included 

- when the item is sold 

 
 
 

Click   to define a new 
promotional price.  
 
Name the group code and specify 
the timeframe for the promotion. 

 
 

 
 
 
 
 
 
 
 
 
 

 
 
Switch to the Rules tab to add a 
rule for the promotion. 
 
 
 
Enter a description of this rule. 
 
Use the Prices tab to define the 
pricing for the promotion. 
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ADDITIONAL ITEM PRICING 

 

Items, Customers and Sales Tabs 

 
 

Use the Items tab to filter the eligible 
items. 

 
 
 
 
 
 
 

 
 

 
Use the Customers tab to filter the 
eligible customers. 

 
 
 
 
 
 
 
 
Use the Sales tab to filter for other 
conditions under which the 
promotional price rule applies.  
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ADDITIONAL ITEM PRICING 
 

Exercise 8: Creating Price Rules 

 

Try it Yourself!  In this exercise, you will learn how to: 

 Create a two-fer price rule 

 Set a valid date range for the price rule  
 

SCENARIO:  For an upcoming golf tournament, you want to offer a special on the item BAG-ST 
that normally sells for 79.99. During the tournament, you will sell two bags for $150.00 or 
$ 75.00 each, and you want the rule to only apply if the customer buys at least 2. The dates of 
the tournament are November 8 and 9 of 2014 (use current dates for the tournament dates). 

 
Complete these steps:  

 
1. Select Inventory > Prices > Promotional Prices.  

 
Name the price group FALL T, with a description of Fall Tournament. 

 

2. For Begin date, select November 8, 2014, and beginning of the day. For the End date, 
select November 9, 2014 and end of day.  

 

The Promotional Prices window should now look similar to this. 
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3. On the Rules tab, enter a Rule description of BAG-ST - 2 for $150.00.  

 
On the Prices tab, enable Use BOGO/Twofer pricing and Require full group to qualify.  
 
Set Qty to 2 and the Method to Fixed price.  
 
Enter 75 for Amt/pct.  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

On the Items tab, enter BAG-ST. You are not limiting the customer or sale conditions. 

 

 

 

 

 

 

 

 

 

4. Click  to save this new rule. Then click   to save the Fall T Group. 

 

 

 

 
 

------------------------------------------END OF EXERCISE------------------------------------------- 
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ADDITIONAL ITEM PRICING 
 

Creating Mix and Match Codes 

 
Select Inventory > Prices > Mix-and-Match Codes 
 

 Use to define a code to use for mix-and-match pricing 

 Assign code to all items that are eligible to be included in a particular price group 

 Define a price group that uses the mix-and-match code 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Mix-and-match prices can be based on: 

- Total quantity purchased of all items with the mix-and-match code 

- Total Price-1 purchased of all items with the mix-and-match code 

- Total weight of all items with the mix-and-match code 

- Total cube of all items with the mix-and-match code 

- Total numeric profile of all items with the mix-and-match code 
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 ADDITIONAL ITEM PRICING  

 

Assigning Mix and Match Codes 

 
Select Inventory > Utilities > Assign Mix-and-Match Codes 

 

 Use to assign or remove a mix-and-match code to multiple items  

 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

<This page left intentionally blank.> 
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ADDITIONAL ITEM PRICING  
 

Special Pricing 

 
Select Inventory > Prices > Special Prices 

 

 Use to define special pricing for items that incorporates: 

- what items are included  

- who the item is sold to 

- when the item is sold 

  
 

Click  to define a new 
special price. 
 
 
Name the group code.  
 
 
 
Enter a rule description. 
 
 
 
 
 
 
Define the price  
 
 
 
 
Select the items 
 
 
 
 
 
 
Select the customers 
 
 
 
 
 
Define conditions of the sale 
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ADDITIONAL ITEM PRICING  

 

Exercise 9: Creating Mix and Match Pricing Rules 

 

Try it Yourself!  In this exercise, you will learn how to: 

 Create a mix-and-match Code 

 Assign the mix-and-match code to SHOES and SHOES - MEN 

 Create the price group that uses the mix-and-match code 
 

SCENARIO:  You will give a 10% discount off shoes if the customer purchases at least 5 pairs.  

 
Complete these steps:  
 
1. Select Inventory > Prices > Mix-and-Match Codes.  

 
Name the code SHOES with a description of Shoe Discount and base the price on Total 
quantity. 

 
 
 
 
 
 
 

 

 

2. Select Inventory > Utilities > Assign Mix-and-Match Codes.   

 

At Item number, enter SHOES and SHOES – MEN.  

 

Select to assign the SHOES Mix-and-Match code.  

 

 

 

Your window should now look 
similar to this:   

 

 

 Click  . 
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3. Select Inventory > Prices > Special Prices.   

 

Enter a Group code of SHOES with a Description of Shoes Discount. 

 

Select the Mix-and-Match code SHOES.  

 

Enter a Rule description of 10% off Qty > 5.  

 

On the the Prices tab, enter a Total quantity of 5, Set the method to Discount percent, the 
basis to Price-1 and Amt/pct to 10.  

 

 

 

When completed, the 
window should look 
similar to this example: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click  to save this new rule. Then click   to save the SHOES price group. 

 

 

 

 

 

 
 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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ADDITIONAL ITEM PRICING  

 

Planned Promotions 

 
Select Inventory > Prices > Planned Promotions 
 

 Use to define various prices or discount percentages for randomly selected items 

 
 

At Group code, enter the name 
that will be used for the 
promotional price group. Enter a 
description. 
 
Select the store or click 

  if the prices will be 
available at all stores. 
 
Enter beginning and ending dates. 
 

 
 

To add items 
 
Select an item and enter the new price or discount percent for either Price-1 or Regular 
price. 
 

To add more than one item at the same time, click  .  
 
 
 
 
 
Use the item filter to select the items.  
 
 
 
Enter the discount percent to be applied to 
either Price-1 or Regular price for the 
promotion.  
 
 

  
 

After all items and prices have been determined, click   to print a list of the items 
and prices.                     . 
 
Click                      to actually generate the promotional price rules. 

 
To edit a planned promotional price rule after it has been created, use Inventory > Prices > 
Promotional Prices. 
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PRICING EVALUATION ORDER 

 
To determine the selling price, Counterpoint looks for a group code with a price rule that 
matches the item. Price types are examined in this sequence:  

 
 
1. Contract Prices 

 
 

Evaluated in group code 
sequence 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

Considers rules in order 
within each group code. 

 

 

 

 
2. Promotional Prices 
 Following the Group code and Rule order 

 

 
3. Special Prices 
 Following the Group code and Rule order 
 
 
4. Price-1 

If no rule matches the item being sold, Price-1 for the selling unit is used. 

 
 Price-1 for the specific cell and locaiton 
 Price-1 for the specific cell 
 Price-1 for the specific location 
 Price-1 for the item 
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PRICING EVALUATION ORDER 

 

Setting Group Order 

 
Click                       to order groups within a type of pricing  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Use    and    to change order of Group Codes within a price type. 
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PRICE TEST 

 
Select Inventory > Utilities > Price Test 
 

 Use to test the price that is calculated for a specific selling situation and what 
components were used to calculate the price  

 

 Use to determine the loyalty program used for earning and redemption points 

 
 

 
Enter conditions of 
the sale. 

 
 
 

Click   
 
 

The calculated price 
appears, along with 
the information used 
to calculate it. 

 
 
 
 
 
 
 
 
 
 
 

Loyalty program 
outputs tab shows 
details for earning 
and redemption 
points under 
customer's loyalty 
program. 

 
 
 
 
 
 
 
 
 
 
 

Forget previously calculated 
price and do full recalculation 
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KITS 

Type of Kits 

Type of Kit Characteristics 

Tag-along sales 
kit 

 Parent item can be any type of item.  

 Component item can be any type of item. 

 Component item can be the parent of a different kit 

 Component and parent items appear on ticket with their own prices.  

 Component items cannot be changed on ticket.  

 Component prompt controls whether component item is included 
when parent item is sold 

 Note can appear when kit is sold 

 Parent and component item inventory is reduced when kit is sold 

 

Example:  Golf club (parent), golf balls, golf glove (components) 

Group Tag-along 
sales kit 

 Parent item can be any type of item.  

 Component item can be any type of item. 

 Component item can be the parent of a different group tag-along kit 
but cannot be the parent of a tag-along or misc kit 

 Component and parent items appear on ticket with their own prices.  

 Component can be set to be required  

 Component items cannot be changed on ticket. 

 Component prompt controls whether component item is included 
when parent item is sold 

 Component items can be deleted from ticket; deleting a required 
component results in deleting the entire kit  

 Note can appear when kit is sold 

 Parent and component item inventory is reduced when kit is sold 

 

Example:  Bottle of soda (parent), bottle deposit (component) 

Miscellaneous 
sales kit 

 Parent item must be non-inventory or service type of item.  

 Component item can be any type of item, except serialized or 
parent of a different kit.   

 Parent item’s price is the selling price for the full kit, including 
components.  

 Component items can be substituted on ticket if kit definition allows. 
Cannot use tagalong kit as a substitute. For gridded items with 
qty>1, can only substitute from a single cell. Quantities cannot be 
changed. 

 Component item inventory is reduced when kit is sold 

 

Example: Oil change (parent), oil (component), oil filter (component), 
labor (component)  
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KITS 

 

Type of Kit Characteristics 

Bills of material 
kit 

 Parent item must be an inventory item type. 

 Component can be inventory, non-inventory or service item type. 

 Parent item must be assembled into inventory before it can be 
sold. 

 Parent item inventory increases and component item decreases 
when kit is assembled. 

 Component items can be received or assembled into inventory, 
using a different Bills of material kit 

 Parent item is sold as a finished product. 

 Parent item inventory decreases when kit is sold. 

 

Example:  Gift Basket (parent), soap (component), soap dish 
(component), lotion (component), basket (component)  
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KITS 

 

Tag Along Kits 

Select Inventory > Sales Kits 
 

 Use to associate one or more items when a parent item is sold 

 

 Parents can be any item, regardless of item type or tracking method 

 

 Gridded component items prompt for cell detail at the time of sale 

 

 Substitutions are not allowed, although individual components can be deleted 

 

 Component prompts appear when kit is sold, but not item prompts 

 

Example: You offer a Beginner Golfer basket of items. To add all of the items to a ticket, the 
user only has to sell BGBASKET. 

 
 

 
 
Parent  
Item number 
 
 
 
 
 
 
Components 
 
 

 
 

Next component 
Item number 
 
 
 
 
 

Qty method 
 
Per parent quantity adjust the component's quantity (in the specified unit) for each 

parent item that is sold 
 

Fixed  component's quantity doesn't change  when parent quantity is 
changed 

 
Component prompt Question to ask the clerk for a component "Include this 

component". Yes or No answer during the sale determines 
whether the component will be included on ticket.   
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KITS 
 

Exercise 10: Defining a Tag-Along Sales Kit 

 
Try it Yourself! 
 
Scenario: You sell soda by the bottle, which has a deposit fee that you need to collect. 
 
1. Select Inventory > Sales Kits. 
 
2. For the parent Item number, look up and select the item SODA. Select Tag-along item for 

the Kit type. 
 
3. For the component Item number, look up and select the item DEPOSIT. Select a Quantity 

of 1, Unit of EACH, and select Per parent quantity for the Qty method. 
 
4. Save the Sales Kit. 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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KITS 

 

Selling a Tag-Along Kit 

 
When a Tag-along sales kit is added to a ticket, the Parent and each Component item 
is added to the ticket on separate lines, each with its respective price.  

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
When the ticket is completed, inventory for the Parent and Component items are 
adjusted. 

 
The parent and each component item is shown on the customer receipt with their 
respective prices.  
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KITS 

 

Defining a GroupTag-Along Kit 

 

 Use rather than a Tag-Along kit if greater control over components is desired 

 

 Parents can be any item, regardless of item type or tracking method 

 

 Gridded component items prompt for cell detail at the time of sale 

 

 Substitutions are not allowed 

 

 Individual components can be deleted 

 

 If Required component is deleted, entire kit is removed from ticket 

 

 Component prompts appear when kit is sold, but item prompts do not appear  
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Kits 

 

Selling a GroupTag-Along Kit 

 
 

When a Group tag-along sales kit is added to a ticket, the Parent and each Component 
item is added to the ticket on separate lines, each with its respective price.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If Group tag-along kit includes components that are parents of other kits, components of 
those kits also appear.  
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KITS 
 

Miscellaneous Kit 

 
Select Inventory > Sales Kits 
 

 Use to associate one or more items with a single miscellaneous (non-inventory or 
service) parent item 

 

 Substitutions are allowed for components when selling 

 

 Price of kit can be adjusted based on final selections at time of sale 

 

 Parent price is proportionally spread across components for sales history, based on 
Price-1 of each component. 

 
Example: You offer a group of golf items, with flexibility for customer choices on some 

components.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 Price rules have no effect on components 

 Accounting distributions updated for components, not parent 

 Discount and tax based on parent item 

 Can only release entire kit from orders 
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KITS 

 

Selling a Miscellaneous Kit 

When a Miscellaneous sales kit is added to a ticket, the Parent and each Component 
item is added to the ticket as a group, using the Parent’s price as the price for the kit.  

 
Component can be substituted if allowed for component in kit defiition. Kit’s price can be 
adjusted for component substitution. 

 
Individual component lines cannot be removed from the kit.  

 
Component item inventory is updated when ticket is completed and posted. 

 
Sales History is created for both parent and component items when ticket is posted. 
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KITS 
 

Bills of Material 

 
Select Inventory > Bills of Material 
 

 Use to create a pre-built kit, or a parts list for a sellable finished product 

 

 Parent items can only be Inventory-type items, but can be any tracking method 

 

 Component items can be Inventory, Non-inventory or Service item type 

 

 Use Quick Assemblies to put the parts together into a sellable parent item 

 
 
Example: You offer a gift basket of items that is pre-wrapped by your staff before it is sold. The 
item BOMPKG is the gift basket that contains the other items. Your cashiers simply sell 
BOMPKG.  
 

 
 

 
 
Parent  
Item number 
 

 
 
 

Components 
 
 

 
Next component 
Item number 
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KITS 

 

Quick Assemblies 

 
Select Inventory > Quick Assemblies > Enter 

 
 
 
 

 Use to assemble the 
components for a 
Bills of Material kit  

 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Unit quantity quantity of the component per kit definition 

Extended quantity quantity of the component, scaled for the quantity being assembled 

Additional quantity quantity of the component that was left over or that broke during 
assembly  

Total quantity extended quantity + additional quantity 

 
 

Color of component line 

Red Item not stocked at specified location or detail is missing, such as specific cell 
for a gridded item. 

Quick Assembly cannot be saved until corrected.  

Yellow Serial number is missing 

Green Changes can be made to item 

Gray Changes cannot be made to item 



 

 
3 - 84 

KITS 
 

Quick Assembly Edit List 

 
Select Inventory > Quick Assemblies > Edit List 
 

 Use to preview a report of unposted quick assemblies 
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KITS 

 

Printing a Quick Assembly Form  

 
Select Inventory > Quick Assemblies > Forms 
 

 Use to print a form for the quick assemblies 
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KITS 
 

Posting a Quick Assembly 

 
Select Inventory > Quick Assemblies > Post 

 

 Use to post quick assemblies 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 When a quick assembly is posted, component quantities on hand are reduced and the 

parent quantity on hand is increased.  
 
 The sum of the components' costs is the cost of the parent item that is added to quantity 

on hand.  
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KITS 

 

Selling a Bills of Material  

 
When a Bills of Material is added to a ticket, the Parent item is added to the ticket with its 
price, in the same way that any individual item is sold on a ticket. The component items 
do not appear.  

 
Inventory for the parent is updated when the ticket is completed and posted.  
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ADDITIONAL ITEM FUNCTIONS  

Printing Item Labels  

 
Select Inventory > Item Labels  or   

click   on the toolbar in   
 

Inventory > Items  
Inventory > Inventory 
Inventory > Barcodes 
Inventory > View > Items 
Inventory > Prices > Item Prices 
 

    
 
 
 
 
 
 
    

Item number 

Location 

If run from Inventory > Item Labels, select the item and location 

Enter * for "all" items and optionally use a filter to narrow down 
the range of items 

Label job Select the Label job to be used for printing  

The label job determines the style of label and data printed on it 

Printer Indicate the printer to use (defaults to the label job’s printer) 

Unit Select the unit for which to print a label 

Barcode type Select the barcode type of barcodes to print on the labels. If 
blank, one label will print for each barcode for the specified unit 

Tax code If the store is configured to use tax-inclusive pricing, select the 
tax code to print prices that include tax. Leave blank to print 
price without tax.  

Label quantity 

Use quantity from 
database 

Indicate the quantity of labels to print for each item, or  

select “Use quantity from database” if the label job defines a 
column for providing the quantity 

Labels to skip Indicate how many labels to skip prior to printing the first label 

Filter If * is entered for Item number, filter the items to print labels for. 
(Available if filter is enabled in label job.) 

 
 
 
    Click                      to preview the label. 
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ADDITIONAL ITEM FUNCTIONS 

 

Printing Gridded Item Labels 

 

 

For a gridded item, click  
and enter the quantity of 

labels to print for each cell. 
 
 
 
 
 
 
 

or 

 
 
 
 
 

Click  to print labels based on the quantity on-hand for each cell. 
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ADDITIONAL ITEM FUNCTIONS 
 
 

Printing Labels for Items in the Same Price Group 

 
 

   Click            on the toolbar in  Inventory > Prices > Special Prices 
      Inventory > Prices > Promotional Prices 
      Inventory > Prices > Contract Prices 
 
     

  Prints sale prices if Calculate item prices is enabled for the Label Job 
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ADDITIONAL ITEM FUNCTIONS 

 

Entering Category and Sub-Category Notes 

 
Select Inventory > Utilities > Item Notes 
 Category Notes 
 Sub-category Notes 

 
or  

 
click            after displaying an item, category, or sub-category 

 
 

Select the item number, item category, or 
item sub-category. 

 

For Note ID, enter the ID you want to 

assign, or click   to assign the 
current date and time as the note ID. 

 

Note can contain text, graphics, and/or 
links. 

 
 
 
Note can be auto-displayed in: Tickets > Touchscreen or Ticket Entry, Purchase Requests 
and Receivings 
 
 

 

Click             after displaying notes 
to open Item Note LookUp to see 
all notes entered for the selected 
item, category, or sub-category 

 

Use Keyword to search notes for 
a specific word or words 
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ADDITIONAL ITEM FUNCTIONS 
 

Exercise 11: Defining Notes 

 
Try it Yourself!  In this exercise, you will learn how to create a sub-category note that 
automatically appears in Ticket Entry when you sell any item assigned that sub-category. 

 

SCENARIO: You want to increase sales of golf gloves and have decided to prompt the clerk to 
suggest the purchase of golf gloves whenever a customer buys a golf club. 

 
Complete these steps:  
 
1. Select Inventory > Utilities >Sub-category Notes. 
 
 
2. Select the Sub-category of CLUBS and Category of GOLF.  

 
Add a new note with a Note ID of AUTOPS. (This is the Note ID that is defined in Setup > 
Point of Sale > Control as the auto-display note ID for ticket entry.) 

 
 
3. Enter the text of the note: Suggest they purchase golf gloves. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Save the note and exit the function. 

 

 

 

 

 

------------------------------------------END OF EXERCISE------------------------------------------- 
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ADDITIONAL ITEM FUNCTIONS 

 

Renumbering Items 

Select Inventory > Utilities > Renumber Items 
 

 Use to change item numbers 

 

 Updates open documents, transactions, and history  

 

 Multiple groups can be defined and renumbered separately 

 

 Renumbering is a global change 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Group 

Description 

Identifier and description for group of items to be renumbered 

 

 

  To obtain a detailed record of changes, prior to renumbering 
 
 

To renumber items in current group; perform when no one else is in software 
 
 

Note:   After renumbering an item, you must manually change  
  1) any Touchscreen codes that include an item number that has changed  
  2) any item images, reports, or customizations that use the old item number 
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ADDITIONAL ITEM FUNCTIONS 
 

Exercise 12: Renumbering Items  

 
Try it Yourself!  In this exercise, you will learn how to renumber an item 
 

SCENARIO: There is an item in your inventory that your clerks use to enter line item notes on 
tickets. This item was originally given an auto-assigned number and you have decided to 
renumber the item to make it easier for your clerks to use the item. 
 
 
Complete these steps:  
 
1. Select Inventory > Utilities > Renumber Items. 
 
2. Enter a Group ID of NOTE REN, and description of Renumber Note Item. 
 
3. Lookup and select 100004 at Old item number.  
 
4.  At New item number, enter NOTE. 
 
5. The form should now look similar to this: 
 

Save your work. 
 
 
 
 
 
 
 
 
 

5. When ready to renumber, select the group to renumber and click                     .  
 
6. You will automatically see a preview of the renumbering report. If you want a printed record 

of the renumbering process, be sure to print it before completing the process. 

 

 

 
 
 
 

 
7. After printing the report or closing the preview, you 

are prompted to confirm that you are ready to 
renumber. Answer Yes to proceed. 

 
 
 
8. After renumbering completes, close the window. 
 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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ADDITIONAL ITEM FUNCTIONS 

 

Merging Items 

Select Inventory > Utilities > Merge Items 
 

 Use to combine separate item numbers into a single item number 

- Items must have the same item type 

- Items must have the same tracking method 

- Items must have the same account code 

- Items must have the same alternate units defined 

- For gridded items, items must have the same dimension tags (e.g., "Color", "Size"), 
but defined values for each dimension can vary 

 

 Combines all item data, including inventory quantities, barcodes, vendor item records, 
history, etc. 

 

 "From item number" is added as a barcode to the remaining item 

 

 Multiple groups can be defined and merged separately 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
    To obtain a detailed record of changes, prior to merging 
 

         To merge items in current group; perform when no one else is in software 
 
 

Note:   After merging items, you must manually change  
  1) any Touchscreen codes that include the "From" item number  
  2) any item images, reports, or customizations that use the "From" item number 
    3) any price rules specific to the "From" item number 
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ADDITIONAL ITEM FUNCTIONS 
 

Viewing Item Information 

 
Select Inventory > Views > Items 

 

 Identical to Inventory > Items without ability to add, change, or delete 

 

 Can add notes, if menu code allows access to equivalent menu selection 
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ADDITIONAL ITEM FUNCTIONS 

 

Viewing Serial Numbers 

 
Select Inventory > Views > Serial Numbers 

 

 View details on a serial number without ability to add, change, or delete 

 
 
 
 

Main tab 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

Activity tab 

 
 
 
 
 
 
 
 
 

 

 

 

 
 



 

 
3 - 98 

ADDITIONAL ITEM FUNCTIONS 
 

Viewing Inventory Detail 

 
Select Inventory > Views > Inventory Detail 

 

View inventory details  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gridded Item 
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ADDITIONAL ITEM FUNCTIONS 

 

Markdown History 

 
Select Inventory > Utilities > Markdown History 

 

 Use to view or alter the detailed historical record of markdowns 

 
 
 
 

Markdowns are based on 
Price-1 and quantity on 
hand.  
 
History is automatically 
created whenever 
Price-1 is changed. 
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LEARNING CHECK 

 

Exercise 13 

Try it Yourself! 
 
Create a discount item that allows a cashier to provide $2.00 off of a customer purchase.  
 
You want the cashier to be able to enter a description of the item the discount was given 
on, and you only want this discount to be available at the MAIN location.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Check Appendix 2 for the answer. 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Counterpoint Fundamentals 
Learning Objectives Evaluation 

Section Three 
Date: ________________________ 
 
Name (Optional): __________________________________________________ 
 
Please respond to how well you feel you understand the tasks covered in today’s class  
 
Use the following scale 

1 - Not covered 
2 - I don’t get it 
3 - I need a lot more help in this area  
4 - I need a little more time to get it 
5 - I got it 

 
 
Define an item     1 2 3 4 5 
 
Use the Template item    1 2 3 4 5 
 
Use the Copy-from feature    1 2 3 4 5 
 
Work with the four item types   1 2 3 4 5 
 
Work with four tracking methods   1 2 3 4 5 
 
Define an Item on-the-fly    1 2 3 4 5 
 
Zoom on an item     1 2 3 4 5 
 
Assign Barcodes & Barcode Types to items 1 2 3 4 5 
 
Create inventory records for an item  1 2 3 4 5  
 
Set up base prices for an item   1 2 3 4 5 
 
Define substitute items    1 2 3 4 5 
 
Create Contract, Special, and Promo Prices 1 2 3 4 5 
 
Work with Mix-and-Match pricing   1 2 3 4 5 
 
Work with Planned Promotions   1 2 3 4 5 
 
Set the Group Order for prices   1 2 3 4 5 
 
Conduct a price test     1 2 3 4 5 
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Create a Sales Kit     1 2 3 4 5 
 
Create a Bill of Material    1 2 3 4 5 
 
Create a note for an item    1 2 3 4 5 
 
Print item labels     1 2 3 4 5 
 
Renumber items     1 2 3 4 5 
 
Merge items      1 2 3 4 5 
 
Work with Markdown history   1 2 3 4 5 
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COUNTERPOINT FUNDAMENTALS – CUSTOMER OBJECTIVES 

 

Section 3: 
Customer 

 

After completing the readings and exercises in this section, you will 
be able to: 

 

 Use the Template customer and Copy from to define customers 

 Select the correct Customer Type 

 Define a Customer On the Fly 

 Print labels for customers 

 Renumber customers 

 Merge customers 

 Adjust Loyalty Point balance 
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METHODS TO DEFINE CUSTOMERS  

  
Methods to define a customer 
 
 
A. Customers > Customers  

 
Default for each field comes from the 
"Template" customer. 

 
After assigning a customer number, you can 

select   at "Name" to copy the rest of the 
customer information from some other 
customer.  

 
 
 

 
 

B. Customers  > Quick Customers  
 
Abbreviated version of the 

Customers>Customers. 
 
 
 
 
 
 
 
C. Click               from a customer lookup or after 

entering a customer number that is not on file to 
manually define the customer "on the fly". 

 
 
 
 
 

 
 
 
 
 
D. System > Utilities > Database Import  

to import the customer information from a text 
file.  

 
 

(Covered in Configuring NCR Counterpoint) 
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DEFINING A CUSTOMER – CUSTOMERS > CUSTOMERS 

 
Select Customers > Customers     

 

 
 

 

Customer # Up to 15 characters, can be auto-assigned 

Name Customer's name, if a Business Name type 

Customer type Cash: customer can pay with any valid tender, except A/R 

A/R (if Receivables Option is registered): Customer can pay 
with any valid tender, including A/R  

Name type Business: Enter company name at Name, as well as First 
name and Last name  

Person: Enter First name and Last name; combined result is 
shown at Name  
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DEFINING A CUSTOMER – CUSTOMERS > CUSTOMERS 

 
Main Tab 

 
 
 

 

Salutation  
First name, Last name 
Address 

Can be used when printing customer reports 

Used when preparing correspondence to customer 

Phone 1 
Mobile phone 1 
Fax 1 
Email 1 
Comment 

Primary phone number, primary mobile phone number, fax 
number, email address for this customer 

Enter any comments relating to this customer  

Category Used for grouping customers for pricing and reporting 

Sales rep Default sales rep for this customer 

Store Store with which this customer is associated; cannot be changed 
for existing customer  

Tax code Used to calculate sales tax on sales to this customer  

If blank for customer, uses store's tax code to calculate sales tax 

Tax exempt number 
 

Tax exemption date 

If tax exempt number is entered, enter date associated with tax 
exemption  

Can be used for date tax exempt number was entered, date it 
became effective, or date it expires 

Credit limit 
 

Unlimited 

Maximum amount of credit to extend to an A/R customer, or 
unlimited credit  

For Cash customers, maximum amount of open orders and 
layaways, if enabled in Setup > Customers > Control 

Terms code Payment terms for documents charged to A/R 

Fin charge code Used to calculate finance charges for this A/R customer  

A/R account G/L account number for recording A/R activity for this customer 

 

Automatically updated 
by Counterpoint  
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DEFINING CUSTOMERS – CUSTOMERS > CUSTOMERS 
 
 

 

Activity Tab   
  
  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Allow tickets 

Allow orders 

Allow layaways 

Allow tickets, orders, backorders, special orders, or 
layaways to be entered for this customer  

If not allowed, can be entered only if user is authorized to 
override No tickets, No orders, or No layaways flag 

Prompt for address Request entry of address on each ticket: Yes, No, or Per 
store (based on store’s Prompt for name/address setting) 

Prompt for order ship-to Request entry of shipping address for orders: Yes, No, or 
Per store (based on store’s Prompt for ship-to address 
on orders setting) 

Prompt for layaway ship-to Request entry of shipping address for layaways: Yes, No, 
or Per store (based on store’s Prompt for ship-to 
address on layaways setting) 

Prompt for custom fields Prompt user for custom fields 

Require PO number Require a customer PO number for tickets  

Ship-via code  

Shipping zone 

Normal method for shipping to customer 

Normal shipping zone for this customer 

Loyalty program 

Loyalty card # 

Which loyalty program is the customer enrolled in? 

What number do you want to associate with this customer? 
Scan this number to identify the customer. 

Sales Activity System-maintained information relating to sales to this 
customer  
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DEFINING CUSTOMERS – CUSTOMERS > CUSTOMERS 

 
Contacts Tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Contact 1 

Contact 2 

Contact information for customer  

The email and URL fields are hotlinks 

For companies, enter the individual to whom correspondence 
would be addressed 
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DEFINING CUSTOMERS – CUSTOMERS > CUSTOMERS 
 

Payment Tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Max check amt 

Unlimited checks 

Maximum amount for which a store will accept a check from this 
customer, or unlimited check amounts 

Credit rating 

Credit limit 
 

Unlimited credit 

Informational only 

Maximum amount of credit to extend to this A/R customer, or 
unlimited credit  

For non-A/R customers, maximum amount of open orders if 
enabled in A/R Control 

Card description 

Credit card # 

Credit card exp date 

Cardholder's name 

Card pay code 

Credit card description, number (masked after entry), expiration 
date, cardholder name, and associated pay code. Multiple cards 
are allowed. 

Can be entered via card swipe.  Credit card exp date and 
Cardholder’s name field will auto-populate if card is swiped.  

For Ingenico iSC250 configured for use with P2PE, enter card 
data using the iSC250 keypad.   

Available when entering payment information in ticket entry, if 
card is not swiped. Click Use Customer Card in ticket entry to 
use as tender.  

 
 



 

 
4 - 9 

DEFINING CUSTOMERS – CUSTOMERS > CUSTOMERS 

 
A/R Info Tab 

 
Columns enabled only if Customer type is A/R 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Allow A/R charges  Allow customer to charge tickets to A/R?  

Statement code 

Send statement as e-mail 

Terms code 

Fin charge code 

A/R account 

Used for grouping customers for purposes of statement 
printing 

Select this check box if you will e-mail statement 

 

Other values default from the values entered on the Main tab 

Credit limit Defaults from the value entered on Payment tab 

Last pmt date 

Last pmt amt 

System-maintained data relating to the last payment made to 
this customer’s A/R account 

Balance 

Unposted bal 

Credit available 

Customer's current A/R balance, and additional amount on 
unposted tickets, cash receipts, and adjustments 

Remaining available credit for customer  

Last statement 

   Statement period 

   Aged by 

   Aging amounts 1-5 

   Printed on 

For the last statement that was printed for this customer: 

Date range of statement period  

Whether customer was aged by document date or due date  

Amount due within each aging period  

Date when last statement was printed 
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DEFINING CUSTOMERS – CUSTOMERS > CUSTOMERS 
 
A/R Info tab (cont.) 

 
 

Click   
 

Applies OPEN payments. 

 
 
 
 
 

 
 

Click 
 
 

Ages open documents prior to 
showing them. 

 
 
 
 
 
 
 
 

Last age as of date 

Aged by 

Last aging balance   

Aging amounts 1-5 

Date of last aging for customer, method of aging, total amount 
aged, and amount in each aging period 

Open 

Past cutoff 

Sum of any unapplied payments and credits (included in balance, 
but not in any aging amount) 

Sum of amounts of documents dated in the future (past ‘today’) 

 
 
 
 
 
 

Click    
 

Customer’s A/R documents 
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DEFINING CUSTOMERS – CUSTOMERS > CUSTOMERS 

 

Profiles tab 

 
 Use to specify profile values for this customer (enable profiles in Setup > Customers > 

Control or Setup > System > Quick Setup) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
NOTE: Use the worksheet in Appendix 1 to plan the customer profiles for your 
company. 
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QUICK CUSTOMERS 

 
Select Customers > Quick Customers  

 

 abbreviated version of Customers > Customers 
 

 

 
Main Tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

First name 

Last name 

Address 

The customer’s first and last name 

 

The customer’s address 

Phone 1 

Mobile phone 1 

Email 1 

Primary phone number for customer 

Primary mobile phone number for customer 

Email address  

Category 

Sales rep 

Used for grouping customers for purposes of pricing and reporting 

Default sales rep for this customer 

Terms code 
 

Fin charge code 

A/R account 

For A/R customer types only, the payment terms for documents 
charged to A/R 

Used for assessing finance charges for A/R customer 

G/L account number for recording A/R activity for customer 

Loyalty program 

Loyalty points balance 

Which loyalty program is the customer enrolled in? 

How many points does the customer have in that program? 

Loyalty card # What number do you want to associate with customer? Scan the 
number to identify the customer. 
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QUICK CUSTOMERS  

 
A/R info tab 

 

 

 
Enter A/R information 
here 

 
Remaining fields are 
system-maintained 

 

 

 

 

 

 

 

 

Allow A/R charges Indicate whether the customer can make charges to A/R 

Statement code 

Terms code 

Fin charge code 

A/R account 

Used for grouping customers for purposes of statement printing 

(These values default from the values entered on the Main tab) 

 

Credit limit 

Unlimited  

Maximum amount of credit to extend to the customer, or unlimited 
amount 

 

 

 

 
Profiles tab 

 
Enter customer profiles for 
enabled fields 
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ADDING CUSTOMERS ON THE FLY 

 
 Add a new customer from another area of Counterpoint (e.g., ticket entry) 

 
Click                 from the Customer LookUp window or at the "Customer not on file"  
message.  
 

 Only users who have access to Customers > Customers will be able to add a customer 
on the fly.  

 

 

If company is not configured to use Simplified customer add-on-the-fly, the full Customers > 
Customers window appears.  

 

If company is configured to use Simplified customer add-on-the-fly, this window appears: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 Note:  Mandatory fields that do not appear on the add-on-the-fly window are populated with 

default values from:  
- Template customer 
- Data Dictionary 
- Database default (if it exists) 
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SHIP-TO ADDRESS 

 

Select Customers > Ship-to Addresses  or  click    in Customers>Customers  
 

 
 Use to define unlimited shipping addresses for a customer 

 
 

Address tab 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Contacts tab 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
NOTE: A ship-to address of "Default" is used for a customer when entering tickets, unless a 

different one is specifically selected or entered for a ticket. If a customer does not have 
a "Default" shipping address, Counterpoint will use the billing address instead.  
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ZOOMING ON A CUSTOMER 

 

Click   , press F6, or click   from a lookup  

 
 Use to view additional information related to a specific customer  

 

   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
View or edit customer notes 

 
View ticket history for customer 

 
View 20 most recent sales 

 View customer monthly history 

 
View current unposted tickets, orders, layaways 

 
View ship-to addresses 

 
View history of customer's completed layaways  

 
View open POs created to fill customer's orders  

 View history of customer's completed orders 

 
View ticket history  
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RENUMBERING CUSTOMERS 

  
Select Customers > Utilities > Renumber Customers 

 
 Use to change customer numbers 

 

 Updates open documents and transactions, as well as history  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Group Identifier for group of customers to be renumbered  

Multiple groups can be defined and renumbered separately 

 
 
   To obtain a detailed record of changes, prior to renumbering 
 
 
 To renumber customers in current group; perform when no one else is 

in software 
 
 
 

Note:  After renumbering customer, you must manually change any customer images, 
reports, or customizations that use the old customer number. 
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MERGING CUSTOMERS 

Select Customers > Utilities > Merge Customers 

 
 Use to merge customer data 

 
 Updates open documents and transactions, as well as history 

 
Can merge:  Two Cash type customers 

Two A/R type customers 
Cash type into an A/R type customer 

 
Cannot merge: A/R type into a Cash type customer 

Ecommerce customers 
Customers with different A/R accounts, if they have non-zero 

balances 
Customers enrolled in different loyalty programs, if they have a 

non-zero loyalty point balances 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Group 

Description 

Identifier and description for group of customers to be merged  

Multiple groups can be defined and merged separately 

 
 
   To obtain a detailed record of changes; only prior to merging 
 

 To merge customers in current group; perform when no one else is in 
software 

 
 Note:  After merging, you must manually change any price rules that incorporate a 

customer number that has changed. 
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MERGING CUSTOMERS 

 

Exercise 1: Merging Customers 

 

Try it Yourself!  In this exercise, you will learn how to merge two customers. 

 

SCENARIO:  You discovered that the customer Scott Thomas has been set up twice as a 
customer. You will merge these two records into one. 

 
1. Select Customers > Utilities > Merge Customers. 
 
2. Enter a Group name of REN1 and a description of Renumber ST.  
 
3. At From customer, look up and select Customer # 1 (Thomas, Scott). This is the record 

that will end up being removed.  
 

4. At To customer, look up and select Customer # 100002 (Scott Thomas). This is the record 
that will remain.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Save the Merge Customers group. 
 

6. Since no one else is working in Counterpoint, select the group and click   to 
complete the merge.  

 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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LOYALTY PROGRAM 

 

Adjusting Points 

 
Select Customers > Loyalty Programs > Adjust Points > Enter 

 
 Use to add or remove loyalty points from a customer's loyalty point balance for events 

other than purchasing or returning items through ticket entry 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Customer # Customer for whom loyalty point balance is being adjusted 

Transaction date Date on which the adjustment is occurring 

Document # Optional entry of document number or other identifier 

Points Positive number increases point balance, negative number 
decreases point balance 

Comment Optional description of transaction 

Point balance 

New point balance 

Current point balance 

Balance after posting occurs 

 
 
 Use Customers > Loyalty Programs > Adjust Points > Edit List to print an edit list 

prior to posting.  
 

 Click    or use Customers > Loyalty Programs > Adjust Points > Post to 
post the point adjustment transactions.  
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NOTES 

 
Select Customers > Utilities > Customer Notes 

 Category Notes 
 Ship-to Address Notes 

 
or    
 

click    after displaying a customer, category, or ship-to address 
 

 

 

 

 

At Note ID, enter the ID you want 
to assign to the note,  

 
or  

 

click    to assign the 
current date and time as the 
note ID. 

 
 
  
 Note can contain text, graphics, 

and/or links. 
 

 

 

 

 

 

 
 
Note can be auto-displayed in Point of Sale > Tickets > Touchscreen or Ticket Entry.  
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VIEWING CUSTOMERS 

 
Select Customers > Views > Customers 

 

 Identical to Customers > Customers without ability to add, change, or delete 
 

 Can add notes, if menu definition allows access to equivalent menu selection 
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PRINTING LABELS 

 
Select System > Labels 

 
 Use to print labels for:  Customers  

     Customers Addresses from Ticket History 
     Customers Ship-to Addresses 
     Locations 
     Stores 
     Vendors 
     Users 
     Tax Authorities 

 
 
 
 

Select the Label job that 
corresponds to the type of 
labels you want to print.  
 
Identify the printer, label 
quantity, and number of 
labels to skip.   

 
 

Filter as needed. 
 
 
 
 
 
 
 
 

 
Click    to preview the label. 
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LEARNING CHECK 

 

Try it Yourself! 
 

Scott Thomas has requested that you change the normal address you use when shipping items 
to him. He wants all other correspondence to continue to be sent to his billing address.  
 
New address: 
 

Scott Thomas 
2008 March Lane 
Germantown, TN 38138 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Check Appendix 2 for the answer. 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Counterpoint Fundamentals 

Learning Objectives Evaluation 
Section Three 

 
Date: _______________________________ 
 
Name (Optional): __________________________________________________ 
 
Please respond to how well you feel you understand the tasks covered in today’s class  
 
Use the following scale 

1 - Not covered 
2 - I don’t get it 
3 - I need a lot more help in this area  
4 - I need a little more time to get it 
5 - I got it 

 
 
 
Define a customer     1 2 3 4 5 
 
Use the template customer    1 2 3 4 5 
 
Use the Copy-from feature    1 2 3 4 5 
 
Define a customer on the fly   1 2 3 4 5 
 
Define shipping addresses    1 2 3 4 5 
 
Zoom on a customer    1 2 3 4 5 
 
Create a note for a customer   1 2 3 4 5 
 
Print labels for a customer    1 2 3 4 5 
 
Renumber customers    1 2 3 4 5 
 
Merge customers     1 2 3 4 5 
 
Adjust loyalty point balance   1 2 3 4 5 
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COUNTERPOINT FUNDAMENTALS – INVENTORY OBJECTIVES 

 

Section 5 

Inventory 
Processing  

 

After completing the readings and exercises, you will be able 
to: 

 Complete / Post an Inventory Adjustment  

 Understand the use of Event Numbers 

 Identify the three types of Posting errors 

 Create a Physical Count Worksheet 

 Enter / Remove Physical Count Quantities 

 Post Physical Count Transactions 

 Run a Transfer Advice Report 

 Process Transfer Outs / Transfer Ins / Quick Transfers 

 Print Item Labels 

 Interface Counterpoint Distributions to G/L 
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TRANSACTION TYPES  

 

Transaction = record of an activity that changed: - quantity of an item 
       - cost of an item 
       - balance for a customer 
 
 

Transaction Description Menu selection 

Cash Receipts Payment on an in-house 
charge account  

Customers > Cash Receipts 

Point of Sale > Tickets > Touchscreen 
(Pay-on-account) 

Point of Sale > Tickets > Ticket Entry 
(Pay-on-account) 

Customer 
Adjustments 

Apply a debit, credit, or 
finance charge to in-
house charge account 

Customers > Adjustments 

Loyalty Point 
Adjustments 

Adjust a customer’s 
loyalty point balance 

Customers > Loyalty Programs > 
Adjust Points 

Finance Charges Apply a finance charge 
to in-house charge acct 

Customers > Finance Charges  

   Inventory Adjustment Update quantity on hand 
or cost of item 

Inventory > Adjustments 

Physical Count Update quantity on hand  Inventory > Physical Count* 

Transfer Out 

Transfer In 

Quick Transfers 

Shift quantity from one 
location to another 

Inventory > Transfer Out   

Inventory > Transfer In  

Inventory > Quick Transfers 

Quick Assemblies Assemble a Bills of 
Material kit  

Inventory > Quick Assemblies 

   Purchase Requests 

Receivings 

Quick Receivings 

Order merchandise 

Take delivery of 
merchandise 

Purchasing > Purchase Requests  

Purchasing > Receiving  

Purchasing > Quick Receivings 

Returns to Vendor Return merchandise to 
vendor 

Purchasing > Returns to Vendor 

Purchasing 
Adjustments 

Correct cost of received 
merchandise 

Purchasing > Adjustments  

   Sale/Return 

Order 

Layaway 

Sell or take return of 
merchandise 

Take an order / layaway  

Point of Sale > Tickets > Touchscreen* 

Point of Sale > Tickets > Ticket Entry* 

 

* Physical Count and Ticket Entry > Touchscreen do not use batches for processing 
transactions. 
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FLOW OF TRANSACTION PROCESSING  

 
Example menu selection:  

 
Inventory > Adjustments > Enter 

 
 
 
 
 

Inventory > Adjustments > Edit List     

Inventory > Adjustments > Enter 

 
 
 

 

 

Inventory > Adjustments > Post 

(Batch is locked when posting) 
 

 
 
 
 

Inventory > Reports > Journals > Adjustments  

 
 
 

 

 

Inventory > Transfers > Transfer Out > Print Forms  

(no forms for Adjustments)  

 
 
 
 

 

 

Enter transaction into a 
batch 

Print edit list for batch to 
verify information 

Correct transaction 
information as needed 

 

Post all transactions 
in the batch 

 

View or print journal 

 

View or print forms 
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POSTING TRANSACTIONS 

 

 Each posting run is assigned next Event ID  
 
 

 Posts each transaction in batch, one transaction at a time 
 
 

 Shows progress bar, estimating time remaining in posting  
 
 

 If problem occurs with posting of one transaction in batch, that transaction is rolled back 
and posting continues with next transaction 
 

 Successfully posted transactions are moved into history; unsuccessful transactions 
remain in Enter function 

 
 
 

On-screen status at completion: 
 

- Event number assigned to posting run 
 

- How many transactions failed to post 
 

- System errors that occurred  
 

- Out-of-balance distributions 
 

- Opportunity to preview posting journal 
 
 
Generates: 

 

- posting journal 
 

- transaction history of successfully posted transactions 
 

- event history 
 
­ distributions (bookkeeping entries) for successfully posted transactions 
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EVENTS 

Events Defined 

 
Event:  A posting or purging process that updates data 

 
 

Event # assigned automatically to any function that changes the value of inventory (at 
cost or retail), or that requires an audit trail 
 
Examples:   Inventory > Adjustments > Post 

Point of Sale > Tickets > Post  
System > Accounting > Utilities > Purge Distributions 

 
 

Next sequential event # assigned, even if error occurs or posting the same batch where 
a posting error previously occurred 
 
 

 
Select  System > Views > Events to view event history  
 
 

Can enter notes for each event 
 

 
History tracked for each Event:  
 
­ Event number 

­ Batch ID or store/drawer # posted 

­ Number of transactions attempted to post 

­ Number of transactions posted 

­ Number of transactions that failed due to violation of business rules 

­ Number of transactions that failed due to other errors (e.g., could not 
access database) 

­ Flag as to whether system error caused posting to abort and text description of 
system error 

 



 

 
5 - 10 

EVENTS 

 

View Events/Event History 

 
Select System > Views > Events 
 

What is retained about each posting event?  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Results  

Updates requested Total number of transactions or documents in batch 

Successful Number of transactions or documents in batch that posted 

Application errors Number of application rules errors that caused transactions        
in batch to not post (e.g., outside date range, item not on file) 

Database errors Number of database errors that caused transactions in batch             
to not post (e.g., locked record, column not defined) 

Messages 

Processing ran to 
completion 

 

Some transactions had 
errors and did not post 

 

Posting aborted 
prematurely 

 

Attempted to post all transactions/documents in batch 

 

 
Application and/or Database errors encountered with one or         
more transactions/documents in batch 

 
System error encountered; cause shown in  
Termination message 
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EVENTS 

 

Posting Errors 

 
All failures/errors recorded in Event History (System > Views > Events) 

 
1. Application errors: Business rule violations  

 
 Examples:   Invalid transaction date 

Item not on file 
 

- Description of failure placed in Error column of transaction 
 

- Transaction/document remains unposted in batch 
 

- Continues to post next transaction/document in batch 
 
 
 

2. Database errors: Failure of SQL transaction to commit transaction to database 
 
 Examples: record to be updated is already locked 
   attempt to update a field that’s not in database 
 

- Retries 3 times 
 
- Description of failure placed in Error column of transaction 
 
- Transaction/document remains unposted in batch 
 
- Continues to post next transaction/document in batch 

 
 
 

3. System errors:  Causes posting to totally stop  
 

Example: lost connection to database 
 

- Rollback of current transaction/document posting 
 
- If known, description of failure placed in Error column of transaction 
 
- Transaction/document remains unposted in batch 

 
- Posting run is terminated 
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INVENTORY ADJUSTMENTS 

Entering Inventory Adjustments 

 
Select Inventory > Adjustments > Enter 

 

 Use to correct quantity on hand and/or average cost for an item 
 

 
 
  
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Item number 
Location 

Item and location for which the quantity is being adjusted. 

Transaction date Date on which the adjustment is occurring. 

Adjustment 
reason code 

Optionally, specify a reason code for the adjustment. If specified, the 
account from the adjustment reason code is used for distributions. 

Document # Optionally, enter document number or other identifier. 

Qty Positive value increases quantity of item, negative value decreases it 
Qty committed for location is updated when transaction is saved. 

Cost 
Accounting 

If System Security Code allows cost entry, enter cost for transaction, 
or select Accounting to use location’s average cost at posting time. 

Account Shows default adjustment account from item’s account code  
Uses account number from Adjustment reason code if a code is 
specified for transaction.  

Reference Description of transaction - optional. 

Posting error If error occurred when posting this transaction, the reason the 
transaction failed to post is shown here. 
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INVENTORY ADJUSTMENTS 

 

Importing Adjustments 

Click  to access the Import Adjustments window. 
 

 

Main tab 

 
Browse to select the .csv file 
to be imported.  
 
 
Specify the details to 
associate with this import. 

 
 
 
 

 
 
 
 

Advanced tab 

 
Specify the parameters for 
importing quantity and cost 
values.  
 

Click  to save 
these settings. 
 

Click  to load 
saved settings. 

 
 
 

Click  to mimic importing data in order to find potential errors. 
 

Click  to actually import the data.  
 
 

NOTE: After the data has been imported, the values can be edited or deleted in the 
transactions prior to posting. 
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Adjustment Edit List  

 
Select Inventory > Adjustments > Edit List 

 
 

Specify the amount of detail to print for 
gridded items and serialized items.  

 
Filter adjustments to print using 
Inventory Adjustment and Item tabs  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Shows:  

 Transaction information entered by user 
 
 Costs, depending on user’s View costs? security setting 
 
 SQL errors and failures that have occurred in a prior posting attempt 

 
Does not show:  

 Distributions that will be made when transaction is posted 
 
 Errors that might occur (but haven’t yet) during posting 
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INVENTORY ADJUSTMENTS 
 

Posting Adjustments  

  Select Inventory > Adjustments > Post   

or click    in Inventory > Adjustments > Enter 

 
 

Answer Yes to begin posting. 
 
 
 
 
 
 
 
 

When completed, a message 
appears with the event number and 
status of posting, and allows you to 
view the posting journal.  

 
 
 
 
 
 
 

Use Adjustments > Enter or Adjustments > Edit List to view any posting errors for a 
transaction. 
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INVENTORY ADJUSTMENTS 
 

Exercise 1: Inventory Adjustments 

 
Try it Yourself!  In this exercise, you will learn how to enter and post an Inventory Adjustment. 

 
SCENARIO:  The owner previously took an Adams SC Driver home, for which an adjustment 
transaction had been entered. He is now returning the driver and it needs to go back into 
inventory.  

 
 

1. Select Inventory > Adjustments > Enter. 
 

2. At Item Number, look up and 
select ADM-SCD. 

 

3. Use the MAIN location and 
today’s date.  

 

4. Enter a Quantity of 1. 
 

5. Use the Accounting cost for 
the transaction. Accounting 
cost is the average cost of 
the item at the involved 
location.  

 
 

6. Click    to save the transaction. 
 

7. Select Inventory > Adjustments > Edit List and preview the adjustment before posting it.  
 

8. Select Inventory > Adjustments > Enter and enter the Reference text of Owner 
returning item to inventory.     

 

9. Click    to post the adjustment. 

 

 

 

 

 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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PHYSICAL COUNT 

Performing a Physical Count 
 

Select Inventory > Physical Count 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Menu 
Selection 

 

Use it to 

Create Generate physical count transactions for groups of items to be 
counted, capturing the current quantity on hand for each item 

Worksheet Print a worksheet of items for which physical count transactions exist. 
The worksheet can be used to manually record the amount counted of 
each item. 

Enter Enter the count amount(s) from the worksheet into the physical count 
transaction for each item. 

Import  Import count amounts from a text file for existing physical count 
transactions or new physical count transactions. Use instead of Enter. 

Edit List Print an edit list to review the count amounts entered or imported, and 
to examine the variances between the captured quantity on hand and 
entered count amounts. 

Post Post the physical count transactions. Posting generates and 
automatically posts inventory adjustment transactions for items where 
the captured and entered counts differ.  

Remove Delete physical count transactions before posting.  
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PHYSICAL COUNT 
 

Creating Physical Count Transactions 
 

Select Inventory > Physical Count > Create 

 
 

Identify the location(s) 
and filter the items for 
which physical counts 
will be done.  
 
 

 
 

 
 

Click    to 
create the physical count 
transactions for the 
selected items. 

 
Either Current Quantity on hand or Quantity available (based on configuration setting 
in Inventory Control) and Cost are captured ("frozen") in each transaction. For gridded 
items, quantity is captured for each cell. 

 
 

 
If a physical count transaction is already on 
file for an item, select the action to take. 

 

 

 

 

 

 

 

After the physical count transactions have been 
created, you can view the worksheet.  

 
The worksheet can also be printed or viewed 
using Physical Count > Worksheet. 
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PHYSICAL COUNT 

 

Physical Count Worksheet 

 

 
Select whether to show cell detail for 
gridded items, whether any quantity 
should print, and whether to include 
serial number detail. 

 
 
 
 
 
 
 
 
 
 

Filter the items whose 
transactions you want to print 
on the worksheet. 
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Entering Physical Count Quantities 

 
Select Inventory > Physical Count > Enter  

 

Enter up to six separate count 
quantities for the item at that 
location.  

 
Enter count quantities in an 
item’s alternate units, if needed. 

 
Identify who provided the count 
information and any notes 
related to the count. 

 
 
 

You can also add new physical count transactions or delete them in this function.  
  
 

 

For a gridded item, click  to 
enter count quantities for each 
cell of the item.  
 
 
 

 
 
 
 
 
 

 
 
 
 
For a serialized item, click 

 to enter the serial 
numbers for each counted item. 
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Importing Physical Counts Quantities 

 
Select Inventory > Physical Count > Import  

 

 Use to import physical count quantities from a .csv file  

 
 

Provide the path and name of the 
file to be imported. 

 
Identify the location for which the 
count quantities will be imported. 

 
Identify the field numbers in the 
import file that contain the item 
number, quantity, serial number, 
Unit of measure, count user, and 
count notes. 

 
 
 

Click  to save these 
settings. 

 

Click  to load saved settings. 
 

Click    to mimic importing the data in order to find potential errors.  
 
 

Click    to actually import the physical count quantities. 
 
 

Click    to define the characters in 
the import file that denote a quotation mark, 
that separate fields and that denote 
comments. 
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PHYSICAL COUNT 

 

Printing a Physical Count Edit List 

 
Select Inventory > Physical Count > Edit List 

 
 
 

Select how to show gridded 
items, and the quantity to 
print for each transaction. 

 
 
 
 
 
 
 
 
 
 
 
 

Filter the items whose 
count transactions you 
want to print on the edit list. 
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PHYSICAL COUNT 
 

Physical Count Edit List – List View 
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Removing Physical Count Transactions 

 
Select Inventory > Physical Count > Remove 

 

 Use to remove count transactions that were created by mistake or that are now stale 
(captured quantity is out-of-date) 

 
 
 

 
To remove count transactions 
that were created in a single 
event, select the event 
number. 
 
Filter the items whose count 
transactions you want to 
remove.  
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Posting Physical Count Transactions 

 
Select Inventory > Physical Count > Post 

 
 
 
 
 

Select handling for 
uncounted items.  

 
Filter the items whose  
count transactions you are 
ready to post. 

 
 
 
 
 
 
 
 
 
 
 
 

 

For counted items, the item's current quantity on hand is adjusted if there is a difference 
between the quantity counted and quantity captured in the physical count transaction.  

 

Cost used for adjustment depends on the cost selected in Setup > Inventory > Control.  

 
 
 
 
 
 

 

Enter a posting date or use 
the date the items were 
frozen. 
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Exercise 2: Performing a Physical Count  

 
Try it Yourself! 
 

1. Select Inventory > Physical Count > Create. 
 

2. Select MAIN location and filter for the APPAREL category and the MENS sub-category.  
 

  
 Click                     to create the count transactions. 
 
 
 Answer  No when asked about viewing the Physical 

Count Worksheet. 
 
 

3. Select Inventory > Physical Count > Worksheet to view the worksheet in Grid view. 
Select to show None for Print qty. Close the worksheet when done.  
 

4. Select Inventory > Physical Count > Enter. 
 
Assume the worksheet had been printed earlier and the following counts were recorded for 
item VEST at the Main location.  

 

 Small Medium Large X-Large Total 

Black 
 

5 5 4 4 18 

Sandstone 
 

5 5 4 5 19 

Count  
 

10 10 8 9 37 

 
 
Use either the lookup or table view to display the 
transaction for the MAIN location for the item VEST.  

Click  to enter the count for each cell.  

 

When finished, click OK. Then click   to save the 
transaction.  
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5. Select Inventory > Physical Count > Edit List and preview the counts.  
 

6. Select Inventory > Physical Count > Post. Choose to Skip uncounted items. 
 

7. Select Inventory > Reports > Journals > Physical Count.  
 

 
 
View the Physical Count 
Journal produced by posting.  
 
Notice the Frozen qty, Qty 
counted, Qty variance, and 
Value variance columns in the 
Report total area.  

 
 

 

 

 

 

 

 

 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Physical Count Pointers 

 
Orders, Layaways, Holds, and Quotes 
 
 Items on orders and layaways update quantity available, but not quantity on hand. If your 

system is configured to capture quantity on hand (rather than quantity available) when 
creating count transactions, be sure to count the ordered and layaway items. Do not 
count them if your system captures quantity available.  

 
 Items on holds and quotes do not update quantity on hand or quantity available. Be sure 

to count items that are on holds and quotes.  
 
 
Open Transfers 
 
 When you post a Transfer Out, quantity on hand is reduced for the sending location. 

Until the receiving location completes and posts the associated Transfer In, neither 
quantity on hand nor quantity available is updated at that site.  

 
 Do not count items that have not yet been transferred in, even if the physical 

merchandise has actually arrived.  
 
 
Serialized Items 
 
 On-file serial numbers are captured, along with the current quantity, of always and 

sometimes serialized items.  
 
 When entering (or importing) counts, you can specify the serial numbers that were 

found.  
 
 When the count transaction is posted, serial numbers that are not counted are updated 

with a status of "missing". If a serial number is entered or imported for a count 
transaction and that serial number was not previously frozen, a serial number record 
with a status of "available" is added for the item.  

 
 
Controlling Inventory While Counting 
 
 As soon as you create a physical count transaction and the current quantity on hand or 

quantity available is captured,  you must maintain control over the physical inventory for the 
item until you can count it and record the count quantity somewhere.  "Maintain control" 
means that none of the item is removed and no new merchandise is brought into the count 
area from the time the count transaction is created until you have counted what's already 
there.  

 
 For businesses that can close during the count, controlling the physical inventory until it is 

counted is not a major issue. Color-coding the counted vs not counted merchandise is one 
way to indicate what items still need to be counted and those where count quantities have 
already been captured for an item.  
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 For businesses that must remain open and especially those where customers are usually 
'self-serve', you may want to temporarily prevent customer access to the items that you 
intend to count and have an employee retrieve the merchandise. The employee could 
leave behind some note or flag to designate the quantity removed so that it can be 
included in the count even though it is no longer physically present.  

 
 If customers must access the merchandise before it's counted, you will need to use some 

other method that allows you to include the quantity that customers have purchased (and 
removed) from the time the count transaction is created until the item is counted. For 
example, you can compare the time from when the count transactions were created for 
the items and when the count of the item was started to the ticket times to find items that 
were sold during the "control" window. You would need to include those sold items in your 
counted quantities.  

 
 
Controlling the Cost of Physical Count Adjustments 
 
 The current average cost of an item is captured in the physical count transaction at the 

time the transaction is created.  
 
 The "Physical count posting uses" setting in Setup > Inventory > Control allows you to 

control whether Counterpoint will use the captured cost or the current average cost of an 
item at posting time for any inventory adjustments that get created for variances.  
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Transfer Methods 

 

 Use to transfer merchandise from one location to another 

 
 
 
 
 
 

- Monitor transfer of goods from one location to another 
 
 

- Multiple transaction processes 
 
 

- Transfer information can be imported from a .csv file 
 
 

- Updates quantity on hand at sending location when Transfer Out is posted 
 
 

- Updates quantity on hand at receiving location when Transfer In is posted 

 

 

 

 

 
 

 

- Assumes transfer is already completed  
 
 

- Single transaction process 
 
 

- Updates on hand quantities for sending and receiving location as soon as transaction 
is posted, even if merchandise has not arrived  

 
 

  Method 1 - Transfer Out > Transfer In  
 

  Method 2 - Quick Transfer 
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While in transit, view Open Transfers 
in Inventory>Reports>Transfer Status  

 
 

TRANSFERS 
 

Process Flow of Transfers 

 

 

 

 

 

 

 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

           

        

          

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Transfer Out > Edit list 
Review transfer outs 

Transfer Out > Post 
Print transfer out form 

 Method 1 - Transfer out > Transfer in  

Transfer In > Edit list 
Review transfer ins 

Automatically reconcile 
"as received" 

       Discrepancies  
            between  
           quantities? 
 

         
       
           Yes 

Transfer Out > Enter 

Create transfer  

Transfer Advice Report 

Transfer In > Post 
Print transfer in form 

Transfer In > Enter 
Receiving location 

specifies what was received 

Yes 
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When are quantities updated? 

 
 

 

 

Quantities Updated 

From location To location 

Save Transfer Out  Qty on transfer out 
 Qty committed 

(no change) 

Post Transfer Out  Qty on transfer out 
 Qty committed 
 Qty on hand 

 Qty on transfer in 

Save Transfer In (no change)  Qty committed 
 Qty on transfer in* 

Post Transfer In (no change)  Qty on hand 
 Qty committed 
 Qty on transfer in** 

Auto-reconcile 

Done when no lines remain 
open on transfer.  

 Qty on hand  
    (Recvd > Expected) 

              or 

 Qty on hand 
    (Recvd < Expected) 

(no change) 

 
 
* For Save Transfer In, Qty on transfer in is updated to reflect the new quantity  

expected 
  
 ** For Post Transfer In, Qty on transfer in is reduced by Qty recvd 
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Printing a Transfer Advice Report 

 

Select Inventory > Transfers > Transfer Out > Transfer Advice 

 

 Use to evaluate stock levels and determine how to redistribute inventory across 
locations   

 Optionally, generate Transfer Out transactions  

 

 

 
 
 
 
 
 
 
 
 
 
 
From locations  

Location group 
Specific locations 

Identify a location group or up to 6 individual locations that could 
supply the inventory to be transferred  

To locations  

Same as from-locs 
Location group 
Specific locations 

Identify the locations that can receive the transferred inventory 

Quantities  

Qty to transfer out Determine which quantities to consider taking from transfer out 
locations: Surplus over maximum, Surplus over minimum, or As 
needed (by transfer in locations) 

Transfer in to locs Limit quantities to transfer based on current inventory level of 
transfer-in locations: if current level is below maximum, below 
minimum, totally out-of-stock, or All (level doesn't matter) 

Report  

Print Locations to include on the report 
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Transfer Advice Report 
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Entering a Transfer Out 

 
Select Inventory > Transfers > Transfer Out > Enter 

  

 
  
 
 
 
 
 

Main tab 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Transfer # Enter a transfer number, or click                 to auto-assign it 

Click   to import a .csv file to identify the Transfer Out details 

Transfer from Location from which items will be shipped  

Defaults to workgroup's location 

Transfer to Location to which items will be shipped  

Ship date Date on which transfer is expected to ship 

Shipped by Identify the user who is completing the transfer out 

Misc charge If enabled, additional charges (such as freight) to be included in the 
cost of the inventory at the To location when it is received  

Proportionally applied based on cost of each item received 

Reference Enter any reference text to associate with the transfer (not printed on 
forms) 

Comment 1 - 3 Enter any additional comments relating to the transfer (printed on 
forms and reports) 
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Lines tab 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Item number Identify each item to be transferred 

Only “Inventory” type items are allowed to be transferred 

Item must have inventory records for both locations  

Transfer quantity Enter the quantity to be transferred of each item 

Unit If an item has alternate units defined, select the unit associated with 
the transfer quantity 

 
 
 

Click    or  to save the Transfer Out. 
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Lines tab – Gridded Items 

 
 
 If a gridded item is entered, enter the 

quantity to transfer of each cell.   
 
 
 When completed, the sum of the 

individual quantities is shown as the 
total transfer quantity for that line 
item.  

 
 
 

 Click  to view or edit the individual quantities.  

 
 
 
 
 
 
 
 

Lines tab - Serialized items 

  
 If a serialized item is entered, after 

specifying the transfer quantity, 
you are asked to identify a serial 
number for each piece.    

 
 
 
 
 
 
 
 
 

 When completed, click   to view or edit the serial numbers. 
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Importing a Transfer Out 

 

 Before assigning a Transfer #, click   to access the Import Transfer Out window. 

 

Main tab 

 
Browse to select the .csv file to 
import. 

 
Specify the details to associate 
with this import. 

 
 
 
 
 

Advanced tab 

 
  Specify which field contains: 

­ Item number or barcode  

­ Quantity to transfer  

­ Serial number  

  and treatment of the first line 
and file.  

   
 

 Click  to save the settings. 
 

 Click  to load saved settings. 
 
 

Click  to mimic importing the data 
in order to find potential errors. 
 

 Click  to import the file.  
 
 
 
 
 
 
 
 NOTE: After the data has been imported, you can edit the transfer out prior to posting. 
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Transfer Out Edit List 

 Select Inventory > Transfers > Transfer Out > Edit List 

 

Use to print a report of Transfer Out information, prior to posting 

 

Use Transfer Out > Enter to make any changes to the Transfer Out  

 
 
 

Select the order in which to print 
the transfer outs 

 
Specify: 

- whether to show line items  

- how to print gridded items  

- whether to show serial 
numbers 

  
 
 
 
 
 
 
 
 
 
 
 

Filter the transfer outs to include, 
as well as the line items 
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Posting Transfer Outs 

 
Select Inventory > Transfers > Transfer Out > Post 

 
  to post all Transfer Outs in a batch  
 
  or      
 
 
 

 

click     in Transfer Out > Enter to 
post only the current Transfer Out  

 
 
 
 
 
 

When posting completes, a message shows 
the event number that was assigned, and 
whether any errors occurred.  

 
You can also view the posting journal. 

 
You can also view it later using Inventory > 
Reports > Journals > Transfer Out.  

 
 
 
 
 

Another message displays to allow you 
to view or print Transfer Out forms.  

 
The Transfer Out form can also be printed 
later, prior to receiving, using Inventory > 
Transfer > Transfer Out > Print Forms. 
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Transfer Out Journal 
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Transfer Out Form 
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Exercise 3: Processing Transfers 

 
Try it Yourself!  In this exercise, you will learn how to enter a Transfer Out.  
 
 
1. Select Inventory > Transfers > Transfer Out > Enter.   
 
 Click                to automatically assign the next transfer number.  
 
 Enter MAIN as the Transfer From location and enter (or look up) STORAGE as the Transfer 

To location.   
 
 Use the current date at Ship date. The ID of the user logged in to Counterpoint automatically 

appears at Shipped by. 
 
 At Comment 1, enter any comment you wish (such as "Roadway called for pickup"). 
 
 
 
 
 When finished, the window 

should look similar to this:  
 
 
 
 
 
 
 
 
 
 
 
 
 
      
   
2. Switch to the Lines tab.  
 

Enter (or look up) ADM-TL5 as the first item number.   
 
 Notice that Qty on hand and several other quantities for the From and To locations appear in 

the lower left corner of the window.  
 

(If you don't see them, click            on the toolbar and select View inventory.)   
 
 Enter 5 at Transfer quantity and press the Tab or Enter to complete the line. (The Down 

Arrow key will also do this.)   
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You are prompted for line information.  
 
Enter “Bubba requested the items”. (If the 
line information window does not 

automatically appear, click   on the        
toolbar and select Enter comments.)    
 
Click OK. 
 
 
 
 
 
The line moves to the top, and you 
are ready to enter the next item on 
the transfer.  

 
 
 
 
 
 
 
 
 
 
 
 
 
3. Enter (or look up) BALL-RET as the next item on the transfer, and enter 2 as the transfer 

quantity.  
 
 Since this item's tracking method is Sometimes Serialized, a window appears to request the 

serial numbers for the two pieces. The merchandise is still in boxes and the serial numbers 

are not visible, so click    without entering any serial numbers. When the message 

appears that not enough serial numbers were entered, click  .  
 
 
4. Enter SHORTS as the next item on the transfer. This is a gridded item. 
   
 When the grid appears, you can enter the transfer quantity for each cell. Before entering 

quantities, click   and then choose Custom. Select to view From quantity on hand 
and disable Transfer qty. The current quantity on hand for each cell are shown.   

 

 Click    again and select to view To quantity on hand. This shows that the 
STORAGE location currently has no quantity of any cell.  

 

 Click    again and switch back to Transfer quantity.  
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Enter a transfer quantity of 3 for each cell.  
 
Click                   when completed.   
  

Click    when asked to proceed even if 
quantities exceed quantity available for some 
cells. 
 
 
  
 
 
 
 
 
 
Complete the entry of the line.  
 
No comments are needed. 

 
 
 
 
 
 
 
 
 
 
5. Save the transfer out.  
  

 Click    when the warning appears that optional serial numbers have not been 
entered.  

  
 
6. Select Transfer Out > Enter and display your Transfer Out.  

 
 

Click    to post this Transfer Out.  
 
When the message appears that optional serial numbers have not been entered, click 

  to continue posting.  
 
 When asked, select to view the Posting Journal and Transfer Out Form.  
 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Receiving a Transfer In  

 
 Select Inventory > Transfers > Transfer In > Enter 

 

 Use to receive merchandise that was transferred using a Transfer Out transaction 

 
  

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

Importing a Transfer  

  

Click  before entering a Transfer #.  
 
Select the .csv file to import, and enter the parameters for the import data. 

 
 

 

 

 

 

 

 

 

 

 
 

 

Click  to mimic importing the data to identify potential errors.  

Click  to actually import the data.  
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Receiving an Existing Transfer Out 

 
 
 
If a Transfer Out was 
previously entered and posted, 

click    to select 
the transfer from the lookup.  

 
  
 
 
 
 
 

  
 
 

The Select receiving mode window appears. Your choices on this window determine the 
initial settings of the Transfer In lines.  

 
1. Should all line items be copied and set as 

Selected or Unselected? Unselected lines 
are left open (not received) when a 
Transfer In is posted. 

 
2. Should the received quantity for each line 

item be set to the expected transfer 
amount or to a quantity of zero? A 
quantity of zero would be a good default if 
most of the items are not being received 
at this time. 

 
3. Should Selected line items be left open on 

the transfer or canceled from it if the full 
transfer quantity is not received?  

 
 
 

 

Click    to automatically set 1) Selected status, 2) Zero quantity received, and 
3) Cancel unreceived quantity (New expected quantity = 0). 
   

 

Click    when completed. 
 

2 

3 

1 
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Identify the receiving date and ID of 
user who received items.  
 
Optionally enter any miscellaneous 
charges (if enabled) to account for 
add-on charges such as freight. 

 
 
 
 
 
 
 The lines are copied to the Transfer 

In, using the settings in the Select 
receiving mode window. 

 
  
 
 
 
 
 
 

Qty expected Original transfer quantity, as entered on the Transfer Out  

For new lines added to Transfer In, this quantity is zero 

Qty recvd Depending on setting in Select receiving mode window, shows either 
the original transfer out quantity or zero  

Make changes to this quantity to reflect amount actually received 

New expected Quantity that will remain open after Transfer In is posted  

As Qty recvd is edited for a line item, New expected defaults to either 
the remaining amount or zero, depending on setting in Select receiving 
mode window  

At posting, if New expected is set to zero for all selected lines, those 
lines are marked as completed and any unreceived quantity is 
canceled 

Unit cost (est) Estimated cost of item that will be averaged with existing cost of item 
at To location  

Actual cost will be determined for selected lines when Transfer In is 
posted, and may include proportional amount of miscellaneous 
charges  

 

 
Click                   or              to save the Transfer In.  
 

  enabled only if user has access to Transfer In>Post menu selection 
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Receiving a Gridded Item 

 
 

To edit Qty recvd for a gridded 
item, select the line item and 

click .      
 
 
 
 
 
 
 
Select whether unreceived cell 
quantities should be left open or 
canceled from the transfer.  
 
 
Update Qty recvd as needed.  

 

 

 

 

Receiving a Serialized Item 

 
If Qty recvd is changed, or you 

click , the Transfer In Serials 
window appears.  
 
 
 
 
Clear the check box for any serial number that 
was not received.  (New serial numbers cannot 
be added.) 

 
 

 



 

 
5 - 51 

TRANSFERS 

 

Entering a New Transfer  

 
You can create a new transfer at receiving-time if a Transfer Out was never entered, if your 
system is configured to allow lines to be added to Transfer Ins.  
 
To create the new transfer, in Inventory > Transfers > Transfer In > Enter, enter a transfer 

number or click   for a system-assigned transfer number.  
 
You'll be asked to confirm that you want to do this. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Identify the Transfer from and Transfer to locations, as well as Date received.  
 
On the Lines tab, enter the items and quantity of each that are being received. 
(Miscellaneous and Always serialized items are not allowed.)  
 
When you post the new Transfer In, all lines will be reconciled as received. This means that 
the quantity on hand at the Transfer from location will be reduced by the quantity received of 
each item.  
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Transfer In Edit List 

 Select Inventory > Transfers > Transfer In > Edit List 

 

 Use to print a report of the information entered for a Transfer In, prior to posting 

 

 Use Transfer In > Enter to make any corrections to the Transfer In  

 
 
 

Select the order in which to print 
the transfer ins. 
 
Specify: 

- whether to show line items  

- how to print gridded items, 
including what quantity to 
print in the cells 

- whether to show serial  
numbers 

 
 
 
 
 
 
 
 
Filter which transfer ins to 
include, as well as the line 
items. 
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TRANSFERS 
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TRANSFERS 

 

Posting a Transfer In 

 
Select Inventory > Transfers > Transfer In > Post 
to post all Transfer Ins in a batch  
 

or     
 

Click    in Transfer In > Enter to post only 
the current Transfer In  

 
 
       
 
 

When posting completes, a message shows the 
event number that was assigned, and whether 
any errors occurred.  
 
You can also view the posting journal.  
You can also view it later using 
Inventory>Reports> Journals>Transfer In. 
 
 
Another message displays to allow you to view 
or print Transfer In Forms.  
 
Transfer In Forms and Transfer Reconciliation 
Forms can also be printed using Inventory > 
Transfers > Transfer In > Print Forms. 
 
 
 
 
 
 
 
 
If the transfer was automatically reconciled, 
you can view the Reconcile Journal and 
Reconciliation Form.  
 
 
 
 
Another message displays to allow you to print 
labels now. If you answer No, tags will be created 
for later printing (using Inventory > Labels From 
Tags). 
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TRANSFERS 
 

Auto-reconciliation 

 

What: Transfer is automatically reconciled if:  

  - Qty recvd differs from Qty expected for any line item*  

or 

   - New expected is zero for all line items 

 

* includes any added line items not on the original Transfer Out  

How: Reconciled as transfer is received  

  - Qty recvd value is assumed to be correct 

  - quantity on hand at From location is automatically updated for 
difference between original Qty expected and total Qty recvd 

When: Only once for a transfer 

  - when the last Transfer In for the transfer is posted 

  - no remaining open line items 

Produces: Transfer Reconciliation Journal 

Transfer Reconciliation Form 
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TRANSFERS 

 

Transfer In Journal 
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TRANSFERS 
 

Transfer In Form  
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TRANSFERS 
 

Transfer Reconcile Report 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Transfer Reconciliation Form  
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TRANSFERS 

 

Exercise 4:  Receiving a Transfer 

 

Try it Yourself!  In ths exercise, you will learn how to receive the merchandise on a transfer 

from a different location. 

 
1. Select Transfer In > Enter.  (Normally, the To location would use this function.) 
 
 
 
 

Click                     .  
 
Select the transfer that you 
produced in the previous exercise.  
 
 
 
 
 
 
 
 
 
 
 
When the Select receiving mode window 
appears, use the following settings:  
 

Set copied lines to Selected 
 

Quantity received defaults to Expected 
quantity 

 
Unreceived quantity defaults to Leave on 
transfer 

 
 
Click                  when finished. 
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2. The lines are copied from the open transfer to the Transfer In.  
 

 

 

 
Use the current date for 
Date received.  

 
 
 
 
 
 
 

 
 
 
 
 
Switch to the Lines tab and select to 
edit the item SHORTS.  
 
You have only received 60 of this item, 
so you will need to change the Qty 

recvd   amount.  Click   (next to 
Qty recvd).  

 
 

 
 
 
 
 
 
On the Transfer in - Grid window, 
select Cancel at Unreceived quantity 
defaults to.  
 
Change Qty recvd to 0 for Blue /34.  
The quantity for New expected will 
automatically show 0. (You don't 
expect the missing shorts to show up 
later.)  
 
.  
 
 
Click                  when completed. 
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On the Lines tab, Qty recvd now shows a quantity of 60 and New expected is 0 for the 
SHORTS.  
 
Press the Down Arrow to accept the changes. You will receive all other merchandise as 
expected on the transfer.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Save the Transfer In. Select to not provide any serial numbers at this time.  
   
 
3. If necessary, use the lookup to select and redisplay the Transfer In again.  

 
Click                    to post this single Transfer In. 
 
When asked Are you sure you want to post?, answer Yes.  
 
When the warning appears that optional serial numbers have not been entered, click  
          . 
 
When asked, select to view the Posting journal, Transfer In form and Reconciliation journal.  

 

 

 

 

-------------------------------------------END OF EXERCISE----------------------------------------- 
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QUICK TRANSFERS 

Entering a Quick Transfer 

 
Select Inventory > Quick Transfers>Enter 

 
 
 

Enter the transaction 
and save it. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Click  to enter transfer quantities for a gridded item or to access them after entry. 

 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

Misc Charge is 
available if enabled in 
Setup > Inventory > 

Control  
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QUICK TRANSFERS 

 

Printing a Quick Transfer Edit List 

 
Select Inventory > Quick Transfers > Edit List 

 
 
Select how to show 
gridded items and 
serial number 
information. 

 
 
 
 
 
 
 
 

 
 
Filter the items whose quick 
transfer transactions you want to 
print on the edit list. 
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QUICK TRANSFERS 
 

Quick Transfer Summary 

 
Select Inventory > Quick Transfers > Summary 

 

 Use to view allocated POs that need to be transferred 
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QUICK TRANSFERS 

 

Posting Quick Transfers 

 
Select Inventory > Quick Transfers > Post 
 
Click Yes to begin the posting process. 
 
 
 
 
When completed, a message displays with 
posting status and allows you to view the 
posting journal.   
 
You can also view it later using Inventory> 
Reports > Journals > Quick Transfers. 
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QUICK TRANSFERS 

 

Exercise 5: Quick Transfers 

 
Try it Yourself!  In this exercise, you will learn how to create and post a Quick Transfer 
 
Complete these steps:  

 
1. Select Inventory > Quick Transfers > Enter. 
 

At Item Number, select APL-HAT.  Zoom to find the current available quantity at the 
Storage location. 
 
Select STORAGE as the From Location and EAST as the To Location. 
 
Use today’s date as the Transaction date, and Auto-Assign the Transfer #. 
 
Select to transfer 5 to EAST. 
 
  
Click            . 

 
 
 
 
 
 
 
 
 
 
 

2. View the Quick Transfer Edit List.  
 

 
 
 
 
 
 
 
 
 
 
 

 
 

3. Post the Quick Transfer.  

 

 

-----------------------------------END OF EXERCISE----------------------------------- 
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Printing the Min/Max Report 
 

Select Inventory > Reports > Min/Max Report 

 

 Use to have Counterpoint calculate suggested minimum and maximum quantities for 
items in particular locations  

 Optional update to Min quantity and Max quantity in inventory records  

 Calculations are based on sales history for a selected period of time 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Locations Identify the location(s) for which you want the min/max quantity 
changes reviewed and potentially updated 

Your system security code must allow other locations to use this 
function for locations other than the one specified in your workgroup 

Suggested 
Quantity 

Enter the minimum and maximum number of days you want your 
inventory to last. Counterpoint will use these settings to calculate the 
quantity you’ll need. 

Lead time 

Use vendor 
lead time 

Enter the number of days to add to the minimum and maximum days 
supply value to accommodate shipping and ordering time.  

Select “Use vendor lead time” to instead use the lead time set in each 
item’s vendor-item record.   

Report dates Choose the history time frame to use for the amount previously sold. 
If an item has no sales history for the date range, it will not appear on 
the report.  

The actual ticket posting date (not ticket date) is used for evaluating 
the sales history for items.  

 
 

Click                  to update the items’ inventory records for the associated location with the 
recommended minimum and maximum quantities shown on the report.  
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Printing Labels 
 

Three Ways to Print Labels 

 

Method Use this menu selection 

1. Print item labels immediately Inventory>Item Labels 
 
or click            on the toolbar in 
 

Inventory > Items  
Inventory > Inventory 
Inventory > Barcodes 
Inventory > View > Items 
Inventory > Prices > Item Prices 
Inventory > Prices > Special Prices 
Inventory > Prices > Promotional Prices 
Inventory > Prices > Contract Prices 

 2. Print item labels from tags  
 for items that are:  

  Purchased 

  Received 

 

  Transferred 

   

 

 

Purchasing > Purchase Request > Post 

Purchasing > Receivings > Post 
Purchasing > Quick Receivings > Post 

Inventory > Transfers > Transfer Out > Post 
Inventory > Transfers > Transfer In > Post 
Inventory > Quick Transfers > Post 

After posting, use Inventory > Labels from Tags 

 3. Print labels immediately for 

   Customers 
   Customer Ship-to Addresses 
   Stores 
   Locations 
   Tax Authorities 
   Users 
   Vendors 

System > Labels 
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 PRINTING LABELS 
 

Printing Labels from Tags 

Select Inventory > Labels from Tags 
 

 Use to print item labels after posting, from tags produced during posting 

 

 Tags can be generated for Purchase requests, Receivings, Quick Receivings, Transfer 
Outs, Transfer Ins, or Quick Transfers     

         
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Event number 

Tag source 

Select the event number of the posting run during which the tags 
were generated  

The tag source automatically defaults to the function that produced 
the tags 

Enter * for all events, and select the tag source to use tags from all 
events for that source 

Label job Select a label job that is valid for the source of the tags 

Printer Indicate the printer to use (defaults to the label job’s printer) 

Label quantity 

Use quantity from 
database 

Indicate the quantity of labels to print for each item, or select Use 
quantity from database if the label job defines a column for 
providing the quantity 

Labels to skip Indicate how many labels to skip prior to printing the first label 

Purge tags after 
printing 

Purge tags after labels are printed 

Available if user has access to Inventory > Utilities > Purge Tags 

 
 
 
To manually purge tags, use Inventory > Utilities > Purge Tags.  
 



 

 
5 - 71 

 DISTRIBUTIONS  

 

Interface to the General Ledger 

 
Select System > Accounting > Interface Distributions 
 
 Use to report distributions collected in Counterpoint and transfer them into your G/L 

system. 

 

Choose whether to interface distributions in Detail or Summary. The summary version 
summarizes distributions by event, date, and account for reporting and interfacing. 

 

 

Set Parameters tab 

Choose whether to include 
previously interfaced distributions, 
zero entries, reference and 
mapping account information, 
and/or print the distribution report. 

 

 

 

 

 

 

 

 

Select distributions tab 

Filter the distributions to interface.  
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DISTRIBUTIONS 
 

Select Accounts tab 

Filter the accounts whose 
distributions you want to interface to 
the accounting software. 

 

Click Preview to view the list of 
distributions prior to interfacing.   

Click Interface to proceed with the 
transfer. 

 

 

 

You can print a report of the distributions that were transferred after the process is complete.  
After the distributions have been successfully transferred to your accounting system, they 
are updated with the date/time of the interface. If the interface fails, an error appears and, if 
possible, all updates to the accounting data are rolled back. 

 
 

View Distributions 

Select System > Views > Distributions  
 

 Use to view a single distribution (changes not allowed) 

 
 
 
 
 

 
 

<This page left intentionally blank.> 
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DISTRIBUTIONS  

 

Purge Distributions 

 

PURPOSE 

The Purge Distributions Report lets you preview a list of distributions that you can choose to 
purge. If you choose to purge, the data will be permanently removed from your 
Counterpoint database.  

 

Select System > Accounting > Utilities > Purge Distributions 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

Filter on the Event table  
to limit which distributions 
are previewed and purged. 
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 DISTRIBUTIONS  
 

Detail Report 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Summary Report 
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LEARNING CHECK   

 
Exercise 6 
 
Try it Yourself! 
 

A truck just arrived with the items from Transfer Out # 100035. You received all items 
except COFFEE (it will arrive later). When you processed the item ICE CREAM, it was 
melted.   
 
Complete all inventory processing steps so that your company’s records accurately 
reflect current inventory levels. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Check Appendix 2 for the answer. 
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-------------------------------------------END OF EXERCISE------------------------------------------ 
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Counterpoint Fundamentals 
Learning Objectives Evaluation 

Section Four 
Date: _________________________ 
 
Name (Optional): __________________________________________________ 
 
Please respond to how well you feel you understand the tasks covered in today’s class  
 
Use the following scale 

1 - Not covered 
2 - I don’t get it 
3 - I need a lot more help in this area  
4 - I need a little more time to get it 
5 - I got it 

 
Complete an Inventory Adjustment  1 2 3 4 5 
 
Post an Inventory Adjustment   1 2 3 4 5 
 
Recognize the posting errors   1 2 3 4 5 
 
Run the Distributions Report   1 2 3 4 5 
 
Create a Physical Count Worksheet  1 2 3 4 5 
 
Enter Physical Count Quantities   1 2 3 4 5 
 
Remove Physical Count Quantities  1 2 3 4 5 
 
Post Physical Count Transactions   1 2 3 4 5 
 
Process Transfer Outs    1 2 3 4 5 
 
Process Transfer Ins    1 2 3 4 5 
 
Process Quick Transfers    1 2 3 4 5 
 
Print Item Labels     1 2 3 4 5 
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COUNTERPOINT FUNDAMENTALS – PURCHASING AND RECEIVING 

OBJECTIVES 

 
Section 6: 
Purchasing 
and 
Receiving 

 

 After completing the readings and exercises, you will be able to: 

 Define Vendors / Vendor Items 

 Renumber Vendors 

 Understand the flow of Purchasing / Receiving 

 Create and print a Purchase Advice Report 

 Enter a regular Purchase Request 

 Enter an allocated Purchase Request 

 Generate Purchase Requests from customer orders 

 Process a drop-ship Purchase Request 

 Post a Purchase Request 

 Copy a Purchase Order 

 Cancel / Reissue a Purchase Order  

 Receive regular Purchase Orders 

 Receive allocated Purchase Orders 

 Receive drop-ship Purchase Orders 

 Import Receivings  

 Post a Receivings 

 Enter / Post Quick Receivings 

 Process Returns to Vendor 

 Complete a  Purchasing Adjustment 

 Voucher Receivings to Accounts Payable 
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PURCHASING FLOW  

 

 

 

 

 

 

 

 

 

 

 

 

        

        

         

 

 

 

 

 

 

 

 

 

 

 

 

 
* Elearning Downloads on Forecast-driven replenishment:   

 http://retailchannel.radiantsystems.com/elearning-downloads.htm?do=viewdetail&course=196  

 http://www.counterpointpos.com/news/training-elearning.htm?step=2&course=217  

  

 

 

               

          

 

 

Purchasing > 
Purchase Requests 

> Purchasing 
Advice 

 

 
Purchase Requests > 

Post 
 

    
Open 

purchase 
order 

Purchase 
request 
history 

 
 

Purchasing > 
Purchase Requests 

> Enter 
 

    

 
Vendor item 
info updated 

    
Purchase 

order 
form 

Purchasing > Purchase 
Requests > Edit List 

 

Purchasing > 
Purchase Requests 

> Customer-
specific Purchases 

 

Purchasing > 
Purchase Requests > 

Forecast-driven 
Replenishment* 

 
    

Point of Sale > 
Ticket Entry/ 
Touchscreen/ 

Customer drop ship 
order 

    

http://retailchannel.radiantsystems.com/elearning-downloads.htm?do=viewdetail&course=196
http://www.counterpointpos.com/news/training-elearning.htm?step=2&course=217
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VENDORS 

Defining Vendors 

 
Select Purchasing > Vendors  
 

 Use to define the vendors from whom you purchase merchandise for your company 

 

 

 

 

 

 
Main Tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Vendor number 

Name type 

Identifier for this vendor 

Business – Access to Name, First name, and Last name fields 

Person – Name field is concatenation of First name and Last name 

Salutation Can be used when printing vendor reports 

First name 

Last name 

For companies, enter the individual to whom correspondence would be 
addressed at that company or leave it blank  

Can be used when preparing correspondence to vendor, along with 
Salutation 

Contact 1 Contact information for the person you work with 

Phone 1 Phone number for the vendor, usually the number for the individual 
specified in Contact 1 

Category Use to group vendors for purposes of reporting and filtering 

Terms code 

Ship-via code 

Normal payment terms from this vendor, and usual shipping method 

Both are used as defaults when entering a new PO for this vendor 
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Vendors 
 
 
 
 

 

 

 

 

 
Main Tab (cont'd) 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Default currency 
code 

When using multi-currency purchasing, assign the currency code to use 
as a default on all Purchasing documents for this vendor  

If you change the currency code for a vendor, you are asked if you want 
the unit costs in vendor-item records updated.  

 

 

 

 

Tax code When using tax in Purchasing, assign the tax code to a vendor that 
collects tax. Counterpoint will use this tax code to calculate the 
appropriate amount of tax for the Purchasing document.  

Sync with A/P 

 

A/P vendor # 

When System > Accounting > Utilities > Import vendors is run with 
the Update flag, synchronize this vendor's information in Counterpoint to 
match the information in A/P 

A/P vendor to whom this Counterpoint vendor matches. Leave blank if 
Counterpoint and A/P vendor number are identical.  

Vendor's ref # Your account number or ID with the vendor  

Voucher default Select the default status to assign when vouchering receivers for this 
vendor: Fully vouchered or Partially vouchered 
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VENDORS 
 

 

 
Address Tab  

 
Enter the address for the 
Vendor. 
 
Information entered here is 
used as the default on purchase 
orders and can be printed on 
labels for the vendor. 

 
 
 
 
 
 
 
 

Tax ID # 

Tax ID # date 

If you are using tax in purchasing, and you need to track tax 
identification numbers for your vendors, enter the ID for a vendor and 
the date it is effective.   

 

 

 
Contacts Tab 

 
Enter the information for the 
individuals you contact at this 
vendor. 
 
The email and URL fields are 
hotlinks. Double-click the text in 
these fields to start your default 
email program or Web browser. 
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VENDORS 

 
Profiles Tab 

 

Profile fields enabled in Setup > Purchasing > Control or Setup > System > Quick Setup 
appear here 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 NOTE:  Use the worksheet in Appendix 1 to plan the vendor profiles for your company. 
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VENDORS   
 

Defining Vendors on the Fly  

 
Another way to define vendors for a company is to define them on the fly. 
 

When entering a purchase request for a vendor that is not on file, click   from the 
Vendor LookUp window or at the Vendor not on file message.  
 
Only users who have access to the Purchasing > Vendors menu selection can add vendors 
on the fly. 
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VENDORS 

 

Zooms 

 

Click   , press F6, or click    from a lookup 
 

 Use to view additional information related to a specific vendor 

 

 

 

 

 

 
 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 
 

 

 

 

 
Add or edit notes for vendors 

 
View the vendor items window 

 
View open Purchase Orders for the 
vendor 
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VENDORS 
 

Viewing Vendors 

 
Select Purchasing > Views > Vendors 
 

 Use to view vendor information. Changes cannot be made from this menu selection.  

 

 Can add Vendor notes 
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VENDORS 

 

Renumbering Vendors 

 
Select Purchasing > Utilities > Renumber Vendors 

 

 Use to change vendor numbers 

 

 Updates open POs and receivers, as well as history  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Group Identifier for group of vendors to be renumbered 

Multiple groups can be defined and renumbered separately 

 
 
   To obtain a detailed record of changes, prior to renumbering 
 
 
 To renumber vendors in current group; perform when no one else is in 

software 
 
Note:  After renumbering a vendor, you must manually change:  

1) any price rules or loyalty program rules that incorporate a vendor number that has 
changed 

2) any vendor images, reports, filters or customizations that use the old vendor number  
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DEFINING VENDOR ITEMS 

 
Select Purchasing > Vendor Items 

 

or click                      for an item in Inventory>Items 
 

or click    on the Vendors form 

or click    from an Item zoom or Vendor zoom 
 

 

 Use to define the items that you purchase from a particular vendor 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
      Vendor Information Tab 

 

Vendor's item number The number the vendor uses for this item 

Vendor’s description The description the vendor uses for this item 

Vendor’s list price Vendor’s normal price for this item, or manufacturer’s 
suggested retail price ("MSRP") 

Comment 1 - 3 Enter up to three additional comments about this item for 
the vendor 

 
 

You can also select in Setup > Purchasing > Control to automatically create vendor item 

records when purchase requests or receivings are posted. 

 

Clear or set the 
primary vendor 

If not the primary vendor, this area 
shows the primary vendor ID 
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DEFINING VENDOR ITEMS 
 

 

 

 

Purchasing tab 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Purchasing unit Vendor’s selling unit 

Stocking unit The unit in which you stock this item. If different from the purchasing 
unit, enter quantity relationship between purchasing and stocking unit 
(e.g., 1 BOX = 3 EACH) 

Min order qty Minimum quantity of purchasing units that you must order from this 
vendor  

Unit cost The amount that the vendor charges for each purchasing unit of the 
item 

Used as default cost when entering a purchase request for this vendor 

Can be automatically updated when a purchase request and/or 
receiving is posted 

When using multi-currency Purchasing, use "Show costs in" to show  
cost in the vendor's currency or your HOME currency.  

Order multiple Quantity increment in which the vendor requires you to order the item 
(e.g., must order boxes of the item in multiples of two).  

Lead time Number of days that it takes vendor to ship the item 
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DEFINING VENDOR ITEMS 

 

Minimum Order Qty and Order Multiple  

 

Example: 
 

Item #TOP-XLL Top-Flite XL Long Balls       Stocking unit = DOZ 
 
 

Vendor XYZ packs golf balls in boxes of 12 dozen (1 gross of balls) and will not break 
a box for shipment.  The vendor will also pay freight if you order at least 36 dozen 
(3 boxes).   

 
 

The Purchasing tab of the Vendor Item record would look like this:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Set Min order qty to 3 to ensure that you take advantage of the vendor’s freight policy 
each time you order.  

 
Set Order multiple to 1 to cover the situation where you need 40 dozen balls (3.33 
Gross). While 3.33 gross exceeds the minimum order quantity of 3, the vendor requires 
that you purchase only in multiples of 1 full gross, so you would need to purchase 
4 gross.  
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DEFINING VENDOR ITEMS 

 
 

 

 

 

Last Order Tab 

Shows system-
maintained information 
about the last order 
from this vendor that 
included the item. 

 
 
 
 
 
 
 
 
 
 
 
 

Last Receipt Tab 

Shows system-
maintained information 
about the last receiving 
of the item from this 
vendor. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 



 

 
6 - 19 

PURCHASE REQUESTS 
 

Entering a Purchase Request 

 
Select Purchasing > Purchase Requests > Enter 

 

 Use to create a single purchase request from a vendor  

 

 

Assign purchase request number or select  

 

Identify vendor and address info for this purchase order 

 
or 

  

Click    to copy from another on-file PO (the current costs for the items on the 
copy from PO will be used on the newly created PO) 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 Currency code and Show costs in are explained in the Multi-currency Purchases area 

of this chapter.  
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Ship-to Tab 

 

 

Select the Ship-to 
location and change the 
address information, 
if necessary for this 
purchase request  

 
or 

 

Identify it as an allocated 
purchase request  
(purchasing for multiple 
locations) 

 

 

 

 

 

 

 

Shows location or 
company tax ID number 
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PURCHASE REQUESTS 

 
 

 

Order Tab 

 

Identify the Order date.  All 
other fields are optional. 

 

Click                    to 
proceed to next tab. 

 

 

 

 

 

 

 

Tax code 

 

Tax code (normal) 

If you are using value-added tax in Purchasing, the vendor's tax 
code appears as a default. If the vendor tax code is blank, the 
location's tax code appears instead.  

If you enter or look up a different tax code, the original tax code 
appears at Tax code (normal).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A user who is authorized to enter costs 
can click the Order tax field to override the 
tax calculated for a purchase request.  

 

A tax amount can only be entered in the 
HOME currency.  

 

As you enter the purchase request, 
the value-added tax is shown in the 
totals of the request. 

If you are also using multi-currency 
purchasing, the value-added tax 
may instead be shown in the 
currency specified for the request. 
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Lines Tab 

 

Identify each item, 
quantity, and unit to 
purchase, along with the 
cost of each 

 

Unit defaults to 
purchasing unit  

 

If using tax in 
Purchasing, specify if 
the line item is taxable 
such that tax should be 
paid to the vendor.  

 
 
 
 
 
 
 
 
 
Cost 
 
 Unit cost defaults to unit cost from vendor item record if it is not blank. If Unit cost is 

blank, then last cost of item at receiving location is used. You can also manually enter a 
cost in the purchase request. 

 

 The cost is used as the basis for the discount calculation, if a discount is applied.  

 

 Can enter discount for entire PO or for individual line items 

 

 If a document discount is applied, Net unit cost for each item will reflect the discounted 
amount.  

 

 Document discounts are allocated proportionally across items defined as "discountable" 
and are based on the extended cost of each line 
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Entering Comments 

 

 Use to enter comments for a line item on the purchase request.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Line delivery and comments window can be set to automatically appear for every line 
item  

 

 

 

 

 

 

 

 

Uses dates from 
header if blank for line 
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Entering quantities for a gridded item 

 

Manually enter a quantity for each cell 

or 

Click                     to automatically fill each cell with the quantity Counterpoint suggests 

 

 
 

 

Vendor Item Records 

 
When you add an item to a purchase request, the following message appears if a 
corresponding vendor item record is not on file for the vendor on the request. 

 
 
 
 
 
 
 
 

 
If you include the item on the purchase request, a vendor item record may be created 
automatically when the purchase request or the corresponding receiving is posted, 
based on a configuration setting in Setup > Purchasing > Control. 
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Bulk Add of Items 

Click  from the Lines tab of the Purchase Request Enter form 

 
 Note: This function is not available on a purchase request that is assigned a tax code or 

currency that's different than the HOME currency. 

 
 

Set filter tab 

 Use to add multiple items to a purchase request in a single step  

 Use filter to restrict which items appear on the Select items tab 

 Suggested quantity to purchase can be based on: Maximum quantity, Replenishment of 
previously sold quantity, Days of Supply quantity needs to last, or enough to fulfill 
Customer orders  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Exclude items already on 
this purchase request 

Select whether to include or exclude items already on the 
purchase request 

Create one cell per line Select whether to total gridded items or whether to display 
each cell on a separate line 

Items for prime vendors 
only 

Select whether to restrict items to those with the current 
vendor listed as the primary vendor 
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Select Items tab 

 

 Shows items that are meet parameters entered on Set filter tab  

 

 Use to select the item or group of items to add to the purchase request 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click  to add selected lines to the purchase request and leave the Add Items 
window open 

 

Click  to add selected lines to the purchase request and close the Add Items 
window. 
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The items are added to the purchase request. 
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Misc charges Tab 

 

Enter up to 5 miscellaneous charges that have been enabled (disabled on Allocated 
Separate purchase requests).   

 

Each miscellaneous charge will appear when you receive the order. You can make 
changes at that time, or wait until then to enter any miscellaneous charges. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 Currency is explained further in the Multi-currency Purchases area of this chapter.  
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Allocated Purchase Request 

 

 Use to purchase for multiple locations on the same purchase request 

 

Ship-to tab 

 
For allocated purchase request, specify:  

 
Location group: group of locations for which merchandise will be purchased 

 
Allocation type: 

 
Separate – Use when vendor will ship merchandise directly to each location in the 
group.When purchase request is posted, separate POs are generated, one for each 
location.  
 
Merged – Use when vendor will ship all merchandise to the single location specified 
at Location. When PO is later received at that location, transfers are automatically 
generated to move designated quantity of each item to each location in the group.  

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Note: If you are using tax in Purchasing, a tax code cannot be used on and is not 

calculated on Allocated Separate purchase requests. To get the tax calculated, either 
enter a purchase request for each location separately, or wait until receiving when you 
can enter the tax.   
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Allocated Purchase Request 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gridded Item 

 
Use the filter for entry by location, color, 
size, or width 

Lines tab 

 
 
For an allocated request, 
enter a quantity of each 
item for each location in 
the location group 
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Drop Ship Purchase Requests 

 
Select Purchasing > Purchase Requests > Enter 

 
 Drop ship purchase request is produced only when a customer order with drop ship lines 

is saved in Point of Sale > Tickets > Touchscreen or Ticket Entry.  
 
 
 
Drop ship purchase requests may 
be located in a different batch than 
regular purchase requests. 
 
Select the batch that contains the 
drop ship purchase requests.  

 
 
 
 
 
 
 
 

A separate purchase request 
is created for each item's 
primary vendor. 

 
Ship-To Address is copied 
from the customer order. 
 
Uses vendor item unit cost 
or, if $0.00, Last Cost.  
 
Drop-ship purchase requests 
CANNOT be allocated. 
 
To delete a drop-ship 
purchase request, cancel the 
customer order in Point of 
Sale. 
 

 
Before posting a drop-ship purchase request, you can: 
- change the vendor 
- change the tax code (if using tax in Purchasing) 
- change the currency for the request (if using multi-currency Purchasing) 
- change unit cost for a line item 
- enter miscellaneous charges 

 
You CANNOT: 
- add other items or change quantities (make these changes to the customer order) 
- delete line items 
- enter a document or line discount 
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Multi-Currency Purchases 

 

 Use to purchase from a vendor in a foreign currency 

 

Vendor tab 

 

 The vendor's currency code or the location's currency code will appear on the purchase 
request.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 If the currency code is different than the HOME currency, you can see the Purchasing 
exchange rate defined for the currency code.   

 

 Click                  to modify the exchange rate for the merchandise and/or the 
miscellaneous charges for this specific purchase request.  

 

 

 

 

 

 

 

 

 

 

Once a purchase request is posted, you cannot change the exchange rate. 
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Multi-Currency Purchases 

 

Lines tab 

 

 At any time during entry of the purchase request, you can select to show costs in either 
the currency assigned to the request or in your HOME currency.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 To enter or change the Gross unit cost or discount value for a line item, costs must be 
shown in the Document currency.  

 

 

 Similarly, if you select to enter a Document Discount, 
the Amount or Percent must be entered in the 
Document currency. 

 

 

 

 Note that you cannot use                    on a purchase request that is assigned a currency 
that's different than the HOME currency.  
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Multi-Currency Purchases 

 

Misc charges tab 

 

 The currency code assigned to each miscellaneous charge (in Setup>Purchasing> 
Control) will appear on this tab.  

 
If a currency code is not assigned to miscellaneous charge, the request's currency code 
is used by default.  

 

 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 If the currency code is different than the HOME currency, you see the Purchasing 

exchange rate defined for the currency code.   

 

 
 Click                      to 

modify the exchange rate 
for the merchandise 
and/or the miscellaneous 
charges for this specific 
purchase request.  
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Multi-Currency Purchases 

 

Misc charges tab 

 

 To enter the amount of a miscellaneous charge, costs must be shown in the Document 
currency.  
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Customer-specific Purchases 

 
Select Purchasing > Purchase Requests > Customer-specific Purchases  

 

 Use to view the quantity that Counterpoint suggests you purchase to cover orders taken 
for customers in Touchscreen or Ticket Entry  

 

 

 

Select the locations to 
include.  

 
 
Use the tabs to filter the 
customer orders to 
include. 
 

 
 
 
 

 
 

Click  or   to view or print the purchases that Counterpoint suggests to 
cover the customer orders.  

 

Click  to create purchase requests for the customer orders. A separate purchase 
request is created for each primary vendor. 
 

 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 

Ignores:  customer order lines that were previously added to purchase requests  
customer drop-ship order lines  

 
 

Enable if you want to 
generate separate POs for 
each customer's order. 

 



 

 
6 - 37 

PURCHASE REQUESTS 

 

Customer-specific Purchase Report 
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Purchase Request Edit List 

 
Select Purchasing > Purchase Requests > Edit List 

  

 Use to view unposted purchase requests  

 

Select: 

­ order in which to print 
the purchase requests  

­ whether to print line 
items 

­ how gridded items 
should appear 

­ whether to show 
location detail or just 
totals for allocated POs  

­ whether to show 
customer order info 

 

 

 

 
Filter the purchase requests 
and line items to print.  
 
To show drop-ship purchase 
requests, select special 
drop-ship batch ID.  
 
If drop-ship requests are in 
user's normal batch, use 
Is drop ship? in filter to see 
them.  
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Purchase Request Edit List 
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Purchase Request Form 

 
Select Purchasing > Purchase Requests > Purchase Request Forms 

 
 Use to print forms for purchase requests prior to posting them 

 
 Forms can also be printed for purchase requests when they are posted 

 
You can also print a form for a single purchase request in Purchasing > Purchase 

Requests > Enter by clicking  .                  
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Purchase Request Form  
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Posting Purchase Requests 

 
Select Purchasing > Purchase Requests > Post to 
post all purchase requests in a batch 
 
 
or      
 

click  in Purchasing > Purchase Requests > 
Enter  to post only the current purchase request.  

 

 
Click Yes to begin the posting process. 

 

 
When posting is complete, a message 
appears to show the event number 
assigned, and whether any errors 
occurred.  
 
Depending on configuration settings, you 
may be prompted to view or print the 
posting journal, purchase order forms, 
and labels for the purchase order items. 

 

 

 

 

 
 
 
The Purchase Request Journal can also be printed later, using Purchasing > Reports > 
Journals > Purchase Requests. 
 
Purchase Order forms can also be printed later, prior to receiving, using Purchasing > 
Purchase Orders > Purchase Order Forms. 
 
Labels can be printed later, using Inventory > Labels from Tags. 
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Purchase Requests Journal 
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Exercise 1: Purchase Requests 

 

Try It Yourself!  In this exercise, you will learn how to create and post a Purchase Request. 

 
Complete these steps:  

 
1. Select Purchasing > Purchase Requests > Enter. 
 

Choose to Auto-Assign the Purchase Request number.  
 
Identify ADAMS as the vendor. Adams has a note that automatically displays, reminding 
you of the $2000 minimum order amount. 

 
On the Ship-to tab, select to have the order shipped to the MAIN location. 

 
On the Order tab, use today’s date as the Order date.  
 
 
 
On the Lines tab, order 
ADM-TL2. This item has a 
note that automatically 
appears, reminding you about 
free shipping.   
 
Enter a Qty of 12.  

 
Since you ordered the 
required quantity, there is no 
need to enter miscellaneous 
charges. 

 
 
 

Click   .     

Then click   .  
 

2. You can select to view, and then print the Purchase Requests Journal and the Purchase 
Order Forms. 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Canceling Purchase Orders 

Select Purchasing > Purchase Orders > Cancel Purchase Orders 

 

 Use to cancel any purchase order with line items that have not yet been received 

 

 
 
 

On the Lines tab, click 

 to view details 
for the line (cell detail and 
location detail for 
Allocated POs). 

 
 

Click    to cancel 
the PO.  
 
You cannot cancel a PO if:  

 - it has unposted 
receivings 

 - it is a drop-ship PO 
(cancel the customer 
order instead) 

 
 
 
 

View cancelled purchase orders using Purchasing > Views > Purchase Orders. 
This shows the user who cancelled the PO and the date on which it was cancelled.  
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Changing Purchase Orders 

 
Select Purchasing > Purchase Orders > Change Purchase Orders 

 

 Use to make certain types of changes to Open POs (cannot use to add or delete lines, 
or make changes to quantities or units) 

 
 
 
 
 

 

 

 

 

 

 

 
 

 

 

 

 

 

 
 

 

Things that can be changed: 
­ Vendor name, address, and contact information  
­ Ship-to name, address, and contact information 
­ Miscellaneous charges 
­ Order date, delivery date, and cancel date 
­ Buyer, FOB, Ship-via code, Terms code, Tax code, Tax override, and Comments 1-3 
­ Unit cost  
­ Line delivery date, Line cancel date, and Line Comments 1-3 

 

Things that cannot be changed: 
­ PO number  
­ Vendor number 
­ Currency code or exchange rate 
­ Location or Location group 
­ Item number or quantity 

 
Use Reissue Purchase Orders to make these changes or wait until the PO is being 
received  to make the changes. 
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Reissuing Purchase Orders 

 
Select Purchasing > Purchase Orders > Reissue Purchase Orders 
 

 Use to make changes to an open PO (PO with open line items) 

 

 Cancels open PO and copies all open line items to a new purchase request 

 
 

Look up the open PO that you 
want to cancel  

  
 

On the Lines tab click 

 to view details for the 
line (cell detail and location 
detail for Allocated POs). 

 
 
You cannot reissue a PO if:  

 - it has unposted receivings 
 - it is a drop-ship PO (cancel 

the customer order instead) 
 

Click   .                    
 
 
 
Enter the new Purchase request # or 
auto-assign the next purchase request #. 
 
 
 
 
A message shows the 
cancelled PO # and the new 
Purchase Request #. 
 
 
 
All notes, lines, cells, and allocation details for the open lines are copied. When using tax in 
Purchasing, tax overrides are copied only if nothing has already been received on the PO. 
 
 
Make any needed changes to the new purchase request in Purchasing > Purchase 
Request > Enter and then post it. 
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Viewing Purchase Orders 

Select Purchasing > Views > Purchase Orders  
 

 Use to view on-file purchase orders, without making changes 
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Purchase Order Forms 

Select Purchasing > Purchase Orders > Purchase Order Forms 
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Select Purchasing > Purchase Requests > Purchasing Advice  

 

 Use to view the quantity that Counterpoint suggests you purchase of your merchandise 

 

 

 

Base the calculation on: 

 
Maximum quantity on hand  

 
 

or  
 
 

Replenishment of 
previously sold quantity 

 

 
or 

 
 

Days of Supply 
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Maximum  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Locations Select the locations to include 

Report 

Print cell detail 

Print cell qty 

Show all qtys 

Vendor 

Units 

Print qty sold 

 

Choose the level of cell detail to print 

Quantity to print for cells  

Show all quantities tracked for each item 

For which vendor should purchase quantities be suggested 

Suggest quantities in item's stocking unit or in vendor's unit 

Show quantity sold and for what timeframe? 
 
NOTE: If a specific vendor is selected and no vendor item record exists, 
item will not appear on the report.  

Adjust suggested 
qty for 

Should suggested quantity be adjusted to account for: 

- unposted purchase requests* 

- open POs*  

- vendor's minimum order quantity 

- vendor's order multiple 

* quantity is not adjusted for drop-ship lines  
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Replenishment 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Locations Select the locations to include 

Report 

Print cell detail 

Print cell qty 

Show all qtys 

Vendor 

Units 

 

 

Choose the level of cell detail to print 

Quantity to print for cells  

Show all quantities tracked for each item 

For which vendor should purchase quantities be suggested 

Suggest quantities in item's stocking unit or in vendor's unit 
 
NOTE: If a specific vendor is selected and no vendor item record exists, 
item will not appear on the report.  

Adjust suggested 
qty for 

Should suggested quantity be adjusted to account for: 

- unposted purchase requests* 

- open POs*  

- vendor's minimum order quantity 

- vendor's order multiple 

- current available quantity 

- minimum quantity 

- maximum quantity 

* quantity is not adjusted for drop-ship lines  

Replenishment 
based on 

Select the date range of the sales to consider for the report, and the 
factor to multiply quantities by. 
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Days of Supply 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Locations Select the locations to include 

Report 

Print cell detail 

Print cell qty 

Show all qtys 

Vendor 

Units 

 

 

Choose the level of cell detail to print 

Quantity to print for cells  

Show all quantities tracked for each item 

For which vendor should purchase quantities be suggested 

Suggest quantities in item's stocking unit or in vendor's unit 
 
NOTE: If a specific vendor is selected and no vendor item record exists, 
item will not appear on the report.  

Adjust suggested 
qty for 

Should suggested quantity be adjusted to account for: 

- unposted purchase requests* 

- open POs*  

- vendor's minimum order quantity 

- vendor's order multiple 

* quantity is not adjusted for drop-ship lines  

Replenishment 
based on 

Select the date range of the sales to consider for the report, and the 
factor to multiply quantities by. 

Specify the number of days you want the purchased inventory to last 
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Generating Purchase Requests 

 
 
      Click    

 
 
 
 
 
 
 
 
 
 
 

Purchase request type 
If a location group was specified for 
the report, create Allocated/Merged 
or Allocated/Separate purchase 
requests.  
 
Location 
For Allocated/Merged requests, 
location where merchandise will be 
received. Transfer Outs or Quick 
transfers (unposted) will automatically 
be generated at time of receiving to 
transfer to other locations.  

 
 
 
 Separate purchase requests are created for each vendor and location (except 

Allocated/Merged requests).  
 
 If using tax in Purchasing, the vendor's tax code is used on the request. Otherwise, the 

location's tax code is used. 
 

 If using multi-currency Purchasing, the vendor's currency code is used on the request. 
 

 Drop-ship purchase requests are not created 
 
 Suggested quantity for each item is expressed in the either the item’s stocking unit or the 

vendor’s purchasing unit. 
 
 If a request already exists for a vendor, location, batch ID, and order date, additional 

lines will be added to the original. Additional lines are not added to drop-ship purchase 
requests.  

 
 Only items that have been assigned primary vendors appear on a request.  
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Report - Maximum 

 
 
 

 



 

 
6 - 56 

PURCHASE ADVICE REPORT 
 

Report - Replenishment 
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Days of Supply 
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Flow of Receiving 

 
 

 

  

 

 

 

 

 

               

          

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

    
   Receiving 
     form 
 

 
System > Accounting > 

Voucher Receivings 
 
 

 
   Accounting A/P 
     Voucher file 

 
Receivings 

history  
 
 

 
Purchasing >  

Receivings > Edit List 
 

 
Purchasing >  

Receivings > Post 
 

 
Purchasing >  

Receivings > Enter 
(Manually enter or Import) 
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Receiving a Purchase Order 

 
Select Purchasing > Receivings > Enter  

 

 Use to receive merchandise with or without an existing purchase order (PO must exist 
for drop-ship receivings) 

 
 Can receive merchandise from different purchase orders on a single receiving (only one 

PO per drop-ship receiving) 

 

 Cannot have multiple unposted receivings for a single PO 

 
 

When a PO exists: 
 

Enter a receiving number, or click  to use a system-assigned number. 
 

Select the first PO whose items will be received. 
 

Select whether to copy all open PO lines and set them to 
Selected or Unselected on the receiving. Only Selected 
lines will be posted.  

 
Indicate the default handling of quantity received. 

 
Indicate the default handling for lines with quantity 
remaining. 

 
Optionally enter miscellaneous charges associated with 
the receiving.  

 

 

 
When a PO does not exist: 

 

Enter a receiving number or or click  to use a system-assigned number. 
 
Close the Purchase Order LookUp window without making a selection.  
 
Enter the details for the receiving on the Receiver, Lines, and Misc charges tabs. You are 
essentially creating the PO at the time of receiving.  
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Receiver Tab 

 
 Specify the Received date, the ID of the user who is receiving the merchandise, and 

any additional comments regarding this receiving 
 
 

When using tax in Purchasing, you can also enter or change the tax code to use for the 
receiving, as well as the vendor's tax ID and your tax ID.  
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Lines tab 

 Make changes to any line item to indicate quantity actually received, quantity 
backordered, received costs, and Price-1. 

 
 Unselect or use Ctrl+Del to exclude a line from the receiving. The line will remain open 

on the PO for future receiving, as will backordered quantity for any selected line.  
 

 Additional lines can be added to the receiving. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Margin-driven pricing 

Click         to set a new Suggested Price-1 for an item.  

 

 

Suggested and New Margin fields 

Green field = Suggested or New Price-1 is above 
margin levels  

Yellow field =  Suggested or New Price-1 is within 
margin levels 

Red field =  Suggested or New Price-1 is below 
margin levels 

Margin is based on receiving cost of item.  
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Receiving Serialized Items  

 
If quantity is received for a serialized 
item, the Serial Numbers window 
appears.  Enter a serial number for each 
piece received.  
 
 

Click    or    to 
automatically assign sequential serial 
numbers.  

 

 

 

Receiving Multiple POs 
 

Click     on the toolbar and select Select PO.   
 
From the lookup window, select another PO for the same vendor and location. The line 
items on the selected PO will be copied to the receiving.  
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Receiving an Allocated PO  

 

To change the quantity received of an item on an allocated (merged) PO, click  next to 
Qty recvd. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
Prior to changing quantity 
received, you can select to default 
the unreceived quantity to 
backorder it (leaving it open on the 
PO), or to cancel the unreceived 
amount.  
 
For each location, indicate 
the quantity received and the 
amount to backorder.  
 
Depending on configuration 
settings for the company, either 
Transfer Outs or Quick Transfers 
will be created when you post this 
receiving.  

 

 



 

 
6 - 64 

RECEIVING 

 

Misc charges tab  

 

If a miscellaneous charge was configured to be included in inventory cost, the charge will be 
allocated when the receiving is posted, based on the allocation method selected during 
configuration.  

The charge will be reflected in each received item’s average cost, but not in the item’s last 
cost or the vendor item’s cost. 
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Using tax in Purchasing  

 
 If you are using tax in Purchasing, you can change the tax code of a purchase order 

when you receive it.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

Tax that you owe the vendor will then be 
calculated and shown in both the Lines 
tab  
 
 
 
 
 
and Misc charges tab for the receiving.  

 
 
 
 
 
 
 
 If you are authorized to enter 

costs, you can click the tax field to 
enter a tax override.  

 
 If you enter a tax override on a 

receiving, and then copy 
additional line items from a 
different PO, the tax override is 
undone and returns to normal tax.  
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Using multi-currency purchasing  
 

If you are using multi-currency purchasing, the currency code assigned to the original 
purchase request will appear on the Receiver tab of the receiving. The vendor's default 
currency and the exchange rate to your HOME currency are also shown. 

 

 

 

 

 

 

 

 

 

 

 

Click                  to modify the exchange rate for the merchandise and/or the miscellaneous 
charges for this receiving.  

 

 

 

 

 

 

 

 

 

When receiving against an existing PO, you cannot change the currency code used for 
merchandise costs on the receiving. You can change the currency code used for 
miscellaneous charges on the Misc charges tab. 

 

When receiving without a purchase order, you can use the vendor's default currency code or 
use a different currency code. However, once you have entered line items on the receiving, 
you cannot change the currency code.  
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Using multi-currency purchasing  

 

When receiving against an existing PO, costs initially appear in the purchase order's 
currency.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can switch to view costs in your HOME currency.   

 

If you want to edit the cost value for items on the receiving or miscellaneous charge 
amounts, you'll need to first show costs in the Document currency.  

 

 

 

 

 

 

Line item discounts and document discounts can also be 
entered only in the receiving's currency.  
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Receiving a Drop-Ship PO 

 

Receive a drop ship PO when you receive the shipping notification from the vendor.   

 

Select Purchasing > Receivings > Enter. If necessary, select the drop-ship batch ID and 
then select the drop-ship PO from the lookup window. The drop-ship PO must exist.  

 

 

Set the receiving mode properties. 

 

 

 

 

 

 

 

- Can include only one PO's lines 
on a drop-ship receiving 

- Can partially receive some or all 
lines  

- Can backorder quantities 

- Cannot add lines or cells 

- Cannot replace items or cells 

- Can enter serial numbers 

- Cannot enter line item discounts 
or document discounts 

- Qty recvd + Qty to backorder 
MUST equal Qty expected 

 

 
 
When drop-ship receivings are posted:  
 
- Decreases qty on drop-ship PO; no updates to qty committed 
- No updates to item’s last cost or last receiving date 
- No updates to vendor-item record 
- Prevents posting if an amount due remains for drop-ships on customer order, and final 

payment not designated 
- Updates cost of received line item in PS order, including any PO misc charges allocated to 

receiving line 
- Sets qty to release on PS order, based on qty received 
- Copies any serial numbers entered on receivings to PS order 
- Authorizes any final payments 
- Auto-releases customer orders/line items that were received 
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Importing Receivings 

 

Select Purchasing > Receivings > Enter and click   
 

 Use to record the receipt of merchandise from a .csv file 

 Use to receive merchandise with or without an existing purchase order 

 

 

 
 

 

 

Main tab 

Receive a PO 
Enter or look up the PO for which receivings 
will be imported. 
 
Receive without PO 
Specify the vendor and location for the 
receiving.  
   
Browse to select the .csv file to be imported.  

 

 

      Advanced tab 
 

Specify the parameters for importing 
quantity and cost values.  
 

Click  to save these settings. 
 

Click  to load saved settings. 
 
 

Click  to mimic importing data in 
order to find potential errors. 
 

Click  to actually import the data.  
 
 
NOTE: After the data has been imported, the values can be edited or deleted in the 

transactions prior to posting. 
 
When using tax in Purchasing, if you import a receiving for a PO on which a tax override 
was entered, the tax override is undone.   
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RECEIVING 
 

Receivings Edit List 

 
Select Purchasing > Receivings > Edit List  
 

Select:  
- order in which to print the 

receivings 
- whether to print line items 
- how gridded items will appear 
- quantity to show 
- whether to print serial numbers 
- whether to print customer order 

information 
 
 

Filter the receivings to print.  
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RECEIVING 

 

Receiver Forms 

 
Select Purchasing > Receivings > Receiver Forms 

 

 Use this function to print forms for posted or unposted receivers 

 

 

Receiver forms can also be 
printed at the time a 
receiving is posted. 

 

Click    to print 
form for receiver in 
Purchasing > Receivings > 
Enter 
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RECEIVING 
 

Posting Receivings  

 
 

Select Purchasing > Receivings > Post  to post all 
receivings in a batch 
 
or 
 

click    in Receivings > Enter to post the current receiver 
 

 

 
When posting is complete, a message appears 
to indicate the event number assigned, and 
whether any errors occurred. 
  
 
 
 
 
Depending on configuration settings for the company,  you may be prompted to view or print 
the posting journal, receiver forms, and labels for the received items. 
 
The Receivings Journal can be printed later, using Purchasing > Reports > Journals > 
Receivings. 
 
Receiver forms can also be printed later, using 
Purchasing > Receivings > Receiver Forms. 
 
 
 
 
Labels can be printed later, using Inventory > Labels from Tags. 

 
Posting a non drop-ship receiving updates quantity on hand, quantity on order, average 
cost, last cost and receiving date for each item. If configured for the company, unit cost in 
each vendor-item record is also updated.    
 

Distributions for multi-currency Purchasing 

When using multi-currency Purchasing, distributions are always updated in the HOME 
currency.  

 

Distributions for Tax in Purchasing 

When using tax in Purchasing, distributions are updated when posting receivings for any tax 
to be paid to the vendor. The distributions are posted to the Purchasing tax account 
specified for the tax authorities associated with the tax code in the receiving. Purchasing 
taxes do not change Item costs in Counterpoint.  
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Receivings Journal 
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RECEIVING 
 

Receiving History 

 
Select Purchasing > Views > Receivings History  
 

 Use to view receiving history, without making changes 
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RECEIVING 

 

Exercise 2: Receiving Purchase Orders 

 
Try it Yourself!  In this exercise, you will learn how to create and post Receivings. 

 
Complete these steps: 
 
1. Select Purchasing>Receivings>Enter. 
 
2. Auto-Assign the Receiving Number. 
 
3. In the Purchase Order Lookup, select the PO from ADAMS you created in the earlier 

exercise. 
 
4. On the Select receiving mode dialog, select to:  

 
- mark all lines as Selected 
- set Quantity received so that it defaults to Expected quantity 
- set Unreceived quantity defaults to Backorder.  
 

Click OK.  
 
When the note for Adams appears, close the note.  

 
5. On the Receiver tab, use today’s date as the Received date. 
 
 
6. Switch to the Lines tab.  
 

This is where you make any 
changes to reflect the quantity 
actually received for each item.  

 
No adjustments are needed. 

 
 

 
 

Click   .     
 

Click  .  
 
 
 
Depending on configuration settings for the company, you may be prompted to view or print 
the posting journal, receiver forms, and labels for received items. 
 

 

-------------------------------------------END OF EXERCISE----------------------------------------- 
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QUICK RECEIVINGS 

 

Enter Quick Receiving 

 
Select Purchasing > Quick Receivings > Enter 

 

 Use to receive merchandise without creating purchase orders 

 

 Use to receive quantity at a location for a single item  

 

 Updates vendor item information when posted 

 
 
 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 

Cost  
 

- Shows Vendor item cost as default value. 
 

- If cost in vendor item record is .00, or there is no vendor item record, last cost for item at 
location appears  

 
- Use must be authorized to enter costs to change the default cost that appears 

 
 

Note:  Purchasing tax is not calculated in Quick Receivings. 
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QUICK RECEIVINGS 

 

Edit List 

 
Select Purchasing > Quick Receivings > Edit List 

 

 
Select how gridded 
items will appear and 
whether to print serial 
numbers. 
 
Filter the Quick 
Receivings to print. 
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QUICK RECEIVINGS 
 

Posting Receivings 

 
Select Purchasing > Quick Receivings > Post 

 
Click Yes to begin the posting process 
 
 
 
 
When posting completes, a message 
appears to indicate the event number 
assigned, and whether any errors 
occurred.  
 
Depending on configuration settings for the 
company,  you may be prompted to view or 
print the posting journal and labels for the 
Quick Receiving items. 

 
You can also print the journal later, using Purchasing > Reports > Journals > Quick 
Receivings. 
 
You can print labels later, using Inventory > Labels from Tags. 

 

Quick Receivings Journal 
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PURCHASING ADJUSTMENTS 

 
Entering an Adjustment 

 
Select Purchasing > Adjustments > Enter 

 
 Use to correct costs and miscellaneous charges for an already posted receiving 

 
 Cannot do purchasing adjustments on drop-ship receivings 

 
 
 

Click    to open a 
lookup window to select the 

receiver to adjust. 

   
 
 
 
 
 
 
 
 

 

 

 

Receiver Tab 

 
Under Adjusted, enter the new 
subtotal amount for all line items. 
 
If you enter an adjusted subtotal, 
the difference in the new amount 
will be allocated among all lines 
on the receiver, based on their 
extended costs. 
 
To control the cost amount 
allocated to each line, instead 
enter the adjusted cost amount 
on the Lines tab. 

 

 
 



 

 
6 - 80 

PURCHASING ADJUSTMENTS 
 

 

Lines Tab 

 

Enter adjusted costs 
for each line on the 
receiver.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Misc charges Tab 

 

Enter adjusted 
miscellaneous charges 
for the receiver.  
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PURCHASING ADJUSTMENTS 

 
Multi-currency Purchasing 

 
If you are using multi-currency Purchasing, the currency code and the Receiver Exchange 
Rate that were assigned to the receiving are shown on the Receiver tab.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click                to change the exchange rate to enter a different exchange rate in the 
adjustment.  You cannot change the currency code that was used for the receiving.  
 

Costs initially appear in the receiving's currency.  
You can switch to view costs in your HOME currency.   

 

 

 

To enter adjusted 
costs, you'll need to 
show costs in the 
Document currency.  
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PURCHASING ADJUSTMENTS 

 

Tax in Purchasing 

 
 If you are using tax in Purchasing, the Adjusted tax amount is automatically recalculated 

as you adjust costs, based on the Tax code in the receiving.  
 
 
 To override the adjusted tax amount, click the Adj tax field on the Lines tab.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Enter the new tax amount at 

Order tax. 
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PURCHASING ADJUSTMENTS 

 

Edit List 

 
Select Purchasing > Adjustments > Edit List 
 
Select: 

- Whether to print items 

- Whether to print miscellaneous charge detail 
 
 
Filter which 
purchasing 
adjustments to print 
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PURCHASING ADJUSTMENTS 
 

Posting an Adjustment 

 
 

Select Purchasing > Adjustments > Post   to 
post all purchasing adjustments in a batch 
 
 
or 
 

Click   in Purchasing > Adjustments > Enter to post the current adjustment. 
 
 
When posting is complete, a message appears to indicate the event number assigned to the 
posting and whether any errors occurred. 
 
 
 
 
Depending on configuration settings, 
you may be prompted to view or print 
the posting journal. 
 

 
 
 
The posting journal can be printed later, using Purchasing > Reports > Journals > 
Purchase Adjustments. 

 
 
Posting a purchase adjustment updates receivings history. If adjustments were made to the 
cost for any item, the item's average cost and last cost are also updated. An adjustment to 
miscellaneous charges may also update an item's average cost, if the miscellaneous charge 
is defined to be included in the cost of inventory. Unit costs in vendor item records may also 
be updated, based on configuration settings. 

 
A balance will show for a fully vouchered receiver if a purchasing adjustment is made after 
the receiving has been vouchered to Accounts Payable. 
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RETURNS TO VENDOR 

 

Entering a Return to Vendor 

 
Select Purchasing > Returns to Vendor > Enter 

 

 Use to enter transactions for merchandise that is being returned to a vendor 

 
 
 
Assign an RTV 
number 
 
 

Vendor Tab 

 
Identify the Vendor 
for the RTV.  
 
If using multi-
currency Purchasing, 
specify the currency 
code in which the 
RTV credit will be 
issued.  
 
 
 
 
 
 

RTV Tab 

 
Specify the Location, 
Return date, and 
RMA number. 
 
 
Enter additional 
reference data or 
comments. 
 
If using tax in 
Purchasing, specify 
the tax code to use 
for credit of 
Purchasing taxes.  
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RETURNS TO VENDOR 
 

 

 

Lines Tab 

 
Enter the items, quantities, 
units, and expected credit 
amounts for the return.  
 
 
When using multi-currency 
Purchasing, select to 
Show costs in the 
document currency if you 
want to enter the credit 
amount for a line item.  

 
 
 

Misc charges Tab 

 
Enter any miscellaneous 
charges for which the 
vendor is crediting you. 
 
Enter a negative amount 
for charges the vendor is 
charging you to return the 
merchandise (i.e., 
restocking fee).  
 
When using multi-currency 
Purchasing, you can 
change the currency code 
and/or exchange rate used 
for a miscellaneous charge 
for this RTV. 

 
 
When using tax in Purchasing, click the 

Tax field on the Lines tab or Misc charges 
tab to override the tax amount to be 
credited.  

 
 

Click    to save the RTV. 
 

Click    to post the RTV. 
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Edit List 

 
Select Purchasing > Returns to Vendor > Edit List 

 

 
Review the details of  
RTVs prior to posting 
 
 
 
Filter the RTVs to print 
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RETURNS TO VENDOR 
 

Posting a Return to Vendor 

 
Select Purchasing > Returns to Vendor > Post 

 

 Use to post all RTVs in a particular batch 

 

 
 

 

When posted, the quantity on hand of each item is reduced by the returned quantity. 
 

Printing RTV Forms  

 
Select Purchasing > Returns to Vendor > Print Returns to Vendor 

 

 Use to print form for posted or 
unposted RTVs 

 

 

 

 

Form can also be printed from 
Returns to Vendor>Enter and at the 
time an RTV is posted. 
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RTV History  

Select Purchasing > Views > RTV History 

 

 Use to view Returns to Vendor history, without making changes 
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Vouchering 

 
Select System > Accounting > Voucher Receivings 

 

 Use to create invoices (vouchers) in Accounts Payable to pay vendors for merchandise 
previously received in Counterpoint 

 A single receiver can be vouchered to multiple vendors 

 Receivers are available for vouchering until they are Fully Vouchered 

 
 
 

Set filter tab 

 
Filter to receivers to be paid  

 
 
 
 
 
 
 
 

 

Select receivers tab 

From the list of filtered receivers, 
select the receivers to include on 
this voucher. 
 
Quick Receivings do not appear 
and cannot be vouchered to A/P. 
 
RTVs appear with a negative 
amount. When vouchered to A/P, 
they create credits that are due 
from the vendor.  
 
Cannot voucher receivings at 
different locations at same time.  
 
Multiple receivings cannot be vouchered together if miscellaneous costs are allocated on 
one of the receivings and not allocated on another. 
 
Select Document is fully vouchered to mark selected receivings as fully vouchered when 
vouchered is completed. Prevents receivings from being vouchered again in the future.  
 
Select Mark as Manually Vouchered if an invoice has already been manually set up in 
Accounts Payable for a particular receiving.  
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Invoice tab 

 
Enter/change the invoice information  

- Vendor for whom invoice will be 
created 

- Vendor's invoice number 

- Vendor's invoice date 

- Date to use for distributions that 
will be taken in A/P  

- Vendor's invoice amount* 
Vendor's payment terms: 

- Due date/days 

- Discount date/days 

- Amount not eligible for early 
payment discount 

- Early payment discount percent 

- Early payment discount amount 
 
 

*  If Extended inventory total is different than vendor's invoice amount, use Purchasing 
Adjustments to correct the receiving costs in Counterpoint before vouchering the 
receiving to A/P.  

 
 
 

Distributions tab 

 
Specify the distributions that will be 
set up with the invoice and that will be 
taken in Accounts Payable. Full 
invoice amount must be distributed.  
 
Default distributions suggested by 
Counterpoint are: 
 

- Item costs to receivings accrual 
accounts 

- Miscellaneous charges not 
allocated to inventory to 
Miscellaneous charge account 

 
 
Click Voucher to create the invoice in Accounts Payable. Receivings history in Counterpoint 
will be updated with the invoice number created in A/P.  
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Multi-currency vouchering 

 

When using multi-currency Purchasing, all values on the Select receivers and Invoice 
tabs appear in the Document currency, based on the currency code assigned during 
receiving.  

 

You can select to show costs in your HOME currency as well.  

 

Select to Show costs in the Document currency if you want to edit the voucher amount 
on the Select receivers tab or the Invoice amount on the Invoice tab.  
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Invoices tab 

 

You can click                        on the Invoice tab to modify the exchange rates to use for 
creating the voucher in Accounts Payable. Counterpoint will use the exchange rate to 
convert the foreign currency into your Home currency when it creates the voucher in 
Accounts Payable.  

 

 

 

 

 

 

 

 

 

 

 

 

 

If you make changes to the exchange rates for the voucher, average costs of the items 
on the receiving are not updated. Instead, the changes are recorded as gains or losses 
and will be distributed to the Gain/loss account you specified when defining the 
Accounting interface information for Accounts Payable.  

 

You can see the amount that will be distributed to the Gain/loss account on the Invoice 
tab by showing costs in the Home currency.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 If you want the exchange rate changes to affect the average cost of the received items, 
enter and post a purchasing adjustment on which you modify the exchange rate before 
you voucher the receiving.  
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Distributions tab 

 

Amounts on the Distribution tab are always shown in your Home currency.  
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VOUCHERING RECEIVINGS TO A/P 
 

Using tax in Purchasing 

 

When using tax in Purchasing, the amount of tax calculated for the receiver is shown on 
the Select receivers tab.  

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 You can modify the tax amount to include on the voucher.  

 

 If you are also using multi-currency Purchasing, Show costs as must be set to Home 
currency to be able to change the tax amount for the voucher.  

 

 On the Invoice tab, you can modify the tax amount for the invoice. If you only change 
the tax on the Invoice tab and not also on the Select receivers tab, or vice versa, the 
difference between the modified amount and the tax amount on the receiving is shown 
as a Variance.  
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Using tax in Purchasing 

 

 If you modified the tax amount and see a variance on the Invoice tab, you are warned 
when you move to the Distributions tab that the tax on the receiving is different than the 
tax on the voucher.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 A distribution for the tax amount on the Select receivers tab is automatically built for the 
Purchasing tax account defined in the tax authorities for the tax code.  

 

 A distribution for any variance amount is also built for the Invoice variance account 
defined on the Accounts Payable tab of the Accounting Interface definition.  

 

 As usual, you can modify the amounts and/or accounts shown on the Distributions tab to 
change the distributions that will be set up in the Accounts Payable voucher after you  

 click                   . 
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Vouchering Receivings to A/P 
 

Partially Vouchering 

 
Select System > Accounting > Mark as Partially Vouchered  

 

 Use to change a fully vouchered receiving and mark it as Partially Vouchered (for 
example, to handle a single shipment with multiple invoices) 
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VOUCHERING RECEIVINGS TO A/P 
 

Fully Vouchering 

 
Select System > Accounting > Mark as Fully Vouchered  

 

 Use to change a partially vouchered receiving and mark it as Fully Vouchered 
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LEARNING CHECK 

Exercise 3 

 
Try it Yourself! 

 
After posting Purchase Requests, you notice that PO # 100115 has a total of $107.99.  

 

Dunlop has a $300 minimum order requirement, so you want to increase your order to reach 
the minimum.  

 

Your manager has approved the purchase of a new item from Dunlop:  

Item number DUN-65U 

Description  Urethane Golf Ball 

Price-1  3.50 EACH 

Cost   1.99 EACH 

 
You need to order 97 EACH of DUN-65u to reach the $300 minimum.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Check Appendix 2 for the answer. 
 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Counterpoint Fundamentals 
Learning Objectives Evaluation 

Section Six 
 

Date: _______________________________ 
 
Name (Optional): __________________________________________________ 
 
Please respond to how well you feel you understand the tasks covered in today’s class  
 
Use the following scale 

1 - Not covered 
2 - I don’t get it 
3 - I need a lot more help in this area  
4 - I need a little more time to get it 
5 - I got it 

 
Define Vendors     1 2 3 4 5 
 
Define Vendor Items    1 2 3 4 5 
 
Renumber Vendors     1 2 3 4 5 
 
Understand the flow of Purchasing  1 2 3 4 5 
 
Use the Purchasing Advice Report  1 2 3 4 5 
 
Create a regular Purchase Request  1 2 3 4 5 
 
Create an allocated Purchase Request  1 2 3 4 5 
 
Copy a Purchase Order    1 2 3 4 5 
 
Cancel / Reissue a Purchase Order   1 2 3 4 5 
 
Process Receivings     1 2 3 4 5 
 
Voucher Receivings to A/P    1 2 3 4 5 
 
Enter Quick Receivings    1 2 3 4 5 
 
Post Quick Receivings    1 2 3 4 5 
 
Process Returns to Vendor   1 2 3 4 5 
 
Complete a Purchasing Adjustment  1 2 3 4 5  
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COUNTERPOINT FUNDAMENTALS – RECEIVABLES OBJECTIVES 

 

Section 7: 
Receivables 

 

After completing readings and exercises, you will be able to: 

 Enter and Post Cash Receipts 

 Reverse a Cash Receipt transaction 

 Void Checks 

 Complete writeoffs 

 Enter and Post Customer Adjustments 

 Enter a bad check fee 

 Reapply A/R documents 

 Apply Open payments 

 Assess Finance Charges 

 Use Account Management 

 Print Customer Statements 

 Use Maintain A/R Documents 
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WHAT ARE RECEIVABLES?  

 

Receivables = in-house charge accounts 
 

 Requires Receivables Option for Counterpoint  
 

 Counterpoint uses the Open Document Method that involves applying customer 
payments to specific charges  

 
 Each activity that affects a customer’s balance is recorded as a Document 

 
 The sum of all documents for a customer is equal to the customer's balance  

 
This table shows all A/R Document types. 
 

Document 
Type 

 
Description   

 

Source 
Impact on 
Balance  

Document 
Status* 

Ticket  Purchase  

Return  

Ticket Entry 

Ticket Entry 

Increases 

Decreases 

Self-applied  

Open 

Credit 
memo  

Refund of a charge 
amount 

Customers > 
Adjustments 

Decreases Open 

Debit memo Charge for services 
other than normal 
sales 

Customers > 
Adjustments 

Increases 

 

Applied 

Finance 
charge 

Fees for carrying a 
balance past due 

  

Customers > 
Finance Charges 
> Enter 

Increases 

 

Applied 

Payment  Payment on account   Ticket Entry  

Customers > 
Cash Receipts 

Decreases Applied or 

Open 

Balance 
forward 

Balance of all open 
documents, when 
separate document 
detail is not needed  

Customers > 
Utilities > 
Maintain A/R 
Documents 

Increases 
or 
Decreases 

 

Self-applied 

 

* Document status: 

- Self-applied – ticket or balance forward document that applies to itself 

- Applied – payment or credit memo document has been applied to one or more tickets, 
debit memos, finance charges, or balance forward documents  

- Open – return ticket, payment or credit memo that has not yet been applied to a positive 
document  
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FLOW OF RECEIVABLES TRANSACTIONS 

 
 

 
 
 
 
 
 
 
 
 
 
When posted, creates Ticket document that is 
self-applied. 
 
 
 
 
 
 
 
 
 
 
 
 
Printing statements ages documents into different 
aging "buckets" (e.g., current, over 30 days old, 
over 60 days old, over 90 days old, etc.)  

 
 
 
 
 
 
 
 
 
 
For entry of payments mailed or phoned in. 
Payment can be applied to one or more 
documents, be left open (application to be done at 
a later time), or auto-applied by Counterpoint to 
the oldest document.  
 

 
 

Customers > Customers 
Set customer up as an 
A/R-type customer 

Tickets > Ticket Entry 
 
Customer charges purchase 
to A/R account 
 

Customers > Reports > 
Statements 
 
Print statement and send to 
customer  

Customers > Cash 
Receipts > Enter 
 
Apply customer’s payment to 
the Ticket document 
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CASH RECEIPTS 

Entering Cash Receipts 

Select Customers > Cash Receipts > Enter 

 

 Use to enter payments on account for A/R charge customers 

 

 

 

Click  to enter an 
existing document number in order 
to identify the customer  

Click  to auto-assign a 
document number for a new cash 
receipt 

Click  to reverse a 
posted cash receipt (e.g., for a 
bounced check) 

 
 
 
 

 

Customer # Customer from whom the payment was received 

Document no. Must be unique for each transaction  

Pay code Method of payment  

Transaction date Date transaction entered 

Amt received Enter payment amount  

Reference Reference text for this transaction  

Store Used for Store security, and if accounting profit center method for pay 
code is Store 

 

 

Click   to let Counterpoint automatically apply the payment (oldest document first).  

Click    to select one or more open A/R documents from a list  

Click  to automatically create application lines that can be edited  

Click  to clear any entered application lines 

Click  to post this Cash Receipt  
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Lines Tab 

 

 Use to specify 
documents to which 
payment applies  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Document no. Specify each document to which the payment applies: 

   -  enter or look up the document number (shows self-applied and 
OPEN documents) 

   -  select                to leave some or all of the payment open and 
unapplied  

Amount paid Amount of payment to apply to this document 

Discount If document’s terms allow for a discount by paying early, the 
discount amount is available as a default 

 

 

 

 

When payment is fully applied 
(Amount diff is 0.00), 
automatically asks to save the 
transaction. 

 
Customer's unposted balance is 
updated when transaction is saved. 
 
Customer’s unposted balance and 
balance are updated when 
transaction is posted. 
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Exercise 1: Automatically Applying Cash Receipts 

Try it Yourself!  In this exercise, you will learn how to: 

- enter a Cash Receipt for an A/R customer 

- auto-apply the payment 

 

SCENARIO:  Brian Schmidt sends in a check for $250.00 as payment on his account. 
Automatically apply this payment to the oldest positive documents. 

 
Complete these steps:  
 
 
1. Select Customers > Cash 

Receipts > Enter 
 

- Look up and select Brian 
Schmidt 
 

- Auto-assign the Document # 
for this new cash receipt 
 

- At Pay code, select CHECK 
 

- Use today’s date as the 
Transaction date 
 

- Enter 250.00 as the amount 
received 

 
 
 
 

2. Click  .  
 

Answer Yes to take 
any available early 
payment discounts.  

 

 

 

 

Counterpoint makes the applications 
and provides information about the last 
document’s balance or any remaining 
part of the payment that was left OPEN. 
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3. Save the Cash Receipt. 

4. Reselect Brian’s Payment transaction and then click   to post it.   
 
5. View the Cash Receipt Journal to see which applications were made automatically. 

 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Manually Applying Cash Receipts 

 
You can manually apply a cash receipt, rather than automatically applying it. 

 
 

Cash Receipt tab 

 
Enter the payment information. 
 
In this example, you received $25 in 

CASH from Mary Higgins. 
 
 
 
 
 
 
 
 

 

 

Lines tab 

 
At Document no., enter or look up the 
document to which you want to apply 
the payment.  

 
 
 
 
 
 
 
 
 
 
In this example, Ticket 100428, with a 

balance of 37.05, has been selected. 
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Since no early payment discount 
will be given on the ticket, 
complete the line by using the 
Down arrow or pressing Enter. 

 
 
 
 
 

 
 
 
 
 
 
 
When the payment has been fully 
applied, the Amount diff is 0.00.  
 
Counterpoint will then ask Are you 
are ready to save this document? 

 
 
 
 
 
 
 
 
 
Answer Yes to save the document.  
 
You can then continue processing additional cash receipts or post. 
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Exercise 2: Manually Applying Cash Receipts 

Try it Yourself!  In this exercise, you will learn how to: 

- Enter a Cash Receipt for an A/R customer 

- Manually apply the payment 
 

SCENARIO:  Robert Johnson sends in a check for $44.31 as payment on his account. Manually 
apply the payment to the invoice that has a balance of $44.31.  

 

Complete these steps: 
 
1. Select Customers > Cash 

Receipts > Enter 
 

- Look up and select Robert 
Johnson 
 

- Auto-assign the Document # 
for this new cash receipt 
 

- At Pay code, select CHECK 
 

- Use today’s date as the 
Transaction date 
 

- Enter 44.31 as the amount 
received 

 

 

 

 

 
2. On the Lines tab, look up and 

select document number 100419.   
 
Apply the entire payment of 44.31 
to this document.  
 
 
Save the Cash Receipt. 

 

 

 

 

 

 

 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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CASH RECEIPTS 
 

Applying Multiple Payments  

 
 
 
 

Occasionally, a customer may 
send in multiple payments that 
need to be processed before 
posting. 
 
If a customer has any unposted 
Cash Receipt transactions, you 
will see the following message 
when you select that customer. 
 

 
 
 
 
 
 
 

When entering another cash receipt transaction, click  to see documents that are 
not applied to by the other unposted cash receipt transactions.  
 
 
 
Select the document 
you want to apply the 
payment to and 
complete as usual. You 
can select multiple 
documents as well. 
 
 
 
 
 
 
 
 
 
NOTE: If the payment exceeds the document’s balance, you can leave the excess 
OPEN. If the payment is less than a document’s balance, adjust the payment amount to 

match the document balance. 
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Exercise 3: Applying Multiple Payments 

 

Try it Yourself!  In this exercise, you will learn how to enter a cash receipt for an A/R 

customer using the Select Documents function 
 

SCENARIO: After you entered the 44.31 cash receipt from Robert Johnson (in Exercise 2), you 
receive a second check in the amount of $100.00 from him. 

 
Complete these steps: 
 
1. Select Customers > Cash Receipts > Enter 

 
- Look up and select 

Robert Johnson.  
 
Click OK at the 
Warning message.  
 

- Auto-assign the 
Document # for the 
new cash receipt.  
 

- At Pay code, select 
CHECK 
 

- Use today’s date as 
the Transaction date 
 

- Enter 100.00 as the 
amount received 

 

 

2. Click  to see a list of 
other documents to which you 
can select to apply the payment.  

 

 
Select the first three oldest 
documents.   

 
 
 
 

 
 

3. Answer Yes to use valid discounts. 
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4. Because the balances of the selected 

documents exceed the payment, you will have 
to modify the amount applied to at least one of 
the documents (Counterpoint defaults to the 
document’s balance). Click OK. 

 
 
 
 
 
5. Select the last line that 

shows Amount paid of 
221.81, and change the 
Amount paid to 77.16. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
6. Save the Cash Receipt. 

 
 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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OPEN Documents 

You can choose to postpone applying a payment to documents, and leave it OPEN. 
Similarly, if a customer overpays the balance on their account, you can leave the excess 
amount as OPEN.  

 
 

To leave the entire amount OPEN 
 
 
Enter the normal detail for the 
payment on the Cash Receipt 
tab.  
 
On the Lines tab, before entering 
or selecting any documents to 
apply the payment to, select 

 . 
 
 
 
 
 
 
 
 
 
 
 
 
 
To leave a portion of a payment OPEN 
 
 
After entering or selecting 
documents to apply the payment 
to, if there is still an amount in 

Amount diff, select   
without selecting another 
document.  
 
The document number will 
appear as (OPEN) for the 
unapplied amount of the 
payment.  
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Exercise 4: Creating an OPEN Document 

 

Try it Yourself!   In this exercise, you will learn how to leave a payment Open and unapplied.  
 

SCENARIO: You receive a check from Scott Thomas for $500. You do not know how he would 
like this payment applied, so you will leave the entire balance OPEN. 

 
Complete these steps:  
 
1. Select Customers > Cash Receipts > Enter.  

 
 

2. Enter the following detail: 

- Customer # 100002 

- Auto-assign the Document #  

- Select CHECK as the pay code 

- Use Today’s date as the Transaction date  

- Amount Received 500 
 
 
3. On the Lines tab, select 

 . 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Save the document and post all cash receipts that you have entered in this and previous 

exercises. 
 
 
 
 

---------------------------------------------END OF EXERCISE-------------------------------------------- 
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 Reversing a Cash Receipt 

 

Select Customers > Cash Receipts > Enter 

 

 Use to void a returned check or undo an incorrect cash receipt  

 

 

 

Enter the customer for whom you 
need to reverse the cash receipt.  

 

Enter or auto-assign a document 
number for the reversal 
transaction.  

 

 

Click  and select the 
document to reverse 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use Customers>Adjustments to 
enter and post a debit memo, if 
you need to assess a bad check 
charge.  
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Exercise 5: Reversing a Cash Receipt 

 

Try it Yourself!  In this exercise, you will learn how to reverse a cash receipt transaction 

 

SCENARIO:  The bank notified you that the check you received from Robert Johnson in 
Exercise 2 did not have sufficient funds. 

 
Complete these steps:  
 

1. Select Customers > Cash Receipts > Enter.  
 
 

2. Enter or look up Robert Johnson,  
 
Auto-assign a document # for the 
reversal transaction.  
 

Click .  
 

3. From the Cash Receipt History 
Lookup window, select the 
payment for 44.31.  
 
The Lines tab shows the payment 
applications that will be reversed. 

 
 
 

4. Save the reversal transaction. 
 

5. Post the transaction. 

 

 

 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Writing off a Document 

 

You can use Cash Receipts > Enter to write off a positive document (ticket, finance charge, 
etc.) or a portion of a customer's balance.  

  

To write off a document when not processing a payment at the same time:  

 

 

enter the customer and enter or 
auto-assign a new document 
number. Select any pay code and 
enter 0.00 at Amt received. 

 

 

 

 

 

 

At Document no. on the Lines tab, 
select the document that you want 
to write off and enter a payment 
amount of 0.00.  

 

Answer No when asked to save the 
document: 

 

 

 

 

 

 

 

 

 

Point again to the document that 

you selected. Click   on the 
toolbar and select Writeoff.   
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The document's current balance appears as a 
default writeoff amount.  Enter the amount of 
the document that you want to write off, and 
either use the default writeoff account or enter 
a different account to use for distributions.   

Click OK. 

 

 
To complete the writeoff process, press Enter or use the down arrow.  
 
 
 
 
 
The writeoff amount can be 
seen in the data display grid. 
(Customize the grid to show 
the writeoff amount, if it does 
not appear.) 

 

 
Save the document and then 
post it.  
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Exercise 6:  Completing a Writeoff 

 

Try it Yourself!  In this exercise, you will learn how to complete a writeoff.  

 

SCENARIO:  Brian Sheridan gives you a cash payment of $85. The document it is being 
applied to has a balance of $87.61. You are going to write off the remaining balance of  $2.61 . 

 
Complete these steps:  
 

1. Select  Cash Receipts > Enter.  
 
Select Brian Sheridan as the customer.  
 
Auto-assign the document # and select Cash as the pay code.  Enter a transaction date, 
and enter 85 as Amount received. 

 

2. Look up and select document number 100288. 
 
 

3. When you are asked Are you are ready  
to save this document? click No.  

 

 

4. Point to document no. 100288. 
 

Click    and select Writeoff. 
 
Click  OK  to accept the default writeoff amount  
and account. 

 
 
 
 
 

5. The Total writeoff is shown.  
 
 

 
 

6. Save and post the transaction.  

 

 

 

 

 

 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Printing an Edit List 

 
Select Customers > Cash Receipts > Edit List 

 
 Use to print a list of unposted cash receipts  

 

 
Select the order in which to 
print the unposted cash 
receipts, and whether to print 
a summary or detail report. 
 
The detail version of the edit 
list shows the apply-to 
documents.  
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Posting Cash Receipts  

 
Select Customers > Cash Receipts > Post 
 

Click Yes to begin the posting process 

 

 

 

 

 

When posting completes, a message 
appears to indicate the event number 
assigned, and whether any errors occurred. 
 
Depending on configuration settings for the 
company, you may be prompted to view or 
print the posting journal.   
 

 

 

You can an also print the journal later, using Customers > Reports > Journals > Cash 
Receipts.  
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Entering Customer Adjustments 

 
Select Customers > Adjustments > Enter 

 
 Use to enter Credit memos, Debit memos, Finance charges, or Tickets 

 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Amount Enter the amount by which the customer's balance is being adjusted. 
Enter all amounts as positive values.  

Account Select the account for distributions 

Apply to 

Number 

For finance charges, debit memos and tickets, select Self. For credit 
memos, select Open (unapplied) or Document.  

If you select Document, identify the document to which the credit 
memo applies. The type and date of the document are shown.  

Terms code 
Discount date 
Due date 
Discount percent 

For debit memos, tickets and finance charges, controls the due date, 
discount date and discount percent for the adjustment. Terms code 
assigned to customer appears as a default. 

 

Sales rep Which sales rep should be associated with this adjustment 

Reference Optionally, enter any reference data 

Store Store to associate with adjustment 
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Exercise 8: Entering a Bad Check Fee 

Try it Yourself!  In this exercise, you will learn how to enter a bad check charge. 

 

SCENARIO:  You are assessing a fee for the check you received from Robert Johnson in 
Exercise 2 that did not have sufficient funds. 

 
Complete these steps: 
 

1. Select Customers > Adjustments > Enter. 
 

2. Select Robert Johnson.  
 

Use today’s date as the Document date.  
 
Auto-assign the document no.   
 
Select Debit Memo as the Document type. 

 

3. Enter 30.00 as the Amount. This is the fee for the bad check. 
 

4. As the Account, select 8410000, the miscellaneous income account. 
 

5. As the Apply to, select Self.  
 

6. As the Terms code, use the customer's default terms of Net 30. 
 

7. Save the adjustment and then post it. 
 
. 

 

 
 
 
 

 
 
 
 
 
 
 
 
 
-------------------------------------------END OF EXERCISE------------------------------------------ 
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Printing an Adjustment Edit List 

 
Select Customers > Adjustments > Edit List 

 
 
 

Filter the adjustments 
to print. 
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Posting Customer Adjustments 

 
Select Customers > Adjustments > Post 

 
 

Click Yes to begin the posting process 
 
 
 
 
 
 
When completed, a message 
appears showing the event number 
and allows you to view the posting 
journal.  
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Select Customers > Utilities > Reapply A/R Documents 

 

 Use to change, add, or delete applications previously posted for payments and credit 
memos 

 

 Use to apply Open payments and credit memos to positive documents 

 

 No journal or distributions are produced 

 

 

 
 

Identify the customer and 
document to be changed.  
  
 
 
 
 

If a payment or credit is selected from a lookup, you 
have the option to make changes to the previously 
entered applications or to re-enter all applications.  
 
 
 
 
 
  
 
 
On the Lines tab, make 
changes to the 
applications, or re-enter 
all applications.  
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Other Allowed Changes  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Doc is self-applied If document is self-applied, you can clear this setting only if there 
are no applications made to it 

Sales rep 

Store 

 

Changes to either sales rep or store for a document will affect 
only the A/R documents 

Sales history and distributions (if based on the store's profit 
center) remain unchanged 

Reference Informational only 

 
 

Amount applied, Discount taken, and Total writeoff amount cannot be changed. 

   

 



 

 
7 - 31 

REAPPLY A/R DOCUMENTS 

 

Applying OPEN Documents 

 

OPEN documents are payment and credit memo transactions that have been entered and 
posted, but not yet applied.  

 

Select Customers > Utilities > Reapply A/R Documents. 

 

 
Select the customer 
who has the unapplied 
payments or credit 
memos.  
 
At Doc #, select the 
unapplied payment or 
credit memo. (Nothing 
appears to identify 
which documents are 
unapplied, so you will 
have to know which 
document that is.) 
 
Select to not use 
previously entered 
applications. 

 
 
 
 
 
On the Lines tab, select 
the document(s) to 
which you want to apply 
the OPEN amount.  
 
When the OPEN 
amount has been fully 
applied, you can save 
the document.  
 
You can also choose to 
apply any remaining 
amount to OPEN.  
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Exercise 7: Applying OPEN Documents 

 

Try it Yourself!  In this exercise, you will learn how to apply an OPEN document 

 

SCENARIO: You will now apply the OPEN document you received from Scott Thomas in 
Exercise 4. 

 
Complete these steps:  

 
1. Select Customers > Utilities > Reapply A/R Documents. 
 
2. Select Scott Thomas as the customer and select the payment for $500.00 as the Document 

to reapply.  
 

 
 

You can use Account 
Management to find the 
document number of an 
credit memo or payment 
that has an Open or 
unapplied amount.  
 
On the A/R Documents 
tab, select to view the 
documents grouped by 
apply-to. Expand the 
group named (OPEN) to 
see payments and credit 
memos with unapplied 
amounts.  

 
 
 

In this example, you would select Doc # 100019 in Reapply A/R Documents as the payment 
that you want to apply since it is the document that you left unapplied in the earlier exercise. 
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3. After selecting the 
document, answer NO to 
use previously entered 
applications. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. At Document no., look up and select the oldest ticket which has a remaining balance. 

Continue to select tickets until the entire 500.00 has been applied.  
 
 
 
In this example, the OPEN 
amount of 500.00 was 
applied to two documents. 
The last document has a 
remaining balance of 164.82. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Save the document. 

 

-------------------------------------------END OF EXERCISE------------------------------------------ 
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Select Customers > Utilities > Apply Credits to A/R Documents 

 

 Use to automatically apply multiple open payments and credit memos to positive 
documents, in order of age 

 

You can select whether 
Counterpoint should account for 
any available early payment 
discounts when applying the 
amounts.  

 

Filter the customer and A/R 
documents that you want to 
include.  
 

 

 

A message appears if there are unposted documents that impact customer balances. 
 
 

 

 

 

 

Click    to see them. 
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Calculating Finance Charges  

 
Select Customers > Finance Charges > Calculate Finance Charges 

 

 Use to calculate finance charges on past due amounts for A/R customers 

 

Note: Before creating finance charges, you should age the customers for whom you will 
assess finance charges. Use Customers > Reports > Aging to age multiple 
customers at the same time.  

 
 
Only documents posted on 
or before the Cutoff date 
you enter will be 
considered when 
calculating the charges.  
 
Filter the Customers for 
whom charges will be 
calculated.  
 

Click  to 
apply open credits before 
calculating finance 
charges. 
 
 

Click  to calculate and create the finance charge transactions.  
 
You can view and edit these transactions using Customers > Finance Charges > Enter. 
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Entering Finance Charges  

 
Select Customers > Finance Charges > Enter 

 

 Use to manually enter a finance charge for an A/R customer or edit finance charges that 
were created using Calculate Finance Charges 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Customer # Customer for which finance charges is being assessed 

Document no. Auto-assign or manually enter finance charge document number 

Document date Date on which the finance charge is assessed 

Amount Amount to assess as a finance charge 

Reference Optional additional information to associate with transaction 

Comment Optional description of transaction 

Calculation details If the finance charge was created using Calculate Finance 
Charges, shows the details of the calculation.  
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Printing the Finance Charges Edit List 

 
Select Customers > Finance Charges > Edit List 

 

 Use to preview transaction information prior to posting 
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Posting Finance Charges  

 
Select Customer > Finance Charges > Post 

 

 Use to post a batch of finance charge transactions  

 

 

 

 

Answer YES to begin posting.  

 

 

 

 

 

 
When completed, a message shows the 
event number and status of posting, and 
allows you to view the posting journal. 

 

 

 

 

 

You can also view the Finance Charges Journal using Customers > Reports > Journals > 
Finance Charges. 
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Managing a Customer's Account  

 
Select Customers > Account Management 

 

 Use to quickly view, maintain, or print information about your customers 

 

Click  to enter a customer adjustment 

Click  to enter a cash receipt 

 

 

 

 

 

 

Main Tab 
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Contacts Tab 

 

 

 

 

 

 
 
 
 
 
 
 
 

 

 

A/R info Tab 

 

Only shows 
information for 
A/R customers 
 
 
Includes buttons 
to perform these 
functions. 
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A/R Documents Tab 

 

Only shows 
information for 
A/R customers 

 
Includes buttons 
to perform these 
functions. 

 

 
 

 
 

 
 

 
 
 
 
 

Unposted Documents Tab 

 
Includes buttons 
to perform these 
functions. 
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Orders/Layaways Tab 

 

 
Includes button 
to perform this 
function. 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Holds/Quotes Tab 

 

 
Includes button 
to perform this 
function. 
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Ticket History Tab 

 

 
Includes button to 
perform this function. 
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Printing Customer Statements 

 
Select Customers > Reports > Statements 

 
 

Statement type:  

Document date,  

Apply-to #, or  

Apply-to # (Omit Fully 
Paid Documents) 

 

 

 
Select whether to show 
ticket detail and payment 
application detail for each 
document 

 

 

 

 
 Ages customers prior to printing statements, using Stmnt end date as aging date.  

 
 Documents dated prior to Stmnt beg date are summed and printed as Balance forward. 

 
 

 

 

 

 
Filter the customers 
for whom statements 
will print. 
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CUSTOMER STATEMENTS 

 

Sample Statement 
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VIEWING A/R DOCUMENTS  
 

 
Select Customers > Views > A/R Documents 

 

 Use to view open A/R documents without making changes 
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Select Customers > Utilities > Maintain A/R Documents 

 

 Use to enter or edit Receivables documents for customers when first setting up 
Counterpoint  

 

 Does not generate distributions or audit trails 

 

 Can be accessed only by users who have authority to use A/R document maintenance  
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Course Evaluation 
 

Course Name        Training Date       

     

Trainer        Your Name (optional)       

Ranking 

Please use the following rankings to complete this evaluation: 

1 = Unacceptable, 2 = Did Not Meet My Needs, 3 = Meets My Needs, 4 = Exceeded My Expectations  

Registration 

1.    It was easy to enroll in this course.   1 2 3 4 

Facilities 

2.    The workspace available was appropriate for the subject matter being taught. 1 2 3 4 

3.   The room was set up effectively for the curriculum – if PC’s were supplied, they were loaded 
with the relevant software. 1 2 3 4 

Materials 

4.    Manual content was appropriate to the subject being taught. 1 2 3 4 

5.    The format of the manual was easy to understand.  1 2 3 4 

Experience 

6.    The course prerequisites were clearly stated & appropriate to the topic.   1 2 3 4 

7.    The practice activities complemented the course.  1 2 3 4 

8.    The time allotted for the course was adequate.  1 2 3 4 

9.    I was given an opportunity to contribute during discussions.  1 2 3 4 

10.  What were your expectations for attending this course? 

  _______________________________________________________________________________________  

11.  Were your expectations met?       Yes      No 

 If yes, how were they met? 

  _______________________________________________________________________________________  

 If no, why not? 

  _______________________________________________________________________________________  

Instructor 

12.  The instructor was prepared. 1 2 3 4 

13.  The instructor was knowledgeable about the course content. 1 2 3 4 

14.  The instructor encouraged questions from participants. 1 2 3 4 

15.  The instructor covered the course objectives. 1 2 3 4 

16.  What is your overall rating of this Instructor?  1 2 3 4 

Comments 

17.   The best thing about this course was: 

  ______________________________________________________________________________________   

18.  This course could be improved by: 

  _______________________________________________________________________________________  

19.   Another course that I would like offered is: 

  _______________________________________________________________________________________  

20.   I would attend another course offered by Retail Training?        Yes      No 

        If yes, why? 

  _______________________________________________________________________________________  

 If no, why not? 

  _______________________________________________________________________________________  

Thank you for completing this evaluation! 
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1 

Accelerator key 
Underlined character on a button that, when pressed with Alt on the keyboard, selects the 
button. 

Account  
An account is a category used to group financial information and to create financial statements 
for a business. 
 
When you post individual transactions in Counterpoint, account numbers are used to hold 
distributions. Counterpoint allows you to track the activity for each account, report on the 
activity, and pass this information along to an independent General Ledger package in order to 
evaluate the financial status of your business. A well-defined chart of accounts is essential for 
good financial records. If you don’t already have a chart of accounts, we recommend that you 
consult your accountant before entering account information in CounterPoint. 

Account code 
A record containing information on what accounts should be used for distributions created by 
transactions involving inventory items that have been assigned this account code. Every item is 
assigned one account code. 

Accounting Interface 
A method of transferring distributions and vouchered receiving from NCR Counterpoint to a 
third-party software package 

Accounting cost 
The cost value used in generating G/L distributions for inventory transactions. 

Accounts payable 
Amounts owed to others (a liability) for goods or services purchased on credit. 

Accounts receivable 
Amounts owed to a business (an asset), usually by customers who purchased your goods or 
services on credit. 

Activating a drawer 
Represents the process of recording the beginning amount of cash in a drawer before 
processing tickets. Normally, a drawer is activated at the start of each business day. 

Active 
The state when an object has focus and its controls are available. 

Active window 
The window in which you are editing data (or allowed to enter data). 

Additional markdown 
An increase of a previous markdown to further lower the selling price. 
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2 

Address Verification Service(AVS) 
A third-party service that reduces credit card fraud by confirming the card holder's address 
information when the physical card isn't available.  AVS indicates whether or not the address 
provided by the customer matches the address on file with the credit card company so that the 
merchant can decide whether or not to process the charge. 
 
Aging 
A process that determines the age (number of days old) of customer open items 

Allocated 
Refers to a purchase request or P.O. where the goods ordered are intended for delivery to more 
than one location. Items may be shipped to one location then transferred to their final 
destinations (locations), or may be shipped to each individual destination from the vendor. 

Alphanumeric 
Consisting of letters, numbers, and/or special symbols (, &, etc.) in any combination. 

Alternate unit 
Represents a secondary unit of measure for receiving or selling an item. For example, the 
stocking unit for an item might be EACH, but you might receive and sell an item by the alternate 
unit CASE. 

Always serialized item (Always serial tracking method) 
An item that is assigned the Always serial item tracking method requires that a serial number be 
assigned to every unit of the item and also requires entry of a serial number on any transaction 
involving the item. 

Application 
The entire set of programs that comprise Counterpoint software (including Customers, 
Inventory, Point of Sale, etc.). The base system includes standard modules. Options are 
additional modules that may be purchased separately. 

Apply-to group 
A group of documents all pertaining to the same group of items. For example, an invoice and its 
associated payments, credit memos, and debit memos. 

ASCII (American Standard Code for Information Interchange) 
Refers to a data format that contains only alphanumeric characters. 

Audit trail 
A method of tracking transactions through the entire sequence of their history so that all 
financial information can be traced. Certain reports should be kept as part of your permanent 
business record in order to provide a permanent audit trail. 

Available quantity 
The quantity of an item that is currently available for sale. Generally, the available quantity is 
equal to the on hand quantity minus any quantities set aside for unposted transactions and open 
orders.  
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Average cost 
A cost method achieved by calculating or re-calculating a weighted average of the cost of all 
inventory items currently in stock. It is re-calculated each time items are added to the inventory, 
and when items are removed from inventory. 

Backorder 
A type of order normally created when there is insufficient quantity available for a sale or order, 
or when you specify to backorder a line item on a ticket or order. Backorders signify items that 
are owed to the customer. 

Backup 
A copy of a file or group of files, saved in case something happens to the original. 
 
Balance sheet inventory account 
An account that tracks the value of on hand inventory. 
 

Bank account code 
A code that represents a particular bank account into which your company makes deposits. 
Each bank account code can be assigned to one or more pay codes to indicate which bank 
account is used for each type of tender. 

Barcode 
A unique identifier for an item or for a particular color/size/pattern combination of a gridded item. 
Barcodes can be printed in one of many common formats, i.e., UPC-A, Code 39, etc. – that are 
readable by barcode scanning devices, or barcode readers. 
 
Batch 
A group of transactions that is processed in a single posting event. Each batch is identified by a 
unique combination of a batch ID and a batch type, which determine who can use the batch and 
what kind of transactions are grouped with the batch.  Batches allow multiple users to enter, 
edit, and post the same types of transactions simultaneously, while preventing multiple users 
from modifying or posting an individual transaction at the same time. 
 
Batch ID 
A user-defined identifier that you can assign to a batch manually, by using the batches form. 
Batch IDs can also be assigned automatically by clicking the Set up batches button on the 
Users form, the Workgroup form, or the Company form. 

Batch processing 
A processing model for entering several transactions in sequence, then finalizing (or posting) all 
of these transactions at the same time. 
 
Batch type 
The type of transactions that are grouped into a batch. Batched transactions include inventory 
adjustments, quick receivings, purchase requests, receivings, returns to vendor, purchasing 
adjustments, cash receipts, customer adjustments, quick transfers, transfer out, transfer in, and 
loyalty point adjustments. 
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BOL (Bill Of Lading) 
A shipping document that serves as evidence that the carrier received shipment, and as a 
contract between carrier and shipper. 

Bin 
Represents a physical place to store inventory. Bins are subdivisions of a location and are used 
to locate items. Generally, bins refer to physical rows/shelves or to actual bins. 

BLOB (Binary Large Object) 
Used to store very large objects (text or binary) of indeterminate and variable size (e.g. notes 
and multi-media objects). 

Buyer 
An individual who is responsible for selecting, pricing, and purchasing merchandise. In many 
companies, the term “buyer” designates a department manager, whose responsibilities include, 
but are broader than, the buying function. 

Calendar 
A schedule that defines a business’ accounting year, including its subdivision into seasons, 
months, and weeks. Calendars are used to group sales into periods for analysis on 
merchandising and historical reports. 

Cancel 
To halt an operation or process and return to the state before which the operation or process 
began. 
 
Card Verification Value (CVV) 
Three or four digits printed on the back of a credit card that identifies the credit card holder. CVV 
processing doesn’t affect whether the charge is approved, but it does reduce credit card fraud 
when the physical card isn’t available to swipe through an MSR device (e.g., as with telephone 
orders). 

Cash receipt 
Money received from a customer for good/services purchased. 

Category 
A user-defined classification that can be assigned to each customer, item, or vendor. Categories 
are groups used for pricing and reporting. 

Cell 
A specific identifier of a gridded item that contains a value for color and/or size and/or pattern. 
For example, if you sell sweatshirts in sizes S, M, and L in colors Red, White, and Blue, then a 
single cell would indicate Small Red or Medium Blue, etc. 
 
Chart of accounts 
A list of a business’s accounts in numerical order, usually grouped by type. 

Character 
Any letter, number, or other symbol that may be typed on your workstation. 
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Check box 
A box that you can click to turn an option on or off. When the option is on, a checkmark appears 
in the box. 

C.O.D. (Collect On Delivery) 
A shipping method where the buyer pays for the purchase when goods are delivered. 

Color 
One axis of a grid. When referring to the grid coordinates within Counterpoint documentation, 
color refers to the first axis of a grid. 

Color names 
The names of the individual colors (e.g., Red, White, Blue, etc.) entered on an item grid. 

Color tag 
The heading that describes the set of color names (e.g., “Color”). 

Column (field) 
One or more characters representing a single piece of data.  Item number is an example of data 
stored in a column. 
 
Command 
A menu item that displays a NCR Counterpoint form or starts a particular task or function. An 
instruction entered at a command prompt that executes a program or performs a function. 

Commission 
The amount of money due to a sales rep when the sales rep is given credit for a sale. 

Commission code 
A user-defined code that can be assigned to a sales rep to determine the commission method 
and percentage paid to the sales rep for selling an item.   
 
Commissions due 
The amount of money to be paid to a sales rep that is given credit for a particular sale. 

Company 
A financial or commercial entity. In CounterPoint, each company is a separate database that 
contains all of the data for that company. 

Commit 
To allocate (commit) inventory to a transaction (e.g., an open order, ticket, adjustment, etc.). 

Component 
An inventory item included in a kit. 

Constraint 
Rules regarding values allowed as entries for a column. 

Control 
Any object that enables you to interact with data or perform an action. 



GLOSSARY 

 

 
 

6 

Control information 
Setup information that controls global Counterpoint behavior. 

Cost 
The amount you pay to a vendor for purchase of merchandise. 

Cost correction 
A special distribution generated by inventory transactions. Cost correction entries use an item’s 
average cost to adjust your G/L when on hand quantities are negative. This ensures that there 
is no discrepancy between your actual stock and book records of stock. 

Cost of goods sold 
Cost of merchandise less any discounts, but including transportation and alteration costs. 

Cost of goods sold = merchandise – (discounts + transportation + alteration costs) 

Cost method 
The process that Counterpoint uses to determine the cost of each inventory item. Counterpoint 
currently supports only the Average cost method. 

Counting a drawer 
The process of recording the amount of cash and other payment types in a drawer. Normally, 
the drawer is counted at the end of each business day. 
 

Counterpoint Subscription Service (CSS) 
The Counterpoint Subscription Service (CSS) keeps your Counterpoint system up-to-date 
automatically. Our talented development team is constantly adding new features to 
Counterpoint – and correcting flaws, too. So, with CSS, you receive all feature enhancements 
(“updates”) and corrections as they are added to CounterPoint, along with updated 
documentation supplements when applicable.  

Credit 
The power or ability to obtain goods, services, or money in exchange for a promise to pay later. 

The right side of an account. 

A credit entry is an entry to the right side of any G/L account. Credits will normally be increases 
to liability accounts and decreases to asset accounts. They may also be increases to income 
accounts and decreases to expense accounts. 

Customer 
A person or company who buys goods and services from your company. 

Data-aware control 
A column whose definition and value are obtained from the data dictionary. Values for non-data-
aware controls are supplied by the program.   

Database 
A collection of data organized into tables that contain row (records) and columns (fields). NCR 
Counterpoint stores all data for each company in a separate database. 



GLOSSARY 

 
 

7 

Data Dictionary 
Definition of each table, each column within a table, and the indexes for the table. 

Default 
An entry that Counterpoint uses automatically unless otherwise specified. Default values can 
always be overridden. They are provided solely to simplify and speed up data entry. 
 
Demand forecast 
Estimate of expected demand over a specified future period. Also called forecast demand. 

Desktop 

The visual work area that functions as a background to your Windows applications. Desktops 
generally contain icon shortcuts to applications, documents, and the Recycle Bin. 

Dialog box 
A temporary rectangular window that appears on the screen to explain the feature you’re using, 
display relevant information, or request information. 

Discount 
Represents a reduction in the price of an item. 

Discount item 
An item that is assigned the Discount item type, which results in a negative price when the item 
is sold. Example discount items are coupons or credits that reduce the sale amount. Discount 
items are miscellaneous items; on hand and committed quantities are not tracked. A description 
for Discount items can be entered when sold. 

Distributions 
G/L accounting transactions created during posting. 

Document 
A collection of data that represents a printed form (e.g., a P.O., a sales ticket, or an order). 

Drawer 
A physical or logical place to track money received at point-of-sale. 

Drawer fund 
The amount of money left in a drawer after the drawer has been closed. The drawer fund is 
typically used to provide startup money (change) for the next business day. 

Drag and drop 
A technique for moving objects with the aid of a mouse. To drag an object, press and hold the 
mouse button, while moving the object to its desired location. To drop the object, release the 
mouse button. 
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Drop-down list box 
A box that displays a default choice along with an option to open to a pre-defined list of 
additional choices. 

Drop Ship 
Process that allows shipping of items sold directly to the customer from the vendor. 

Dun 
A demand for payment of a bill or account. 

EDC (Electronic Draft Capture) 
An automatic method of authorizing, balancing, and settling credit card transactions entered on 
a Point of Sale workstation. Check verification/guarantee is also supported by the EDC process. 

Edit list 
A report that lists unposted transactions. Edit lists are generally used to review transactions for 
accuracy prior to posting. 

Ellipsis 
A "3-dot" mark indicating that additional information is available or must be entered in a pop-up 
window or dialog box. 

Employee discount 
A reduction in selling price on merchandise sold to an employee. 

Ending inventory 
Merchandise on hand at the end of an accounting period. 

Event 
A record of a final update or posting process. 

Exception reporting 
Reporting that only includes information not meeting established criteria. For example, if you 
plan to sell between 2% and 5% of your inventory per week, then exception reporting would 
allow you to report on sales outside your criteria limits (e.g., sales that fell below 2% or rose 
above 5%). 

F.O.B. (Freight On Board) 
A shipping term indicating that freight charges are included to the specified destination. 

Factoring 
The process of buying invoices from a business at a discount. If one of your vendors factors 
their invoices (i.e., sells them to another company at a discount to obtain payment more 
quickly), then you will need to send payment to a company other than the one listed as the 
vendor on the P.O. 
 
Filter 
A set of user-defined criteria that restricts the results of lookups and reports to those records 
that meet the conditions defined by the filter. User-defined filters can include a single condition 
or a complex combination of criteria. 
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Finance charge 
An amount charged to a customer’s account because of past due invoices. 

Fiscal year 
Any accounting period that contains one of the following: 
52 weeks 
13 four-week periods 
calendar year (Jan 1 – Dec 1) 
any 12-month period 
 
Fixed button panel 
The grid of buttons that appears under the main button panel in Touchscreen Ticket Entry. 
These buttons always appear in Touchscreen Ticket Entry, regardless of which button page you 
are viewing. 
 
Forecasting 
Forecasting is the activity of estimating the quantity of product that consumers will purchase. 
Forecasting is also the estimation of the value of a variable (or set of variables) at some future 
point in time. 

Form 
A window or screen that appears when a menu selection is run. 

Form feed 
The capability of most printers to automatically feed paper to the top of the next page. 

Functions 
Forms/windows/dialog screens that perform specific activity. 

G/L (General Ledger) 
The collection of all balance sheet, income, and expense accounts used to keep a business’s 
financial records.  A component of a third-party software package that maintains accounting 
records. 

Gift card 
A transferable store credit sold to one customer with the expectation that it will be redeemed by 
another. 

Gift card code 
An identifier for each gift card that is sold. A gift card is tracked until the gift card is fully 
redeemed.  

Grid 
A table or matrix of the available combinations of characteristics for an item, such as color, size, 
pattern, width, length, and so forth. Grids in NCR Counterpoint may be one-dimensional (e.g., 
color only), two-dimensional (e.g., color / size), or three-dimensional (e.g., color / size / pattern). 
 
Grid cell 
The intersection of three dimensions (e.g., color, size, and pattern) in an item grid. Also referred 
to as a color / size / pattern combination. 



GLOSSARY 

 

 
 

10 

Gridded item (Grid tracking method) 
An item that is assigned the Gridded tracking method, which indicates that the on hand quantity 
of the item is tracked by various combinations of characteristics such as color, size, style, and 
so forth.  Prices can also be set differently for each cell of a gridded item.  

GMROI (Gross Margin Return On Investment) 
A numerical indicator of the company’s return on its investment for an item or group of items. 
GMROI measures the profitability of a company. 

Gross profit (margin) 
Represents the difference between an item’s price and cost. 

GP% (Gross Profit %) 
The gross profit divided by the price. 

HelpDesk 
NCR  HelpDesk provides telephone support to NCR-authorized resellers. 

Highlight 
A visual indicator showing that an object or text is selected. Highlighted information usually 
displays in a different color or in reverse video (usually dark text on a light background). 

Hub 
The central repository of data for a company in a Multi-Site Counterpoint configuration. 

Icon 
A small picture that represents a program, document, menu selection, or other object. 

Inactive 
The state where an object (e.g., a window, checkbox, etc.) is unavailable. For example, an 
inactive checkbox would appear grayed out and you would not be able to check it. 

Inactive window 
Any window in an inactive state. You can’t enter or edit data in an inactive window. 

Inventory 
1. The actual merchandise on hand for sale to customers in the ordinary course of business 

2. The value of merchandise on hand at cost or retail 

In CounterPoint, inventory refers to information about the quantities of an item within a particular 
location. 

Inventory adjustments 
An increase or decrease made to inventory to match an item’s actual on hand quantity. 
Adjustments are typically recorded to account for breakage, theft, loss, incorrect receivings, 
overshipments, and so forth. 

Inventory cost 
The actual or average value of on hand merchandise. 
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Inventory item 
An item that is assigned the Inventory item type indicating that on hand and committed 
quantities are tracked. 

Invoice 
A document denoting money owed from one entity to another.  

Invoicing 
The process of creating an invoice. 

Item 
A product or service that may be sold to customers. Items are represented by a unique item 
number. 

Item tracking method 
A characteristic of an item denoting how that item’s quantities are stored and recorded. 
Counterpoint tracking methods include Normal, Always serial, Sometimes serial, and Grid. 

Item type 
A characteristic of an item denoting whether or not item quantities are tracked and how 
Counterpoint treats sales of the item. Counterpoint item types include Inventory, Non-inventory, 
Service, or Discount. The term “miscellaneous item” refers to Non-inventory, Service, and 
Discount type items (i.e., items whose quantities are not tracked). 
 
Join 
A cross-reference between two tables that have one or more columns in common. 
 
Journal 
A report that can be printed automatically during the posting of a variety of documents, including 
tickets, inventory adjustments, transfers, purchase requests, and receivings. 

Jump (hyperlink) 
Any icon or text which, when clicked, navigates you to another location (or window). 

Kit 
A single inventory item that is constructed from other inventory items (components). For 
example, you might define a kit called “Toolbox set” that includes a toolbox, a hammer, a 
wrench, and a screwdriver. You could then sell the “Toolbox set” as a single item. 

Label 
A customizable printed document. In CounterPoint, label jobs determine the data that prints on 
a label, including format and font size. 

Label code 
A code that allows you to group items for purposes of label printing.  Each item in Counterpoint 
may be assigned a different label code, and printing of item labels can then be filtered for items 
with specific label codes. 
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Label file 
A label file specifies the placement and formatting of fields on the label. Several pre-defined 
label files (*.lbl extension) are supplied with NCR Counterpoint. NiceLabel Pro is required to 
create or modify label files.  
 
Label job 
A label job defines the label file, query file and default printer for the labels. A label job is always 
specified when printing labels. 
 
Label query 
A .sql file that contains a query for use by a label job. The query selects the appropriate data 
from the database.  User-entered filters are applied to data returned by query. Several pre-
defined queries are supplied with NCR Counterpoint. 

Landed cost 
The final cost per unit of items received into inventory. 

Landed cost = (Purchase cost + freight cost + miscellaneous charges)  quantity 
received 

Last cost 
An item’s cost as of its most recent purchase. 

Layaway 
A method of deferred payment in which merchandise is held for the customer until it is 
completely paid for. The customer makes periodic payments towards the price. 
 
Lead time 
Time between placing an order and receipt of goods. 

Line item 
A single item on a ticket, order, or P.O. 
 
Line item entry panel 
The area of the Touchscreen Ticket Entry form that displays each line item you enter on a ticket. 

Line tax 
The sales tax associated with a line item. 

List box 
A box that displays a list of available choices. 

Location (warehouse) 
A physical or logical place where inventory is kept or tracked; can also be used for pricing 
location. 

Location group 
Multiple stocking locations that are grouped together for reporting, ordering, or taking 
markdowns. A location group can contain an unlimited number of locations. 

 



GLOSSARY 

 
 

13 

LookUp 
A Counterpoint feature that allows you to look up and retrieve information from your 
Counterpoint data files. 
 
Magnetic Ink Character Recognition (MICR) 
The process of check authorization in which data on a check is read by a MICR device and 
transmitted to CounterPoint, which sends the data to the check processor. MICR processing 
eliminates manual data entry and is less error-prone. 
 
Magnetic Stripe Reader (MSR) 
A device that converts the information contained in the magnetic stripe of a credit card into data 
that can be transmitted to Counterpoint as keyboard input. 
 
Main button panel 
The grid of buttons that appears to the left or right of the line item entry panel in Touchscreen 
Ticket Entry. The buttons that appear in the main button panel depend on the button page that 
you choose. 
 
Main menu 
The collection of commands that provide access to NCR Counterpoint forms and reports. The 
main menu can be displayed in the Explorer, Tree, Button, or Standard menu style. 

Management history 
Historical daily summary figures for workstations, categories, payments, users, sales reps, and 
taxes. 

Mapping values 
"Link" between what is stored in the database and what displays as the associated description. 
For example, the value “I” has a mapping value of “Inventory”. 

Margin (gross profit) 
The difference between an item’s price and cost. 
 
Markdown 
A reduction in the original retail price, primarily taken for clearance of broken merchandise, prior 
stock, or to meet competition. Discounts given at the time of sale (including those for items on 
sale) are not markdowns. 

Markup 
Upward revision of the original retail price, resulting in a price higher than the original price. 

Menu 
The list of commands that display when you click on the menu bar or other toolbar. 

Menu bar 
The collection of pull-down menus that appear across the top of many Counterpoint forms. 
 
Menu code 
A set of standard or user-defined commands (i.e., menu items). Menu codes allow you to limit 
users to only the commands they need and ensure that they cannot access areas of 
Counterpoint that are not relevant to their work. 
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Menu item 
A standard or user-defined command that appears on the main menu. Menu items allow you to 
access maintenance form, view forms, reports, and other functions within CounterPoint. 

Message box 
A pop-up window that displays a specific message. 

Minimum order 
The smallest sale permitted by a manufacturer or wholesaler (vendor). Minimum orders can be 
defined by units, dollar amounts, or weight. 
 
Miscellaneous charge 
An additional charge that is not normally included in the price of an item, such as a fee for 
shipping or handling. 

Miscellaneous item 
A term referring to all items for which on hand inventory isn’t tracked. Miscellaneous items 
include Non-inventory, Service, and Discount items. The on hand quantity of a miscellaneous 
item is always zero. 

Modal form 
A form that does not permit access to a different form while the modal form is open. 

Model stock 
The desired inventory stocking level for each cell of a gridded item. Model stock can be defined 
separately for each location. 

Module 
A section of Counterpoint that provides specific functionality, such as Customers, Inventory, 
Point of Sale, etc.  

Monthly history 
Historical figures broken down into monthly summary totals using calendars. 

Multi-location 
Refers to a company that uses multiple locations to track inventory. 

Multi-Site 
A Counterpoint configuration that allows a central site (called the Hub) to collect and process 
data from multiple remote sites (called Remotes) that are part of the same Counterpoint 
company. The Hub and each Remote site processes the data and sends changed information 
back and forth to other sites in order to keep data synchronized. 
 
NCR CP Gateway 
A service offered by NCR  that allows you to obtain credit card authorizations from your 
processor using the Internet, rather than a dial-up connection. NCR CP Gateway is faster and 
more reliable than dial-up communications and can provide 2 second authorizations.  

 



GLOSSARY 

 
 

15 

Net terms 
Terms calling for the billed amount of the invoice, with no discount allowed. 

Non-inventory item 
An item that is assigned the Non-inventory item type, which allows you to enter the price and 
description at the time of sale. Non-inventory items are miscellaneous items; on hand and 
committed quantities are not tracked. 

Normal item (Normal tracking method) 
An item that is assigned the Normal item tracking method, indicating that the item is not tracked 
by serial number or grid. 
 
Numeric 
A value that is expressed in numbers. 

Object 
Any of an application’s distinguishable components (such as windows, text boxes, check boxes, 
message boxes, etc.) 

Offline 
1. Refers to devices that aren’t connected to the central Counterpoint system but are 

associated with its operation (e.g., an offline workstation) 

2. Refers to equipment or devices that are powered on but are in a “not-ready” state 

OLE (Object Lining and Embedding) 

A Windows standard method for inserting and embedding objects in Windows applications 

On hand 
Inventory that is physically present. 

On-the-fly 
The ability to add information to the database from within other areas of CounterPoint. For 
example, you can add a customer on the fly while entering a Point of Sale ticket. 

On order 
Merchandise that has been ordered from a vendor but not yet received. 

Open 
An order, P.O., transfer in, or transfer out in an incomplete state. For example, an open P.O. 
refers to a purchase request that has been posted, but has not yet been fully received. 
 

Open item 

1. A type of customer whose account balance is determined by keeping individual document 
detail and applying payments to specific documents 

2. A specific A/R document (e.g., an invoice, finance charge, debit memo, payment, etc.) 
showing an individual transaction that occurs for an Open item customer 
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Open-to-buy 
Denotes the amount of money available for merchandise purchases, stated in terms of retail 
dollars.  At the beginning of a period (usually a month), open-to-buy would be the amount of 
planned purchases for that period. Interim open-to-buy is calculated by deducting from the 
period’s planned purchases the amount of merchandise already received and the retail amount 
of POs planned for delivery within the period. 

OPOS (OLE for point-of-sale) 
OPOS (OLE for point-of-sale) is the industry standard for accessing equipment.  OPOS devices 

require software drivers in order to work with Windows. 

Options 
Optional modules that may be purchased separately to enable additional functionality in 
Counterpoint (e.g. Serial Numbers, Receivables, etc.). 

Order 
A request or instruction to buy, sell, or supply goods or services. 

Original retail price 
The first retail price at which merchandise is offered for sale. 

Overage 
1. The amount by which a physical inventory exceeds book inventory  

2.    The amount by which the actual drawer amount exceeds the reconciled amount at the time 
the drawer is closed 

Overbought 
The condition where a buyer has committed to purchases exceeding the planned purchase 
allotment for a merchandising period. 

Packing slip 
A contents list (or a copy of the invoice) included with a shipment. 

Password 
A word or string of characters assigned to specific user or group of users to provide access to 
CounterPoint. 

Path 
The location of a file in relation to drive and directory. For example, the path of a file named 
Counterpoint.exe on drive C in the NCR Systems sub-directory of the Program Files directory is 
C:\Program Files\Radiant Systems\\Counterpoint.exe. 

Pattern 
One axis of a grid. When referring to the grid coordinates within Counterpoint documentation, 
pattern refers to the third axis of a grid. 

Pattern names 
The names of the individual patterns (e.g., Striped, Solid, Mixed, etc.) entered on an item grid. 
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Pattern tag 
The heading that describes the set of pattern names (e.g., “Pattern”). 

Pay codes 
User-defined type of tender that a company accepts as payment for the goods and services it 
sells. A different pay code should be defined for each type of tender that (1) is accepted at this 
store and (2) you want to track separately. Available pay code types are: A/R charge, cash, 
check, credit card, debit card, gift certificate, store credit, EBT food stamps, and loyalty points. 

Payment 
Money received from a customer to pay his or her bill. Counterpoint supports multiple pay codes 
for different types of payments. 

Period 
A specified contiguous interval of time, such as a week or a month. 

Peripheral devices 
Hardware devices used in conjunction with your point-of-sale workstation. Counterpoint 
supports a number of peripheral devices, including printers, cash drawers, barcode scanners, 
modems, card readers, check readers, customer displays, and PIN pads.  

Physical count 
The process of physically counting your inventory (also called “physical inventory” or “taking 
inventory”). 

Picking ticket 
A list used to physically gather items prior to shipment. Picking tickets normally include 
customer and item information, including bin location, quantity ordered, and a place to write the 
quantity being shipped. 

Picture mask 
Formatting rules for user-entered values in a column. 

Planned sales 
Anticipated sales for a given period of time based on trends and planned increases over a 
period of time. 

P.O. (Purchase Order) 
A document that serves as a record of agreement made with a vendor that includes items 
purchased, cost, discount terms, and shipping method. 
 
Point of Sale 
The Counterpoint module that allows a computer workstation to ring up tickets, take order, and 
otherwise perform cash register functions. 
 
Point of Sale security code 
A set of security settings that determines the actions that a specific user or group of users is 
authorized to perform in CounterPoint’s Point of Sale module. 
 



GLOSSARY 

 

 
 

18 

Post (process) 
To move transactions from a temporary file (transaction file) to a permanent file, updating all 
related files (e.g., history files). In CounterPoint, posting is a non-cancelable activity that usually 
creates accounting distributions. 
 
Posting event 
Any action that results in the posting of transactions to the Counterpoint database. 

Price 
What a customer would pay to buy a particular item from you, or what a customer actually paid 
for an item. 

Price-1 
Represents the retail price for an item. Typically, Price-1 is the highest price at which an item is 
sold. 

Price Rule 
A special pricing structure that combines the item being sold with additional elements of the sale 
to determine the selling price. 

Pricing unit 
The unit of measure by which an item is priced. 

Prior stock 
Stock that has been in inventory for more than six months. 
 
Profile field 
A code, date, numeric, or alphanumeric field that allows you to record additional information 
about items, customers, and vendors. 

Profit 
Income after all costs, expenses, and taxes have been deducted. 

Profit center 
1. A division or department of a company used to track revenue and expenses 

2. A segment of the G/L account number used in generating distributions 

Profit center method 
The criteria that Counterpoint uses to determine the profit center (or sub-account) to which 
various types of distributions are posted. 

Profit percentage 
The difference between the cost of an item and its price, expressed as a percentage value. 

Promotion 
A special item price available for a limited period of time. 

Protected fields 
Fields that can only be changed by users for whom the “Allow protected changes” check box is 
enabled in their system security codes. 
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Purchase order 
A contract with a vendor to provide specified merchandise. 

Purchase request 
An unposted purchase order. A purchase request authorizes a vendor to ship your requested 
merchandise. When posted, purchase requests become purchase orders. 
 
Purchasing 
A Counterpoint module that allows users to enter and post purchase orders and receivings. 

Quantity discount 
A reduction in price based on the size of the sale. 
 
Quick transfer 
A document that facilitates the transfer of some quantity of a single item from one location to 
another. Quick transfers require less data entry than full transfer documents. 

Radio button 
A group of buttons that allows you to turn an option on or off. When one button is selected (i.e., 
the control is filled) all of the other buttons in the same group are deselected (i.e., the control is 
empty). 

Reason code 
A record describing the reason for a special activity in Counterpoint (e.g., a product return or 
price override). 

Receivables 
1. A Counterpoint Option that allows you to track amounts owed to you by your customers due 

to charged purchases 

2. Monies owed to you by customers who have deferred payments 

Receiver 
A document that details the receipt of merchandise ordered from a vendor. 

Recycle bin 

The desktop icon that is a shortcut to a hidden Windows directory (called Recycled) that 
contains deleted files. 

Register 
1. To license a product (register) with the developer 

2. A workstation where order or ticket entry is performed 

Regular price 
A reference price, often the suggested retail price, which is entered for an item and used in 
printing labels. 

Relieve 
To remove quantity from inventory due to an adjustment, sale, etc. 
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Reorder point 
That point at which time a stock replenishment requisition would be submitted to maintain the 
predetermined or calculated stocking objective. 

Retail price 
Typically, the highest price at which an item is sold. 
 
Return 
A Point of Sale transaction in which a customer gives back a purchased item in exchange for 
the amount the customer paid for the item. 
 
Returns to vendor 
The process of returning to a vendor any items that were previously received on a PO. A 
document authorizing the return of items to a vendor. 

Revenue (sales) 
Income produced by a company.  

Row (record) 
A group of one or more related columns in a table. An item record is an example of data stored 
in a row. 
 
Safety stock 
Level of stock that is maintained to buffer against stock-outs. Safety stock provides protection 
against running out of stock during the time it takes to replenish inventory. 
 
Sale 
A Point of Sale transaction in which a customer exchanges an agreed amount for an item. 

Sales rep 
A type of user for whom sales activity and commission information is tracked. 
 
Sales tax 
An additional charge levied on the sale of goods and service, usually calculated as a 
percentage of the purchase price. Sales taxes vary according to the taxable status of the 
merchandise and customer and can differ according to location. 

Satellite 
A remote site in a Multi-Site configuration. 

Scroll 
To move through text using scroll bars or arrow keys (up, down, left, or right) in order to see 
parts of the file or list that don’t fit in the window. 

Seasonal merchandise 
Merchandise purchased for specific seasons (e.g., swimwear, summer and winter clothing, 
outdoor furniture, etc.). 
 
Security 
Measures taken to prevent unauthorized or improper use of CounterPoint, such as the use of 
passwords and security codes. 
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Security codes 
User-defined settings that control whether a particular user or group of users can perform 
various activities in CounterPoint. You can define system security codes and Point of Sale 
security codes. 

Serial number 
A number that uniquely identifies a unique unit of an item. Serial numbers are used track 
specific items from acquisition to sale to history. Serial numbers can only be assigned to 
serialized items. 

Serialized item 
An item that is assigned a tracking method of Always serial or Sometimes serial. Serialized 
items can be tracked by unique serial numbers. 

Service item 
An item that is assigned the Service item type. Service items usually represent labor or service-
type work. Service items are miscellaneous items; on hand and committed quantities are not 
tracked. You can enter a description for Service items at the time of sale. 
 
Settlement 
The act of completing a credit card transaction. 
 
Ship-to address 
An address to which ordered merchandise is sent. You can assign an unlimited number of ship-
to addresses to each customer record in CounterPoint. 
 
Ship-via code 
A code that identifies a particular shipping method that you or your vendors use to transport 
items. 

Shortcut key (accelerator key) 
A function key or key combination (e.g., F1 for Help or Ctrl+C for Copy) that executes a specific 
command or moves the current focus without using the mouse. 

Shrinkage 
The difference between actual stock and book records of stock. Shrinkage represents the 
aggregate of errors in stock record keeping, plus actual losses of merchandise through theft, 
breakage, etc. 

Site 
A computer or computer network that runs a copy of Counterpoint and that maintains an entire 
copy of the company database or a subset of the company database. Sites are typically the 
stores and the home office. 

Size 
One axis of a grid. When referring to the grid coordinates within Counterpoint documentation, 
size refers to the second axis of a grid. 

Size names 
The names of the individual sizes (Small, Medium, Large, etc.) entered on an item grid. 
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Size tag 
The heading that describes the set of size names (e.g., “Size”). 

Sometimes serialized item (Sometimes serial tracking method) 
An item that is assigned the Sometimes serial item tracking method, which accepts but does not 
require a serial number for every unit of the item. 

Special order 
A type of order usually entered for items not generally kept in stock, especially those ordered by 
you from your vendor for a particular customer. Special orders do not commit inventory. 

Standard cost 
A cost method in which items are valued at a typically fixed cost. The standard cost of each item 
is defined in the inventory record and isn’t changed by the sale or receipt of items. 

Statement 
A notice sent to a customer describing monies owed. Statements may include details of 
invoices, payments, credit memos, debit memos, and/or aging along with the current balance of 
the account. 

Station (register) 
A workstation at which tickets and orders are entered and other cash register functions are 
performed. 

Status bar 
A horizontal information bar located at the bottom of a window.  

Stocking unit 
The unit of measure by which an item is kept (stocked) in inventory. Quantity on hand is 
expressed in stocking unit. 

Store 
A single physical or logical place that sells merchandise, tracks sales activity and retains sales 
history. Special configuration options may be defined for each store to tailor the way order or 
ticket entry operates, while still allowing all stores to update a central database that is shared by 
all stores. 

Store credit 
Represents money that is owed to a customer by the merchant. A merchant normally issues a 
store credit (also called a “due bill”) when a customer returns merchandise that is not eligible for 
a refund. Store credits can be redeemed (tendered) by the customer at a future time for 
purchases. 
 
Sub-category 
A specific classification within an item category that further defines the characteristics of a group 
of items. 
 
System security code 
A code that allows you to grant or restrict user’s access to various areas of CounterPoint, 
through a variety of setting. Use system security codes to assign menu codes and various 
authorizations to groups of user, and to define the valid transaction dates for those users. 
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Table (file) 
A collection of rows that contain similar information. For example, the Item table contains data 
for all of your inventory items. 

Tag 
1.  A physical label attached to merchandise for sale (hang tag). 

2.  A "virtual label" that allows you to capture label printing information for items involved in an 
event such as receivings, and then printing the labels from the tag information when you are 
ready.  

Tag source 
Posting activity that created a tag.  

Tax 
An amount levied on an item at the time of sale for the support of national, state and/or local 
government. 

Tax authority 
An entity, such as the state or county, for which sales tax is collected at the time of sale. Each 
tax authority comprises one or more tax rules that define individual sales taxes the authority 
collects. 

Tax category 
A group name assigned to any item(s) that require the same special handling for taxes. 

Tax code 
A group of one or more tax authorities that collect sales tax. Typically, each tax code includes all 
of the tax authorities that collect sales tax in a specific geographical area. 
 
Tax rule 
A logical definition that represents a specific sales tax that a particular tax authority can assess. 
Each tax rule includes percentage rates or a per-unit amount that determines the amount of 
sales tax charged for each ticket line to which the rule applies. Tax rules also include settings 
that determine when and how sales tax is applied. 
 
Taxable amount 
The per unit amount of an item’s price to which a tax rule can be applied. 
 
Template customer 
A customer record that determines the default values for new customers. 
 
Template item 
An item record that determine the default values for new item records. 
 
Tender 
Any form of payment that is offered to purchase goods or services. 

Terms 
Terms determine payment requirements for an invoice. For example, terms of 2/10, net 30 
indicate that an invoice paid within 10 days receives a 2% discount. Otherwise the undiscounted 
amount must be paid within 30 days. 
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Text box 
A box where you view or enter text. 

Ticket 
Any type of document assigned a ticket number in the Point of Sale ticket entry screen. 
 
Ticket Entry 
The Point of Sale form that allows users to complete sales and returns.Ticket history 
Detailed historical records of tickets that were posted in Point of Sale. 

Ticket tax 
The total tax amount for one ticket or order. 
 
Title bar 
Solid color bar at top of each form (window) that shows the name of menu selection. 
 
Toolbar 
Row of shortcut buttons, usually at the top of a form. 
 
Toolbar scheme 
The format and layout of the Counterpoint toolbar. You can choose the Default, Simple or V7 
formats. 
 
Top button panel 
The strip of buttons along the top edge of the Touchscreen Ticket Entry form. These buttons 
always appear in Touchscreen Ticket Entry, regardless of which button page you are viewing. 
 
Top-level directory 
The shared directory on a Counterpoint database server that holds system-level files. 
 
Totals panel 
The area that displays various ticket-related totals under the line item entry panel in 
Touchscreen Ticket Entry. 

Transaction 
A completed record in a file that involves the exchange of goods, products, or services. 

Transfer in 
A transaction that signifies the movement of inventory items into a given location. 

Transfer out 
A transaction that signifies the movement of inventory items from a given location. 

Transfer reconciliation 
A procedure that accounts for differences between what was shipped and received between 
locations.  

Turn rate 
A measure of how quickly your inventory sells. For example, a turn rate of 6 would indicate that 
you sell your merchandise quickly enough to replace it six times per year. 
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Unallocated 
A purchase request or P.O. of which the goods ordered are intended for delivery to a single final 
location. 

Unit 
1. A quantity of one 

2. A fixed quantity used as a standard for entering other quantities. For example, the stocking 
unit for an item might be EACH, but you might receive an item from your vendor by the 
alternate unit CASE. 

Update 
The periodic release of feature enhancements and corrections as they are added to 
CounterPoint. Counterpoint updates are available for download to customers who subscribe to 
the Counterpoint Subscription Service (CSS).  

Upgrade 
The process of importing data files into Counterpoint from an earlier version of NCR Systems 
software or from other accounting software vendors. 

User 
Anyone who uses Counterpoint software. 

User ID 
A name or code with which a user logs in to CounterPoint 

Vendor 
A company or person from whom your company purchases merchandise. 

Vendor item 
A unique combination of a vendor and an item used to keep track of information related to 
purchasing this item from this vendor. 

View 
Way to look at data from one or more tables in a database. 

Vouchering 
The process of creating an Accounts Payable voucher (a record of what is owed to a vendor) for 
items received from and invoiced by a vendor. 

Window (form) 
A rectangular, framed area on your screen that displays an application, form, or document. 

Wizard 

A standard Windows tool that asks you questions in order to assist in creating new objects. 

Workgroup 
A workgroup is a logical grouping of users. Workgroups allow multiple sites to run from the 
same database. 

Workstation  
A computer where the Counterpoint software is being run. 
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Writeoff 
Any portion of a customer’s unpaid invoice balance that is forgiven (marked as no longer owed). 

Year 
An accounting period as defined in CounterPoint, including its subdivision into seasons, months, 
and weeks. Most often, the year is defined by your company’s fiscal year or as a calendar year 
(January 1 through December 31).  

Zoom 
A zoom is a feature in Counterpoint that allows you to display additional information for an item, 
customer, etc.   
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Appendix 1: Item Profiles and Attributes 
 

 
Use this worksheet to define your company’s item profiles and attributes.   

 

Code profile Display label Codes 

Code profile 1   

Code profile 2   

Code profile 3   

Code profile 4   

Code profile 5   

  

Date profile Display label  Alpha profile Display label 

Date profile 1   Alpha profile 1  

Date profile 2   Alpha profile 2  

Date profile 3   Alpha profile 3  

Date profile 4   Alpha profile 4  

Date profile 5   Alpha profile 5  

 

Numeric profile Display label 

Numeric profile 1  

Numeric profile 2  

Numeric profile 3  

Numeric profile 4  

Numeric profile 5  

  

Item Attribute Display label Codes 

Attribute 1   

Attribute 2   

Attribute 3   

Attribute 4   

Attribute 5   

Attribute 6   
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Appendix 1: Customer Profiles 
 

 
Use this worksheet to define your company’s customer profiles.   

 

Code profile Display label Codes 

Code profile 1   

Code profile 2   

Code profile 3   

Code profile 4   

Code profile 5   

  

Date profile Display label  Alpha profile Display label 

Date profile 1   Alpha profile 1  

Date profile 2   Alpha profile 2  

Date profile 3   Alpha profile 3  

Date profile 4   Alpha profile 4  

Date profile 5   Alpha profile 5  

 

Numeric profile Display label 

Numeric profile 1  

Numeric profile 2  

Numeric profile 3  

Numeric profile 4  

Numeric profile 5  
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Appendix 1: Purchasing Profiles and Misc Charges 
 

 
Use this worksheet to define your company’s purchasing profiles and miscellaneous 
charges.   

 

Code profile Display label Codes 

Code profile 1   

Code profile 2   

Code profile 3   

Code profile 4   

Code profile 5   

  

Date profile Display label  Alpha profile Display label 

Date profile 1   Alpha profile 1  

Date profile 2   Alpha profile 2  

Date profile 3   Alpha profile 3  

Date profile 4   Alpha profile 4  

Date profile 5   Alpha profile 5  

 

Numeric profile Display label 

Numeric profile 1  

Numeric profile 2  

Numeric profile 3  

Numeric profile 4  

Numeric profile 5  

 

Misc Charge Display label Account 

Misc charge 1   

Misc charge 2   

Misc charge 3   

Misc charge 4   

Misc charge 5   
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Appendix 1: Ticket Profiles and Misc Charges 
 

 
Use this worksheet to define your company’s ticket profiles and miscellaneous charges.   

 

Code profile Display label Codes 

Code profile 1   

Code profile 2   

Code profile 3   

Code profile 4   

Code profile 5   

  

Date profile Display label  Alpha profile Display label 

Date profile 1   Alpha profile 1  

Date profile 2   Alpha profile 2  

Date profile 3   Alpha profile 3  

Date profile 4   Alpha profile 4  

Date profile 5   Alpha profile 5  

 

Numeric profile Display label 

Numeric profile 1  

Numeric profile 2  

Numeric profile 3  

Numeric profile 4  

Numeric profile 5  

  

Misc Charge Display label Account 

Misc charge 1   

Misc charge 2   

Misc charge 3   

Misc charge 4   

Misc charge 5   
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Section 1: Overview 

 
Change the Sales Rep to MGR2 for each of your A/R customers, assigned to the EAST 
Store, who have a balance greater than $100.00. 
 
Select Customers > Customers. 
 
Click             to open the Customer Filter.   
 
Right-click the filter form and select Customize. 
 
Customize the filter so that only customers assigned to the EAST Store, with a balance 
more than 100 are selected. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
For the selected customers, change the assigned Sales Rep to MGR2. 
 
(You can do this one customer at a time, or use Table View and change multiple records 
at once.) 
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Section 2: Point of Sale 

 
Scott Thomas enters the store and selects the following quantities and items for 
purchase:  
1 Each ADM-TL3 
2 Sleeves DUN-DDH 
1 Shirt Blue Medium 
 
You are user POS1.  Be sure to clock-in. Process his purchase, giving him a 10% 
discount on the golf club. He will charge the purchase to his account. 
 
 
Select Point of Sale > Tickets > Touchscreen.  

 

Login as user POS1.  Click  and clock-in. 
 

Click  and select Scott Thomas. 
 
Sell the item ADM-TL2.  

With the item ADM-TL2 selected, click , then  , then .  
 
Enter the 10% discount for the golf club. Use the reason MGR for the override. User 
POS1 is not authorized to do price overrides, so have user MGR complete the override. 
 
Sell the item DUN-DDH. Change the quantity to 2 and select the unit Sleeve. 
 
Sell the item SHIRT. Select a quantity of 1 Blue Medium. 
 
 

Click   then select  and place the ticket’s balance on Scott 
Thomas’s account. 
 
Complete the ticket. 
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Section 3: Defining Items 

 
Create a discount item that provides $2.00 off of a purchase. You want to be able to 
enter a description of the item the discount was given on, and you only want this 
discount to be available at the MAIN Store.  
 
 
Select Inventory > Items. 
 
Add a new item with an item type of Discount and a tracking method of Normal. 
 
Enter <Enter discount item here> for the description and 2 for Price-1. 
 
Create a new Category and Sub-category called DISC for discount items.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
On the Other tab, enable  
Prompt for description.  
 
Save the new item. 
 
Click Inventory, and delete all inventory 
records except the one for MAIN. 
 
NOTE: While Counterpoint does not track 
quantity on hand for discount items, you 
can limit which locations have the discount 
item assigned to it. You will also be able to 
run sales reports for discount items. 
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Section 4: Defining Customers 

 
Scott Thomas has requested that you change the address you use when shipping items 
to him. He wants all other correspondence to continue to be sent to his billing address.  
 
New address: 

Scott Thomas 
2008 March Lane 
Germantown, TN 38138 

 

 

 

Select Customers > Customers. 

 

Look up and select Scott Thomas, Customer # 100002. 

 Click  .  
 
You could enter the new shipping information as the Default, or create a new shipping 
address record. 
 
After entering the address information, save the shipping address. 
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Section 5: Inventory Processing 

 
A truck just arrived with the items from Transfer Out # 1000035. You received all items 
except COFFEE (it will arrive later). When you processed the item ICE CREAM, it was 
melted.  Complete all inventory processing steps so that your company’s records 
accurately reflect current inventory levels. 
 
 
Select Inventory > Transfers > Transfer In>Enter. 
 

Click    and select Transfer Out # 1000035. Use these settings for the 
Select Receiving mode dialog: Set copied lines to “Selected”, Quantity received 
defaults to “Expected quantity”, and Unreceived quantity defaults to “Leave on 
transfer”. Notice that the inventory is coming from the MAIN location and being received 
at the EAST location. 
 
Locate the item COFFEE and set the Qty received to “0” and the New expected to “2”. 
 

Locate the item ICE CREAM, click   and select Enter comments. Record that 
the item was melted. (You will still need to record the receipt of the item. You will have to 
remove it from inventory later.) 
 
Save the Transfer In. You will see a message that Optional serial numbers have not 
been entered. When it appears, close the dialog. (This company only records optional 
serial numbers when selling the item.) 
 
Post the Transfer In. 

 
You will need to remove the melted ICE CREAM from inventory. Do this by processing 
an Inventory Adjustment. 
 
Select Inventory > Adjustments > Enter. 
 
At Item number enter or look up the item ICE CREAM. 
 
Indicate which location will have its inventory reduced. Use EAST, since the Transfer In 
was received at the EAST location. 
 
Select Scrap as the adjustment reason code.  
 
Indicate the quantity for which inventory is being adjusted. There was only 1 each of the 
ICE CREAM item on the Transfer In, so enter -1. 
 
Use the accounting cost. 
 
Reference Transfer # 1000035. 
 
Post the Inventory Adjustment.  
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Section 6: Purchasing and Receiving 

 

After posting Purchase Requests, you notice that PO # 100078 has a total of $523.46. 
Dunlop has a $1000 minimum order requirement, so you will need to increase your order 
to reach the minimum. Your manager has approved the purchase of a new item from 
Dunlop. Item number DUN-65u, description Urethane Golf Ball, Price-1 3.50 EACH, Cost 
1.99 EACH. You will need to order 288 EACH DUN-65u. 

 
 
 
Select Purchasing > Purchase Orders > Reissue Purchase Orders. 
 

Enter or look up PO # 100078 and click  .  
 
Auto-assign the purchase request number. 
 
Answer Yes to edit the Purchase Request. 
 
On the Lines tab, enter DUN-65u as the item number. From the “Item not on file” 

message, click  and add the new item using the details provided above.  
 
Place an order for 288 EACH. 
 
Save the Purchase Request. 
 
Post the Purchase Request. 
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What Report Should I Use?  

 
Counterpoint has a large number of standard reports that are included with the software. The 
Counterpoint Reports Handbook shows an example of most of the reports.  
 
You can download the Reports Handbook from 
http://www.counterpointpos.com/training/train_viewdoc.htm?file=ReportsHandbook.pdf.  
 
 
Summary 
 
This is a summary of what report to use to view commonly requested information.  
 

Requested Information  Look at this report 

Sales Transactions  - Sales History>Reports>Sales Analysis By Group – By Store 

- Sales History>Reports>Sales Analysis By Group – By Pay Code 

- Sales History>Reports>Flash Sales 

- Point of Sale>Reports>Journals> Drawer Summary - for Day  
Overall Sales 

- Point of Sale>Repots>Journals – Z-Tape 

Sales Transactions by 
Group or Product 

- Sales History>Reports>Sales Analysis by Group – Ticket History 
Line – Item 

- Sales History>Reports>Sales Analysis By Group – Ticket History 
Line – Category 

Hourly Sales 

Analyze by store when to staff and 
when most sales happen 

- Sales History>Reports>Sales Analysis by Group – Ticket History 
– Hour 

Best Sellers 

What items sold the most or made 
the most profit 

- Sales History>Reports>Sales Analysis by Group – Ticket History 
Line – Item Number – print Top 10 or more – to see profit, use 
Select columns and position "profit" as the first t the top of the 
Visible columns list  

Employee Sales - Sales History>Reports>Sales Analysis by Group – Ticket History 
– User – use Select columns to add fields you want to see 

Customer Sales - Sales History>Reports>Sales Analysis by Group – Customer 
number of name 

- For detail, Sales History>Reports>By Cust/Item 

Loyalty Report - Customers> Reports> Loyalty  

 Brief shows a rundown of loyalty amount 

 Full shows a summary of details (e.g., running total, total 
redeemed, etc.) 

 

 

http://www.counterpointpos.com/training/train_viewdoc.htm?file=ReportsHandbook.pdf


APPENDIX 3:  REPORTS SUMMARY 
 

 11-2 

Requested Information  Look at this report 

Promotion Report - Inventory>Reports>Items on Sale (what's currently on sale) 

- Sales History>Reports>Sales Analysis by Group – Ticket History 
Line – Discount Code (sales discounted by item discount code)  

- Sales History>Reports>Sales Analysis by Group – Ticket History– 
Discount Code (sales discounted by ticket discount code) 

Return Report  - Sales History>Reports>Sales Analysis By Group – Ticket History 
Line – Item Number – use Select columns to add % returned 
and/or Qty Returned  

- May be asking for a way to track returned items –  

- Inventory> Reports>History – to see items that are returned, 
filter transaction type to Returns  

Conversion Report - Inventory> Reports>Sell-Through 

Sales by date - Sales History>Reports>Flash Sales 

Inventory Value - Inventory> Reports>Valuation 

Article Activity - Inventory> Reports>Inventory Analysis 

Gift Card Report - System>Reports>Gift Cards (or store credits, if gift cards are 
created as store credits) 

Discount Report - Sales History>Reports>Sales Analysis By Group - Ticket History 
Line or Ticket History – Discount code 

Repairs Report - Sales History>Reports>By cust/item – filter to repairs item 

- Sales History>Reports>By item/cust – filter to repairs item 

Customer Data Report - Sales History>Reports>Sales Analysis By Group – Customer 
number – use Select columns to add fields you want to see 

Stock Inventory Report - Inventory> Reports>Inventory Status 

Stock Adjustments Report - Inventory> Reports>History – filter transaction type to 
Adjustments or Physical Count 

Goods in/Goods out - Inventory> Reports>Inventory Snapshot 

Stock Movement Report - Inventory> Reports>History 

Cash Management Report - Point of Sale>Reports>Journals> Drawer Summary – summary 
format for store or company 

Banking Report - Point of Sale>Reports>Journals> Drawer Summary – summary 
format for store or company 

- Point of Sale>Reports>Journals> Settlement 

- Sales History>Reports>Management History – by pay code 

E-journal - Point of Sale>Tickets>Edit List – for today, before posting 

- Point of Sale>Reports>History>Ticket History – after posting 
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